32 vs 64 bit (Snow Leopard)

#1 por michelkeyb el 10/07/2010
Hola, tengo una Mac intel con Logic 9 y plugis de Uad2 y Powercore x8 que puede trabajar a 64bits, pero tengo el la versión 10.5 OSX (leopard). Rstoy por cambiarme a la versión Snow leopard para que mis rendimiento mejore.
Pero no se si mi Uad2 y la powercore x8 asi como el resto de plugins me darán problemas con el snow.
realmente se nota la diferencia? qué me aconsejais? ahora me funciona todo bién y me da miedo cambiar.
Un abrazo ¡¡¡
Subir
#2 por MisterOwn el 11/07/2010
hola michelkeyb, te diré yo he pasado a Snow hace un par de semanas aproximadamente y no he tenido tiempo todavía de exprimirlo a tope para sacar conclusiones concretas, lo que si te diré es que tengo también una UAD1 y funciona sin problemas.
El rendimiento en Logic ha mejorado pero parto de una instalación desde cero (que te recomiendo). Apple recomienda hacer copia de seguridad con time machine, borrar disco e instalar y luego volcar desde time machine, pero con esta forma he tenido problemas con la interface y finalmente he tenido que borrar e instalar de cero... Logic, trillian... buf ni te cuento...
pero ahora estoy contento (de momento)
Lo único que todavía no he podido percibir, a ver si alguien da su opinión, es la supuesta mejora en el reparto del trabajo de los cores en logic a simple vista, que ya te digo que no lo he podido trabajar bien todavía, siguen unos cores a tope y otros dormidos... no se. más adelante veremos.

Me sobra el dinero y me faltan ideas, ¡Hay que joderse!
Me compraré otro compresor...

Subir
#3 por Ed_Saxman el 11/07/2010
migbelluc escribió:

Lo único que todavía no he podido percibir, a ver si alguien da su opinión, es la supuesta mejora en el reparto del trabajo de los cores en logic a simple vista, que ya te digo que no lo he podido trabajar bien todavía, siguen unos cores a tope y otros dormidos... no se. más adelante veremos.


Yo uso Snow en modo 64 bits y lo que veo son cosas muy extrañas (aunque dudo que sea por lo de los bits):

- Si dejas seleccionada una pista de instrumento sofware y le das al play, Logic carga todo a un solo core. Si dejas seleccionada una pista de audio (o una de instrumento soft congelada) reparte la carga entre los núcleos.
Segun Apple, es porque entra en el modo "Live Input". y debe cargarlo todo a un solo hilo... :?
- Abro a la vez el Logic, el istat pro, y el monitor del sistema, que me dan valores del 25-35%, mientras que logic muestra la barra con picos de hasta el 100% ¿?

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#4 por MisterOwn el 11/07/2010
Si, la verdad que más que raro y sin ser un verdadero experto esto me suena a fallo, pues si entra en un modo especial "Live Input" dicho modo debería poder activarse/desactivarse no? los modos son siempre seleccionalbles y en este caso más si es un modo que produce una sobrecarga de proceso... :?:
Confiando en el buen hacer de apple, habrá reprogramación y solución, espero, pues como bien dices yo también he probado que hay discrepancia entre los medidores de monitor de sistema por ejemplo y logic.

Me sobra el dinero y me faltan ideas, ¡Hay que joderse!
Me compraré otro compresor...

Subir
#5 por powerstudios el 11/07/2010
esto ya pasa desde el lehopard a secas``
monitor de sistema marca un uso de rendimiento x
y logic marca otro que nada tiene que ver,
no es que pase nada,pero bueno,ya que nos gastamos la pasta,que muestre los valores reales,
no es tan díficil de solucionar, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#6 por Ed_Saxman el 11/07/2010
powerstudios escribió:
esto ya pasa desde el lehopard a secas``
monitor de sistema marca un uso de rendimiento x
y logic marca otro que nada tiene que ver,
no es que pase nada,pero bueno, ya que nos gastamos la pasta,que muestre los valores reales


Hombre, lo que pasa es que cuando la barra de Logic llega al 100% se produce clics y demás ruidajos, cuando segun las otras apps de monitorización la CPU está tocandose las pelotas, y el HD ya no digamos. Esto es un fallo muy gordo.
Una cosa es que muestre la carga mal, pero si produce ruidos al llegar a esos supuestos picos... mal vamos.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo