Ableton 9 no reconoce VST

#1 por alejop00 el 03/06/2015
Hola a todos,

Hace unos días me he pasado del Ableon 8 al Ableton 9 y funciona todo correctamente exceptuando cuando intento cargar los VST.

En el Ableton 8 me reconocía la mayoría en la carpeta local donde se instalan por defecto y el resto en la carpeta personalizada que eligen en los setings.

Ahora con el 9 me reconoce solo algunos, los tengo instalados correctamente (ya que funcionaban con la versión anterior) y aparecen todos en la carpeta Audio/plugins/VST del mac pero no los reconoce.

No se que puedo estar haciendo mal porque le he dado mil vueltas y no doy con la tecla.

He leido por aquí que quizás podría ser un problema de si lo plugins son compatibles con 32bits o 64bits?
alguna idea?
alguien que me eche un cable?

Gracias de antemano!

Saludos!

http://www.myspace.com/alexruiznavarro

http://soundcloud.com/alex-ruiz

Subir
#2 por rod_zero el 03/06/2015
alejop00 escribió:
He leido por aquí que quizás podría ser un problema de si lo plugins son compatibles con 32bits o 64bits?


Eso, la versión de Live sólo reconoce plug ins del mismo tipo: 32 o 64.
Subir
#3 por Pablo Awad el 04/06/2015
Probablemente instalaste la version de 64 bits, y algunos de tus VST solo eran compatibles con 32 bits.

A mi me paso lo mismo. Pero dicidi seguir usando la de 64, y pasarme a solo los VSTs que eran compatibles.

Ideas sobre producción de música electrónica
http://www.audiogama.com

Subir
#4 por Janoo Garcia el 12/06/2015
Para transformar tus .dll de 32bit a 64bit recomiendo usar un software que se llama jBridge, pues me pasó lo mismo que a ti cuando me cambie de Ableton 8 al 9, hoy en día ya la mayoría de los desarrolladores hacen sus plugins y softwares en 64bit tambien pero hay algunos antiguos que nunca cambiaron.

Espero que te ayude.

Saludos!

Productor Musical, Pianista, Compositor y Arreglos.


twitter.com/JanOHMusic
instagram.com/janoh_music/
soundcloud.com/janohmusic

"Solo en el diccionario el Éxito está antes que el Trabajo"

Subir
1
#5 por dasouza el 05/08/2015
#4 Gracias por el descubrimiento porqué yo tenía el mismo problema y no encontraba la solución y, encima con poco tiempo que es peor. Sabes si es obligatorio tener la versión full para poder usar los plugins más de 20 minutos??? tu las has pagado o hay alguna otra manera para poder usar los plugins mas de los 20 minutos que te advierte el programa??
Subir
#6 por rod_zero el 05/08/2015
dasouza escribió:
Sabes si es obligatorio tener la versión full para poder usar los plugins más de 20 minutos???


¿Tu crees que el desarrollador lo haría de otra manera para que no fuera necesario comprarlo?
Subir
#7 por Cesar Sanchez el 05/08/2015
Aparte del JBridge puedes utilizar 32 Lives para convertirlosa 64 bits, saludos
Subir
#8 por dasouza el 10/08/2015
#6 Con poca vista se ve lo que busco.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo