Ableton y Akai mpd32

#1 por chapalmalai el 02/06/2011
Buenas que tal, hace poco me compre un akai mpd32 y de a poco lo voy configurando y venia todo bien hasta que me paso lo siguiente, es un detalle pero que no se como soluionarlo, cuando le sampleo un sonido de audio,.wav, a los pad suenan todo bien pero cuando apreto el pad tarda unos segundos en que suene y asi pasa con todos los pads, como si estubiese cargando el sonido, como se puede solucionar eso?, probe si era cuestion de memoria y tengo todo andando perfecto no parece ser problema de memoria, alguien sabe como solucionar esto para que al apretar suene al instante. gracias
Subir
#2 por FranM el 05/06/2011
Estás usando un drumrack de ableton?Si es así deberían sonar al momento.
Subir
#3 por Triames el 05/06/2011
Si estás reproduciendo clips, es la cuantización ( puede cambiarse a "none" la de todo el proyecto arriba en la barra de transporte al lado del play, stop, rec, o la puedes cambiar para cada clip, en la pestaña L de cada clip). Yo haría lo que dice FranM y cargaría los wav en un drum rack o impulse, es menos engorroso y esos controladores están pensados para eso (con clips no aprovechas la sensibilidad de los pads de la MPD, por nombrar un inconveniente).

En general me miraría los apartados de la vista session y del drum rack e impulse del manual.

https://soundcloud.com/triames

Subir
#4 por chapalmalai el 09/06/2011
Gracias, si al final lo descubri a los minutos de haber creado el post gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo