Ableton Live 8.2.2 no reconoce plugins Waves

#1 por wiformusic el 04/07/2012
Hola gente, les comento un problema que estoy teniendo.

Hace poco tuve que formatear mi notebook, y cuando quiero instalar todo de nuevo, me doy cuenta que mi Ableton Live 8.2.2 no me reconoce ninguno de los plugins Waves Mercury Complete 8.0.11.
Tengo una MSI FX620DX (i5 4 gb de ram, 500 gb de disco duro) corriendo Windows 7 y una placa de audio Tascam US-144 MKII .

Lo más raro, es que antes de formatear todo me funcionaba perfecto, y ahora no sé porque pasa esto.

Simplemente instalo el paquete Waves (el instalador me pregunta al final si quiero instalar C++, lo cual le digo que no) y pongo la dirección correspondiente para los plugins VST, en la carpeta donde tengo todos los dll y donde Ableton esta configurado para obtener los otros plugins.

Cuando abro Ableton Live pongo reescan para que los busque, y no encuentra ninguno.

Cuando abro algún proyecto viejo que tenían plugins waves, simplemente me avisa que no se los encontró y los desactiva.

Alguna idea??? Espero que puedan ayudarme porque tengo muchas cosas para hacer!

Saludos y mil gracias!

All For Music
http://soundcloud.com/withoutidentity
http://www.facebook.com/wiformusic
http://www.myspace.com/withoutidentity
http://www.youtube.com/user/Twist23wi
https://twitter.com/wiformusic
http://dj.beatport.com/wiformusic

Subir
#2 por emilieitor el 04/07/2012
Alguien escribió:
no me reconoce ninguno de los plugins Waves Mercury Complete 8.0.11.


Alguien escribió:
Espero que puedan ayudarme porque tengo muchas cosas para hacer!


Espero que puedas ayudarme tú porque no todo el mundo tiene en el ordenador de su casa un software que cuesta 3.000 euros... ¡¡dame argo, payo!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo