Ableton me bloquea el sonido!

#1 por biggerthanlife el 09/06/2011
¿Es normal que Ableton me bloquee el sonido del resto de "ventanas"(youtube, winamp, etc) ?

Es decir, si selecciono como salida de audio mi tarjeta de sonido externa, el resto de aplicaciones abiertas que utilicen audio no sonarán. Si desactivo el audio en Ableton (seleccionando "No Device" en el dispositivo de audio) el resto de aplicaciones sonarán sin problemas.

Que quede claro que este comportamiento no me ocurre con otros programas de audio, por ejemplo con Reaper.
Subir
#2 por confusion el 10/06/2011
A veces pasa con alguna tarjeta de sonido, supongo que por los drivers. A mi, por ejemplo, me da error si estoy reproduciendo algun video de youtube o escuchando musica, y abro el Live.

http://www.are-ezine.com
http://www.mixcloud.com/rconfusion/

Subir
#3 por biggerthanlife el 13/06/2011
Pero solo es eventual o cuando se carga el Live del todo ya deja de ocurrir? Yo tengo una EMU0404.
Subir
#4 por macki el 13/06/2011
Que sistema operativo tienes?

Macki

Subir
#5 por biggerthanlife el 14/06/2011
Windows XP, lo que me ocurre es que cuando cargo el Ableton, todas las demás aplicaciones corriendo con sonido se "mutean" (firefox, winamp, etc). Con otros DAWs no me pasa esto (Reaper).
Subir
#6 por macki el 16/06/2011
Actualiza los drivers de tu tarjeta, que me imagino que habrás hecho, en el panel de control "Sonido" elige tu tarjeta de sonido como principal. Así consigues que todo te suene a través de la EMU0404. Cuando la apagues volverá usar la propia de tu PC.

Pero ten en cuenta que las aplicaciones si las tienes abiertas cuando enciendas la EMU0404 no sonarán porque están enlazadas a la propia del PC. Tendrás que reiniciarlas.

A ver si esto te ayuda!!

Macki

Subir
#7 por zsynth el 17/06/2011
Si estás usando Live con driver asio (lño mas normal y aconsejable) el driver se apropia de la tarjeta y no la deja disponible para el resto de aplicaciones, es muty habitual.
Programas como cubase y nuendo tienen la opción de liberar el driver en segundo plano, pero Live no (o al menos de momento) asi que en respuesta a tu pregunta: Si es normal

Two sounds are better than one...

Subir
#8 por biggerthanlife el 16/08/2011
#7

Pues menuda cagada de elefante no? Esto no me ocurre en Reaper y se trabaja mucho más cómodo. Alguien conoce alguna solución a este problema?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo