Ableton + Novation Drumstation

--151255-- --151255--
#1 el 04/05/2012
Publicidad
Buenas tardes a todos,

Tengo una dudilla respecto a la sincronización de mi drumstation en Ableton( vía tarjeta Focusrite saffire y teclado axiom49). La hago sonar pero no consigo que sincronice, supongo que será algo del reloj midi o algo de eso.

La conexión la he hecho de la siguiente forma :
-Midi in de la tarjeta de sonido al midi out de la maquina y viceversa.
-Salidas audio de la maquina a las entradas audio de la tarjeta(3y4).

Ahora en el ableton:
-Creo una pista MIDI y abro un external instrument: en el midi from elijo "all channels" y en el instrumento pongo "midi to":Saffire
Audio from:3y4


¿Es correcto o hago algo mal? Además en las preferencias tengo todo activado:Hay 3 input(Saffire/Axiom 49/USB Axiom 49) y 2 output(Saffire/Axiom 49)

A ver si me podeis echar una mano..gracias!!!
Subir
#2 el 04/05/2012
Para enviarle reloj MIDI al drumstation tienes que activar el botón Sync del puerto de salida que estés utilizando, en las preferencias de Live.

J.
Subir
--151255-- --151255--
#3 el 05/05/2012
Hola Jordito, activado está..y nada!

Gracias,
Subir
#4 el 05/05/2012
¿Seguro que has activado el puerto correcto? ¿Puedes ver el indicador de sync out parpadear en Live cuando reproduces?

Prueba a ponerlo en Pattern en vez de Song.

Saludos,

J.
Archivos adjuntos:
Sync out.png
Pattern.png
Subir
--151255-- --151255--
#5 el 05/05/2012
Mira, voy a pegarte un pantallazo de las configuraciones. algo tengo mal, porque lo que me indicas en tu post anterior, no ocurre al tocar con el teclado. Muchisimas gracias por tu tiempo, de verdad que se agradece.

Edito:no se muestran las imagenes como tú has hecho..
Archivos adjuntos:
Captura de pantalla 2012-05-05 a las 13.32.06.png
Captura de pantalla 2012-05-05 a las 13.33.15.png
Subir
--151255-- --151255--
#6 el 05/05/2012
Creo que lo conseguí..podemos dar por zanjado el asunto. Evidentemente, no se ajustaba por el boton de sync que estaba apagado :oops:

mil gracias!!
Subir
#7 el 05/05/2012
Bueno, empieza por desmarcar el botón Sincro en las entradas. Lo que quieres es enviar MIDI Clock desde Live al Novation, no?
Sólo hace falta que marques el botón Sincro en el puerto de salida que desemboca en la entrada del Novation.

No entiendo por qué tienes el MIDI Clock Sync Delay en 33.0ms si según dices ni siquiera está sincronizando? Ponlo en su valor por defecto de momento (0 ms).

akn escribió:
no ocurre al tocar con el teclado


El indicador parpadea al reproducir Live, no al tocar un teclado. Indica que Live está enviando MIDI Clock por el puerto de salida cuyo botón "Sincro" hayas activado en las preferencias.

J.
Subir
#8 el 05/05/2012
akn escribió:
Evidentemente, no se ajustaba por el boton de sync que estaba apagado


:lol: Pero en tu imagen TODOS los botones Sincro estaba activados!

Nada, me alegro que ya esté resuelto.

Saludos,

J.
Subir
--151255-- --151255--
#9 el 05/05/2012
Nada..que me hice un lío entre el botón sincro y el TAP..vaya tela de mañana llevo :machaca:

Gracias!!
Subir
#10 el 05/05/2012
:)

J.
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.