Ableton + virus + machinedrum

#1 por siropene el 10/01/2013
No puedo mas. Necesito vuestra ayuda porque no se que probar ya. Os cuento el problema a ver is alguien...

Estoy trabajando con live, pistas midi que lanzan notas a mi virus y mi machinedrum, y aulguna pista de audio para lanzar samples.
Lluego hago mezcla en mesa analogica, por lo que ableton no tiene casi carga.


El problema es que, lllega un momento, no sabria decir cual, que el sonido deja de estar sincronizado. Es como si las notas que lanzo al hardware se retrasaran o adelantarn solas. No es demasiado pero lo suficiente para que haga que el tema suene como descuadrado. He probado con la salida midi de la traveler, con otra interfaz externa, con otro ordenador, con otros sintes, y siempre pasa.

No entiendo que puede ser pero me tiene locoooooo. Que conste que algunos temas si he conseguido terminarlos, pero simpre teniendo algun problemilla de este tipo.

Un saludo y gracias por adelantado

http://www.unclosed-records.com

Subir
#2 por chur242 el 11/01/2013
Hola Sieropene.

Pues por mi experiencia con sintes hardware y midi, podría decirte, que a mi me pasaba algo parecido con en arpegiador en mi Waldorf Q y con ciertas reproducciones midi en un Waldorf Rack Attack. Al principio todo bien, pero al rato se va el tiempo en las notas midi.

Después de darle unas cuantas vueltas, lo minimicé con la latencia de entrada hardware, desconozco se la traveller tiene algo parecido en el cuemix. Compensando la latencia de entrada, que no se si será el caso, ya que al enrutar la señal a través de la mesa se descompones algo cuando lo grabas.

Al final, lo mejor es grabar cada pista por separado, ya que el reloj interno midi dependiendo del sinte, hace que se escapen notas en temas largos y más, si utilizas mensajes CC, para automatizar en tiempo real. Si intentas grabar todas a la vez, seguro que se nota más.

Espero que esto te sirva de algo o que algún hispasonico, tenga alguna forma mejor de hacer esto y dejes de volverte loco.

Saludos Hispasonicos.

Creando……..

Subir
#3 por siropene el 11/01/2013
Gracias chur242.

Estoy secuenciando 4 pistas del virus + 8 sonidos de la maxhinedrum y acompaño con CC para animar la fiesta, asi que probare grabando algunas pistas para ver si es por tanta carga.

De todas maneras, me parece raro porque si lo secuencio desde la mpc, no se va ni un milisegundo.

Un saludo

http://www.unclosed-records.com

Subir
#4 por insula el 11/01/2013
buenas,

me pasaba algo parecido, yo consegui arreglarlo de la siguiente forma.

hay que calcular la altencia al grabar (que es la misma que oyes), dispara un bombo desde una nota midi y grabas el audio, si te fijas abra una pequeña latencia con respecto a la nota midi, si pinchas en la marca "gris" que te marca el primer golpe, abajo te dice los milisegundos con respecto al origen, despues eso pones el mismo valor en el delay de entrada a la pista... y ajustando eso deberia solucionarse....

hice pruebas ajustando el midi para compensar el retraso, pero no me funciono bien.

la compensacion de la latencia del live no funciona muy bien....

;)

http://insula.me

Subir
#5 por siropene el 11/01/2013
Gracias insula pero creo que no es ese el problema, ya que yo no grabo nada en el ordenador. Lo que secuencio via midi lo mezclo en analogico.

http://www.unclosed-records.com

Subir
Baneado
#6 por hamster el 11/01/2013
has probado a poner live como esclavo en lugar de como maestro?

tal vez con un reloj hard como master tengas menos problemas.
Subir
#7 por siropene el 11/01/2013
Gracias Hamster,

Si, pero como necesito secuenciar el virus en el live solo puedo poner como maestra la machinedrum y de esclavo el ableton secuenciando el virus. Pasa lo mismo, ademas es mas visible aun porque poniendo el ableton en exclavo, se ve como los bpms cambian constantemente, dluctuando decimas arriba y abajo.

Tambien he probado a secuenciar el virus directamente desde la maxhinedrum y asi 0 problemas. Supongo que los midis de los ordenadores no estan muy bien pensados. No se, acabare comprandome una mpc y fuera

http://www.unclosed-records.com

Subir
#8 por chur242 el 13/01/2013
Intentaste lanzar las pistas mdi con otro secuerciador (cubase, logic, protools), para eliminar la opción del reloj de ableton.

El hardware muchas ves es la solución. Durante algún tiempo , intenté secuenciar midi con una MC909, después de importar las pistas midi y la verdad que algo mejoré, pero es un trabajo de artesanía pura.

Espero que des con la solución y la compartas en este hilo.

Creando……..

Subir
#9 por siropene el 13/01/2013
Probe con cubase, pero pasaba lo mismo, aunque creo recordar que menos. Estoy descargando una version de prueba de logic para probarlo. La verdad es que no me gusta nada logic pero si el reloj midi funciona mejor...

Estoy seguro que la unica solucion real sera secuenciar mediante hardware

Gracias

http://www.unclosed-records.com

Subir
#10 por siropene el 24/01/2013
Hola

H estado un tiempo parado haciedo pruebas de todo tipo. Hay van mis conclusiones:

- he probado con logic, y la sincro es incluso peor que con el ableton, asi que en secuen ciadores software gana cubase, que no da muy buen resultado tampoco
- descubri el modo song de la machinedrum y el control cc de esta pero, aunque la sincro es perfecta, la automatizacion de los cambios en los CCs solo se hace a nivel de patern, asi que para automatizaciones largas tienes que encadenar varias patterns y es bastante tedidoso
- he conseguido que me dejaran unos dias una mpc, y la sincro perfecta, pero no he podido profundiar en el control CCs. Alguien sabe que tal va para automatizaciones multiples y largas?
- tambien he conseguido que me dejen una octatrack, que espero que sea la semana que viene, asi que respecto a eso ya os contare.

Un saludo

http://www.unclosed-records.com

Subir
#11 por macki el 25/01/2013
:comer:

Macki

Subir
#12 por siropene el 27/01/2013
Sigo a la espera de que me presten la octatrack para probar. Me encanta el secuenciador de elektron, y si es mas versatil que el de la MD seguro sera una buena solucion.

Mientras espero he realizado un increible descubrimiento. Algun conocido me dijo que estaba usando el Studio One de presonus, asi que dije "ese no lo he probado". Me e bajado la demo y he montado el proyecto que tan mal funcionaba en logic, cubase y ableton y sincronizacion perfecta. Ajustando un poco los delays en las pistas todo perfecto. He conseguido grabar el tema sin problemas.

Voy a seguir investigando pero tiene buena pinta!!!!

http://www.unclosed-records.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo