Abrir dispositivo Traktor X1 Mk2

#1 por Bassoa Productor el 16/10/2015
Estimados amigos,

Me gustaría saber si alguien se ha decidido a abrir su dispositivo Traktor X1 MK2, yo lo he intentado pero parece que los touchstrip estan como pegados y no se puede terminar de abrir.

Hace un tiempo arrojaron liquido en mi dispositivo y 2 de los botones Fx estan como pegados y me gustaría abrirlos para limpiarlos.

He buscado en muchos sitios y nada, pregunte a Native instruments si me podian ayudar, y en principio se mostraron muy gentiles diciendo que no me preocupara, que les enviara el dispositivo que ellos se ocupaban, cual fue mi sorpresa que seguidamente me mandan un mail diciendo que la limpieza me va a costar unos 75 euros más IVA, más el porte, unos tremendos sin vergüenzas.

Por lo que les escribo a continuación para que me ayudaran a poder abrirlo a lo que recibo otro mensaje en el que dicen que no, que me gaste 75 euros más IVA más otros gastos.

Alguien podría ayudarme???

Gracias
Subir
#2 por Cristian Cervera el 16/10/2015
Tengo el X1 MK1 y lo he abierto para cambiarle el color a los botones miles de veces y sin ningun problema, deberia dejarte abrirlo... mira bien debajo de todas las pegatinas que trae el dispositivo ya que hay un par de tornillos bien escondidos.... es lo unico que te puedo aconsejar
Subir
#3 por Bassoa Productor el 16/10/2015
Hola Cristian, muchas gracias por tu respuesta. El Z1 lo he abierto sin problemas y me va genial, pero mi duda es que no se si los Touch Strip estan pegados al dispositivo y al forzar me los lleve por delante.

La X1 Mk1 no tiene los touchstrip y es más sencillo. De todas formas gracias por tu respuesta.

Saludos ;-)
Subir
#4 por seco el 18/10/2015
A mi tambien se me cayo algo de liquido en la x1 mk2, y el boton de cargar track del deck b se quedaba pegado y no iba bien, le eche spray limpia contactos a saco, ya que no queria abrirlo, y ahora me va como nuevo. Sobre como abrirla no te puedo ayudar, pero a las malas puedes probar esto.
Subir
#5 por The Silly Monkey el 28/08/2016
#4 hola, disculpa, se que es de hace rato este post, pero me sucedio exactamente lo mismo, en el miso botón, lo hechaste directamente por encima o lo abriste?, saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo