Abrir EWSO Gold en Cubase 6 Elements

#1 por Manuel Toledo el 27/03/2014
Hola.
Tengo un problema gordo.
Me acaba de llegar el Symphonic Orchestra Gold de EastWest, funcionar funciona en si lo abro haciendo click en el icono, pero no hay manera de hacerlo funcionar en Cubase 6 Elements.
No es el primer VST que tengo, he buscado el archivo .dll pero no aparece por ningún sitio.
Alguien tiene alguna solución??
PD: ambos son originales
Subir
#2 por Manuel Toledo el 27/03/2014
Por cierto, la librería es la play edition, eso tiene algo que ver con el problema?
Subir
#3 por Bernabé Salvador el 28/03/2014
Bueno, por lo que comentas parece un problema de PC.

El instalador solo te crea esos archivos en la carpeta que cree que es la que tu usas para los VST. Sí vuelves a intentar la instalación puedes ver donde se ha podido instalar, porque normalmente te pregunta si quieres cambiar la localización.

Así, ahora de memoria tienes que tendría que mirar en la carpeta "Archivos de programas" y "Archivos de programa 86". Una es donde van los programas en 32 bits y la otra donde van los de 64. Una opción es que se graben en la carpeta VST (no recuerdo bien el nombre) dentro de la carpeta de Steinberg o que por el contrario fuera de la carpeta de esta carpeta con nombre de carpeta también parecido.

Puede que lo más fácil sea lo que te he dicho antes de volver a instalarlo y fijarte en la ruta.

También es posible que tengas que actualizar la lista de plugins en la pestaña Dispositivos > Información de plugins (o algo así).

Saludos.

Mi página web: http://www.bernabesalvador.com
Facebook: https://www.facebook.com/bernabesalvadormusic
YouTube: https://www.youtube.com/channel/UCje6JaCAH2HDnUxQBbBDM1w
Soundcloud: https://soundcloud.com/bernabe-f-salvador

Subir
1
#4 por wolfy el 28/03/2014
Te copio la respuesta que he puesto en el otro hilo en el que has preguntado:

Hola!! Es que los de East West guardan los Dll en otra carpeta: C/archivos de programa/common files/east west/vst plug ins. (lo estoy escribiendo de memoria, creo recordar que era esa la ruta). Tienes que decirle a Cubase que lea esa carpeta, ya sabes, información de plug ins, añadir carpeta Vst 2.0, y reiniciar. Espero que te sirva. Un saludo!
Subir
1
#5 por Manuel Toledo el 28/03/2014
Gracias por la ayuda!!
Creo que lo desinstalaré y lo volveré a instalar.
El caso es que no aparece por ningún lado el .dll, porque en la carpeta de EastWest sólo me aparecen los iconos de la librería y el del Ghostwriter ( que por cierto no se que es), y en las carpetas donde normalmente tengo los plugins tampoco aparece.
Bueno, seguiré buscándolo y si no, pues a unistall y a install de nuevo.
Muchas gracias de nuevo!!!
Subir
#6 por wolfy el 28/03/2014
El Gosthwriter ese es el último producto que han sacado, que nos lo quieren meter hasta en la sopa, jajajaj!!... Busca los dll, que están seguro. No en C/archivos de programa/east west, sino donde te he puesto antes, C/archivos de programa/common files... etc. Es que a mí me pasó lo mismo, y hasta que dí con la tecla... Qué manía de algunas empresas con poner los dll donde les parece (east west, natine instruments...), con lo fácil que sería ponerlos donde todo el mundo, en Steinberg/Vst plug ins... En fín, suerte!! Si continua el problema, no dudes en consultar. Un saludo!
Subir
#7 por Bernabé Salvador el 28/03/2014
wolfy escribió:
Qué manía de algunas empresas con poner los dll donde les parece (east west, natine instruments...), con lo fácil que sería ponerlos donde todo el mundo, en Steinberg/Vst plug ins...


Todo el mundo que usa Cubase

Mi página web: http://www.bernabesalvador.com
Facebook: https://www.facebook.com/bernabesalvadormusic
YouTube: https://www.youtube.com/channel/UCje6JaCAH2HDnUxQBbBDM1w
Soundcloud: https://soundcloud.com/bernabe-f-salvador

Subir
#8 por wolfy el 28/03/2014
Eso es verdad, tienes razón... bueno, pues que se pongan de acuerdo todos en colocarlos en la misma carpeta, al menos!
Subir
#9 por Manuel Toledo el 29/03/2014
Problema resuelto!!!!
Efectivamente, el dichoso .dll estaba donde me has dicho. :cuernos: :cuernos: :cuernos: :cuernos: :cuernos:
Muchas gracias por la ayuda!!! si no es por vuestros comentarios hubiera pensado que la librería estaba defectuosa!! :juas: :juas:
Gracias!!! =D> =D> =D> =D>
Subir
#10 por wolfy el 29/03/2014
;) ;) Me alegro!! A disfrutar de la librería!!
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo