Access Virus A, B y C Usuarios

#706 por BASS SOUTH el 19/11/2014
Lo de los parámetros me refería a enumerar todos las funciones y parámetros que están en submenus y comentar las dudas generales o dar mi visión sobre ellas!!!

Así una duda que puedo enumera ese q existe una función compare que es presionan edit y control !!!creo recordar!!

Oscuridad digital

Subir
#707 por PETZOO el 19/11/2014
Yo tenia un virus c y cargaba por sysex bancos del virus TI. Los que venian en la web de access.

Habia patches que salian inicializados, pero la mayoria funcionaban.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
mod
#708 por Soundprogramer el 19/11/2014
#707 Lo raro es que los cargue, es que son sintes completamente diferentes.
De todas formas ni sonarán igual y la mayoría de sonidos ni se parecerán porque usan configuraciones de
la matrix y funciones específicas que los TI tienen y que los C ni llegan a parecerse, asi que creo que
te puedes ahorrar unas buenas frustraciones no intentando cargar sonidos de series superiores a las
inferiores. Si los sonidos son simples o no muy complejos si es posible quizás extrapolar o convertir
algunos de esos sonidos pero no creo que lleguen a sonar iguales.

Es como intentar cargar sonidos del C al B. Algunos si funcionan porque tienes pocas rutas de modulación
y no usan los filtros Moog que tiene el C pero como el sonido tenga las funciones adicionales natis de natis
que será un fiasco la conversión.

¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
#709 por Alf el 20/11/2014
Buenos días,

Primero quiero disculparme, llevo mucho tiempo desconectado de la música y de los foros, por lo que seguramente no hice mi primera consulta, Virus Indigo tras actualización falla el teclado, en el foro adecuado.
Para no repetirla, y dada la naturaleza del subforo, trataré la cuestión más específicamente.

Al tratar de actualizar el Virus Indigo a la versión 4.9 leo en el Readme lo siguiente:

For Virus Kb and Indigo owners only

PLEASE SWITCH OFF YOUR VIRUS FOR A FEW SECONDS AFTER YOU'VE COMPLETELY INSTALLED THE OS.



¿En qué momento exacto hay que apagar el Indigo?
¿Puede ser que no hacer este paso correctamente sea la causa del cuelgue del teclado del Indigo?

Yo he probado a parar el Indigo de 2 maneras:
- Cuando ha cargado el OS nuevo, se ha reinicializado y ha cargado los sonidos en memoria.
- Cuando se para para reinicializarse, desconectándolo unos segundo antes de que el solo se ponga en marcha y encendiéndolo de nuevo manualmente.

No han funcionado ninguna de las dos.

Espero que me podáis ayudar y explicarme como lo hicisteis vosotros.

Muchas gracias y saludos.
Archivos adjuntos:
Subir
#710 por PETZOO el 20/11/2014
#708

Ya la verdad es que si sonaban igual o no, ni idea, porq no tenia con que compararlo, pero cargaba la mayoria.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
mod
#711 por Soundprogramer el 20/11/2014
#709 ¿Que tal? Pues para reiniciarlo no hay que hacer nada, en principio al terminar de actualizar
el sistema se reinicia solo. De todas formas siempre es conveniente al reinicio automático apagarlo
y encenderlo unos segundos después. El mensaje del fabricante se refiere a que después de actualizar
apagues el sintetizador y lo vuelvas a encender unos segundos después como te he indicado.

El sistema mientras actualiza te va mostrando que parte del sistema está ya actualizada y la que queda
aún por realizar. Nunca apagues el sintetizador mientras se reprograme la EPROM, que además te avisa
en un mensaje de pantalla cuando lo hace. Mientras está recibiendo la actualización si algo falla no pasa
nada porque puedes volver a empezar pero recuerda nunca apagarlo mientras se reprograme la EPROM.

Respecto a tu fallo es bastante incomprensible la verdad. Lo que no se es si has escogido la versión correcta
del sistema operativo, eso es muy importante. En los Virus B por ejemplo tienes varias versiones del sistema
según el hardware que tengas, tanto la (T) como la (S). Cuando le das al botón de encendido te aparece el
mensaje del sistema operativo que tiene instalado tu Virus, junto a la versión del procesador que usa y se
diferencia por esa letra. Dale un repaso a la web de access y revisa que versión exacta usa tu Virus.

Luego revisa el tempo al que mandas el archivo de sistema (el midifile con el OS) y ajústalo a un tempo no
superior a 80 BPM.

¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
2
mod
#712 por Soundprogramer el 20/11/2014
PETZOO escribió:
pero la mayoria funcionaban.

Si, algunos sonarían pero requete mal de mal en el sentido de que les faltarían mogollón de parámetros
exclusivos que usan las series T. Sino sería un chollo comprarte un Virus B o C para usar los sonidos del
TI :desdentado: Al revés siempre es factible porque heredan muchas similitudes en los parámetros
de voces, incluso se pueden importar con garantías en los TI, pero tampoco suenan igual, no. Muy similar
si.

¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
#713 por Alf el 20/11/2014
Muchas gracias por responder.

Soundprogramer escribió:
El mensaje del fabricante se refiere a que después de actualizar
apagues el sintetizador y lo vuelvas a encender unos segundos después como te he indicado.


Yo también lo interpreto así y es lo primero que probé. Después probé a pararlo antes de que se volviera el solo a ponerse en marcha cuando se autorreinicia.

Soundprogramer escribió:
El sistema mientras actualiza te va mostrando que parte del sistema está ya actualizada y la que queda
aún por realizar. Nunca apagues el sintetizador mientras se reprograme la EPROM, que además te avisa
en un mensaje de pantalla cuando lo hace. Mientras está recibiendo la actualización si algo falla no pasa
nada porque puedes volver a empezar pero recuerda nunca apagarlo mientras se reprograme la EPROM.



Correcto, todo bien en este sentido.

Soundprogramer escribió:
Dale un repaso a la web de access y revisa que versión exacta usa tu Virus.


Es la T y uso el archivo first_bt_490x049.mid.

Soundprogramer escribió:

Luego revisa el tempo al que mandas el archivo de sistema (el midifile con el OS) y ajústalo a un tempo no
superior a 80 BPM.


Tambien lo he probado, :-(

Soundprogramer escribió:
Respecto a tu fallo es bastante incomprensible la verdad.


Eso me parece, Lo único que se me ocurre es que del OS 4.51 al 4,9 hay un salto grande de OS para actualizarlo directamente. Alguno de los OSs intermedios actualizan cuestiones relativas al funcionamiento de las teclas. Lo malo es que no están disponibles pata descargar desde la la web de Access y no los he encontrado en ningun sitio.

Por ejemplo:
OS 4.55
- Velocity response of the Virus bc and Indigo have been completely reworked


OS 4.58
- The velocity response curve of the keyboard versions is user adjustable now. The new parameter can be found in the SYSTEM settings


Quizas instalando estos antes que el OS 4.9 se arreglaría el asunto...

Saludos.
Subir
mod
#714 por Soundprogramer el 20/11/2014
#713 Hay que ir descartando problemas para dar con el fallo pero creo recordar que hay varias partes
de las actualizaciones. Otra creo que era para los presets.
Lo más sensato es que mandes un email al departamento de soporte de access y les comentes cúal
es el problema que tienes y ellos te mandarán los archivos de sistema completos. Me da que ese archivo
que tienes debe estar incompleto. No tiene sentido que al mandarle un OS más antiguo funcione y con
el nuevo no, es casi ridículo.

En principio debe dar igual la versión que tengas instalada, al pasar a otro OS los archivos de sistema
se sustituyen y no debe implicar fallos en el hardware de ningún tipo.
Por eso te comento que les pidas a soporte las versiones que tengan del OS, aunque creo que con solo
darte de alta ya puedes acceder al listado completo de descargas de la web de access.

Otra cosilla que puedes probar es resetear el instrumento presionando la tecla " LFO SHAPE" mientras pulsas
la tecla power a ON. Debe estar apagado el virus antes de hacer este procedimiento.
Si le mandas el OS 4.9 y todo sigue igual prueba algo más drástico y es quitándole la batería de Lithio CR-2032
de su interior, apagar el sinte, volverlo a encender y mandarle el OS 4.9. Prueba con estas cosillas y a ver que tal.
Si sigue sin dar resultado habla con soporte y ellos te indicarán que hacer.

Synthesizers are not preset machines!! ºLª

Subir
1
#715 por Alf el 20/11/2014
Soundprogramer escribió:
pero creo recordar que hay varias partes
de las actualizaciones.


Cierto, existe la posibilidad de enviar la actualizacion en bloques pequeños, aunque está pensado para interfaces midi que se bloquean al enviar sysex largos, por probar que no quede.

Soundprogramer escribió:
Lo más sensato es que mandes un email al departamento de soporte de access


Ufff, con mi nivel escribiendo en ingles se me hace muy cuesta arriba...

Soundprogramer escribió:
aunque creo que con solo
darte de alta ya puedes acceder al listado completo de descargas de la web de access.


Registré el Virus a mi nombre, aunque no es mio todavía, para aceder a las descargas. Los OS que me faltan no los encuentro.

Soundprogramer escribió:
En principio debe dar igual la versión que tengas instalada, al pasar a otro OS los archivos de sistema
se sustituyen


Si, así debería ser ...pero que en los dos que me faltan, y sin más ideas que probar, se cambie la configuración del teclado... Podría ser que el 4.9 OS solo sustituya los archivos que han cambiado desde el anterior OS.

Soundprogramer escribió:
Otra cosilla que puedes probar es resetear el instrumento presionando la tecla " LFO SHAPE"


Ya está probado.

Soundprogramer escribió:
es quitándole la batería de Lithio CR-2032
de su interior, apagar el sinte, volverlo a encender y mandarle el OS 4.9.


Esto sí que no lo he probado. Supongo que con eso reseteariamos la memoria del Virus. Parece una buena opcion.
¿Donde está esa pila?¿Es dificil cambiarla?

Muchas gracias.
Subir
#716 por Alf el 20/11/2014
Alf escribió:
existe la posibilidad de enviar la actualizacion en bloques pequeños, aunque está pensado para interfaces midi que se bloquean al enviar sysex largos, por probar que no quede.


Probado y descartado.
Subir
mod
#717 por Soundprogramer el 21/11/2014
#716 Pues tengo una noticia que te puede ser útil:
El problema que comentas del teclado parece que puede estar causado por un componente del teclado defectuoso,
un cristal de cuarzo de 4Mhz que por lo visto es el causante de averías en las versiones con teclado Indigo y Virus Kb
y hace que el sistema no reconozca el teclado y al instalar la última versión lo detecte como una versión "Desktop".

No te preocupes que vale menos de 20 céntimos.
Si entiendes inglés podrás revisar lo que te comento. Por lo visto les ha pasado a muchos usuarios de estas series.

Aquí: http://www.infekted.org/virus/showthread.php?t=28320

Synthesizers are not preset machines!! ºLª

Subir
1
#718 por BASS SOUTH el 21/11/2014
http://www.maxforlive.com/library/device/1122/access-virus-c-controller

curiosidades del ableton y max for live para virus C

a mi en mi virus a no me valia si quereis probar aqui esta

Oscuridad digital

Subir
#719 por Alf el 22/11/2014
#717
¡Muchas gracias!
De verdad se agradece mucho la atención cuando se está tan perdido. Leer en ingles no va a ser problema, lo complicado para mi es dar explicaciones complejas.

Repasando lo que comentas y el enlace, creo recordar que al inicio, con el OS 4.9, se puede leer Virus Indigo en la pantalla. Lo que sí es seguro que en “Global” aparece el menú “Keyboard” con el ajuste nuevo de velocidad. En el foro infected he encontrado un par de usuarios con el mismo problema: al instalar el OS 4.9 se cuelga el teclado con notas que no se paran o que no suenan y que volviendo al OS 5.1 o anteriores se soluciona. Lo curioso es uno de ellos partía del 5.2 …

Por otro lado, siguiendo tu consejo, he abierto el Indigo para quitar la pila, así que es un buen momento para localizar ese cristal de 4 mhz. Creo que la pila es la causante de los problemas para actualizar porque he podido comprobar con un tester que estaba completamente descargada. Lo malo es que al sacar la pila me he quedado con la patilla del + en la mano…

Voy a tratar de soldarle un par de cables al portapilas estropeado para conectarlos a una nueva pila, si es que soy capaz de ingeniarme un portapilas externo lo suficientemente seguro. Si no me sale bien y lo llevo a un servicio técnico para sustituyan el portapilas estropeado, aprovecharé para que cambien ese cristal de cuarzo sospechoso.

¡Muchas gracias!
Subir
mod
#720 por Soundprogramer el 22/11/2014
#719 Pues te has cargado el porta baterías. Soldar no sueldes nada con la batería instalada, pues puede
llegar a reventar con el calor del soldador. La solución sería que cambiaras el porta baterías por uno
nuevo porque son baratos, aunque tendrás que desmontar la placa entera.
Mejor antes de dañar nada es dejárselo a un técnico y que te haga el trabajo completo del cambio de
porta batería y del cristal de cuarzo. Luego a cruzar los dedos y ver si todo se arregla, que supongo
que si.
Ya nos cuentas como te fué.
¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo