Access Virus A, B y C Usuarios

#811 por TpuntoGarcía el 15/11/2015
Ni idea, solo te puedo decir esto:

http://www.hispasonic.com/foros/virus-ti-usuarios-reunen-aqui/142044

Espero que te ayude.

Gasté mi fortuna en mujeres, alcohol y coches

deportivos. El resto lo desperdicié.

Subir
#812 por markos_kat el 23/11/2015
Hola a todos, quiero mandar/llevar a revisar un Virus B, soy de Madrid,¿ alguien sabe si hay algún sitio donde lo pueda llevar aqui? o si o si tengo q mandarlo a la casa?
Gracias.
Subir
mod
#813 por Soundprogramer el 23/11/2015
#812 ¿Que es lo que tienes que arreglar del Virus? Te lo pregunto porque si es tema de
mal funcionamiento electrónico es mejor enviarlo a la propia Access. Si por el contrario
se trata de revisar los potenciómetros, hacerle limpieza o revisión, pues ahí ya si que tienes
mas opciones y por Madrid además.
¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
#814 por markos_kat el 23/11/2015
Es problema electrónico, lo enciendo y no sale nada en la pantalla, se queda amarilla y no pasa de ahí.. Me han comentado q puede ser la fuente de alimentación, probare otra y si no ya al servicio técnico ¿Sabes aproximadamente la oscilación de los precios de madarlo y reparación? Gracias.
Subir
mod
#815 por Soundprogramer el 24/11/2015
Prueba con cualquier fuente de alimentación que tenga mas de 500 mAh y 12 voltios. Recuerda que la polaridad
la tienes que respetar, sino la puedes liar.. Es: (0+) -
Antes de cambiar la fuente quizás te recomendaría que lo abrieras (es relatívamente fácil hacerlo) y le quites
la batería interna CR-2032 y lo arranques sin batería. Es para descartar algún posible problema por corrupción
de datos en las memorias. Eso si, recuerda que al quitarle la batería si tienes memorias de usuario las vas a perder.

¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
#816 por markos_kat el 24/11/2015
Hola Soundprogramer, lo de la pila lo hice hace poco tiempo cuando empezó a dar fallos de quedarse pillado en las primeras letras que salen en el display al encenderlo, metí de nuevo el OS, parecia arreglado y al poco tiempo siguió fallando y ahora ya ni salen letras ni nada , simplemente se encienden las luces que iluminan el display y ya está... Hoy he probado con el transformador de un Virus TI a ver si fuera eso y tampoco funcionó...
Gracias por la ayuda! :birras:
Subir
mod
#817 por Soundprogramer el 25/11/2015
#816 Pues te va a tocar enviarlo a ACCESS. Contáctales via web aquí: http://www.virus.info/page/render/lang/en/p/15/do/support_contact_and_resources.html

Con instrumentos como este basados en DSP y con tan pocos componentes la mayoría de fallos suelen provenir de
chips y sin las herramientas necesarias es complícadíimo averiguar el problema.
De todas formas antes revisa los potes (potencíomentos de control) y decarta fallos de mal contactos con la placa
principal. Aveces pueden causar fallos en el arranque si están en corto o con problemas de otro tipo asociados a
placa principal.

Un saludo ;)

Synthesizers are not preset machines!! ºLª

Subir
#818 por markos_kat el 29/11/2015
Muchas gracias!
Un saludo!!
Subir
#819 por chuma84 el 11/12/2015
Hpola, aqui un novato en el mundo Virus. Acabo de adquirir un Virus B y ando un poco perdido, hay algún editor o alguna manera de administrar las memorias? el anterior usuario me lo dio con todos los bancos llenos y es un jaleo. Un saludo.
Subir
#820 por moya l el 11/12/2015
Me apunto a la pregunta! ;)
Subir
--533905--
#822 por Socri el 16/03/2016
Buenas, no sé si se ha descubierto el fallo de los constantes reinicies en el Virus B, he encontrado cierta información sobre ello, el problema está en los condensadores electrolíticos y un regulador de tensión, sustituyendo estos se arregla el problema de los reinicios, en ebay venden kits de los componentes específicos para Virus B, también se podrán encontrar en cualquier tienda de electrónica, desoldar y soldar, Listo.

Supuestamente el problema lo dan los condensadores de 47 uF - 25v ( Comprobar antes ). Espero que sirva de ayuda
Archivos adjuntos:
Board condensatori corretta.jpg
BBCode:
Subir
1
#823 por DeLoreal el 16/03/2016
Gracias Socri! El mio a empezado justo hace unos días a hacer lo mismo... tendré que poner el soldador a calentar!
Subir
mod
#824 por zoolansky el 16/03/2016
#822
Excelente info. Yo al final el mío lo llevé a reparar pero va bien saberlo.

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#825 por Socri el 17/03/2016
Zoolansky a ver si te comentan cual fue la reparación, estaremos atentos.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo