acople ampli, micro y looper

#1 por kangui el 19/01/2014
tengo un ampli Yamaha especializado en cuerdas (lo uso para un cello), y como todavia no tengo los cables suficientes para poder utilizar la pastilla (una HEADWAY The Band) pues utilizo o el micro de condensador RODE NT-2A o el AUDIO TECKNIKA mt2b Dinàmico. Y todo esto conectado a un looper DIGITECH JamMan.

La cuestion es que cuando enciendo el ampli con el looper aún estando a unos 4 metros el micro del ampli me acopla y me hace el típico silbido, y cuando paro el looper aun teniendo el micro y el ampli encendidos no acopla. Al igual que digo que cuando lo conecto a los altavoces y no al ampli no me pasa. También digo que el ampli si no tiene el looper connectado no se acopla.

Vosotros que sabéis veréis a ver si me podéis echar una mano al asunto ya que en breve tengo bolos...

Violoncelista, bajista, baterista, y tecladista de rock alternativo, heavy metal, pop rock, pop, ...

Subir
#2 por elraton el 20/01/2014
elimina el looper de la cadena...problema sanjado !

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#3 por kangui el 21/01/2014
Vale sí, pero se trataría de incluirlo en la cadena ;)

Violoncelista, bajista, baterista, y tecladista de rock alternativo, heavy metal, pop rock, pop, ...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo