Actualización 2.7.1 ya disponible

  • 2
mod
#16 por Teo Tormo el 21/11/2014
Yo si os digo la verdad, apenas noto diferencias de rendimiento entre versiones desde la 2.6. Igual es que tengo mucha suerte, o es como tengo configuradas las cosas, pero no me pasa nada raro con Traktor desde hace mucho tiempo. Tanto con la Z1 como con la Z2 suelo tener la latencia a 3 o 4 ms y todo suele ir bien, con un mac con i5, 4gb de ram y mavericks.

Recuerda, el aspirante eres tú.

Subir
#17 por djzurdo el 22/11/2014
yo tengo 2.7.1, i5, 8gb de ram, yosemite y solo he tenido problemas con mountain lion, nunca por culpa del software. Y he podido utilizar siempre los vinilos Mk1 con Traktor Scratch Pro 2....no sé por qué dicen que ahora ya son compatibles los vinilos Mk1 cuando para mí, siempre lo han sido.
Subir
#18 por Sr. Mijahgi el 22/11/2014
yo estoy convencido que los problemas vienen del pc..pero es lo que tengo (amd A6, 6gb ram, HP...)

2x Technics sl-1200 MK2
Ortofon Pro & Elektro
Behringer nox1010
Sennheiser hd-205 II
Pioneer Ddj-SB
Akai Lpd8
NI Audio 6
HP Pavilion g6-2051ss: AMD A6-4400M 2.7ghz, 6Gb RAM
M-Audio BX5 D2 & Alto M3A
[reggae/dub/digital]

Subir
#19 por juanjozgz el 22/11/2014
pues yo tengo un imac de finales del 2012 con un i5 y 8gb de ram actualizado a yosemite y la version 2.7.1. con una audio 10 y va como una seda

apple imac 21,5'' core i5 8Gb
traktor scratch pro 2 & audio10
traktor kontrol x1
2x technics SL 1210 MKII
allen & heath xone 42
2x ortofon night club MKII
1x ortofon arkiv
2x KrK rp8-g2
bcd3000

Subir
#20 por david laroke el 22/11/2014
yo tengo un pequeño problema raro,a poner la pantalla completa,me se queda un recuadro en blanco en lo alto de la pantalla,justamente donde esta el volumen y los efecto se ve todo blanco,ahora si arrastro la pantalla un poco con el trackpad,y luego le doy a pantalla completa sale perfecto se visualiza todo bien.con la version 2.6.8 y 2.7.0.tengo yosemite y no e tenido ningun problema,en las demas versiones,solo me sale en la version 2.7.1.¿alguien de vosotro le pasa lo mismo?
Subir
#21 por zz22 el 24/11/2014
Hola amigos!
Yo tambien actualice a 2.7.1 y tuve el primer problema en años, y era que el Traktor no me cerraba. Le daba al Quit como siempre lo he venido haciedo, me salia el cuadro de Storing Collection y ahi se quedaba... Que mosqueo! Nunca tuve ningun problema hasta este momento. Bueno, he tenido pequeñas tonterias, y sigo teniendo, pero nada del otro mundo. Pero todo tiene una solucion, y yo tengo un amigo que controla de estos trastos aunque no conoce para nada el Traktor, y el me dio la solucion. Os lo comento, sinceramente creo que lo deberiamos hacer todos, desde mi experiencia y quiza vamos solucionando mas problemas.
En el arbol de la izquierda el primer apartado es el "Track Collection" pues pulsando con el boton derecho os va a aparecer "Check Consistency". Yo nunca lo habia hecho. Me tardo minutos largos el hacerlo... Pero rato-rato. Y al final llega a un cuadro donde te da una informacion, entre otras cosas, de lo que tiene y no tiene tambien. "Missing". Si borrais los Missing, que son los tracks que han estado pero ya no estan pero siguen ocupando memoria y recursos el Traktor os ira mucho mejor. Mas rapido y todo eso... Yo es la primera vez que lo he hecho y a mi me funciona.
Lo digo asi. Si alguien sabe algo mas de esto o algun problema que pudiera venir por hacerlo que lo diga por favor, yo no quiero daros ningun susto. Eso lo primero. Pero si alguien le soluciono algo con esto, pues mira...
De hecho, creo que deberiamos compartir estos pequeños "trucos" para que esto nos vaya mejor. Sin mas, buenas noches a todos.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo