Actualizacion firmware Focusrite failed!!!

  • 1
#1 por Gabrieletis el 05/12/2013
Hola compañeros, tengo un problema aparentemente grave con mi placa Focusrite Saffire Pro 10. Me anduvo siempre exelente en windows xp hata que instale el windows 7. Tuve que reinstalar los drivers y ahi fallecio! En un momento de la instalacion me pregunto si queria actualizar el firmware y acepte. La actualizacion fallo y ahora no me funciona mas. Los sistemas operativos (windows XP y 7) la reconocen pero el Control de Saffire me pone que esta desconectada. Falla el boot de la placa. Me dijeron que se puede haber afectado el bios de la placa... ya probe con todos los drivers de la pagina oficial y nada... a alguien le sucedio algo parecido? alguien sabe de alguna solucion?
Espero alguna pista!! Gracias!!
Subir
#2 por RaulMX el 05/12/2013
Murió cuando no se instala bien el firmware en la memoria interna, en cualquier aparato la única opción real que tienes es enviarla a reparar con el fabricante y aun que es una buena interfaz aun que ya este viejita, no creo sea económicamente viable, ya que posiblemente por lo que vallas a pagar por enviarla y repararla puedas conseguir una similar nueva.

Tascam US-1800

http://www.thomann.de/es/256918tascam_us1800.htm

.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por kamikase ♕ ♫ el 05/12/2013

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
1
#4 por Gabrieletis el 06/12/2013
Gracias kamikase, si, ya anduve por esa pagina. No logro solucionarlo. No puedo ni quiero creer que RaulMX pueda tener razon. Como puede ser que algo tan factible de que suceda heche a perder un equipo?? Seguire investigando, no tengo la plata para comprarme otra RaulMX!!!
Subir
#5 por kamikase ♕ ♫ el 06/12/2013
Eso pasa siempre que actualizas un firmware.
Si no crees pásate por la web de alguna compañía de Blurays, que al conectarse a internet la pagina les ha pedido actualizar el firmware y sus nuevos reproductores han quedado en menos de tres minutos convertidos en pisapapeles.

Por eso es preferible no hacerlo.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#6 por kamikase ♕ ♫ el 06/12/2013
En tu caso (aún la reconoce el PC como interface) creo que tendrías que insistir en hacer un correcto flasheo de la ROM.

Si esta visible aún puede salvarse y debes continuar por ese camino.
Sigue los consejos de la página del producto.
Desconecta todo y deja lo indispensable, quita protectores de pantalla y wifi.
Recién con todo preparado comienzas el flasheo.

Saludos y suerte.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
1
#7 por Gabrieletis el 06/12/2013
Gracias kamikase!!! Justo que me estaba por suicidar (ja!) me mandaste las palabras justas de motivacion voy a seguir internado en mi sala... saludos compañero!
Subir
#8 por kamikase ♕ ♫ el 06/12/2013
:birras:

Si te resulta le das a la manito verde.
:ook:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
2
#9 por Gabrieletis el 06/12/2013
Solamente por la motivacion va la manito verde, despues te cuento si llego a tener exito...
Subir
#10 por kimkoloko el 05/01/2014
Hola, yo también me he llevado varios años usando la saffire pro 40 con windows XP sin prácticamente ningún problema.
Hace poco tuve que usarla en un portatil con windows 7. Te aviso de antemano que a mí sí me actualizo el firmware correctamente (si llego a saber lo peligroso que era, me lo hubiera pensado antes de darle a aceptar la actualización del firmware)

Cual es el problema?...

Al instalar la Saffire MixControl 3.3 (solo para windows 7 y 8 ) te pide que actualices el firmware.
Pero una vez actualizado el firmware no podrás usar en condiciones optimas la tarjeta para ningún otro sistema operativo que no sea windows 7 u 8.

Me explico, despues de la actualización del firmware al volver a usar la tarjeta en Windows XP aparentemente la tarjeta funciona correctamente y es reconocida por el sistema operativo pero al intentar abrir la Saffire MixControl 2.4 me sale un cuadro de dialogo que me dice que ese MixControl no es compatible con la tarjeta y que podría dañarla y me dice que la actualice.
He intentado instalar la MixControl 3.3 en XP pero lógicamente me da error al intentar abrirla ya que me dice que no es compatible con ese sistema operativo.

El caso es que puedes usar la tarjeta y el XP te la reconoce pero no puedes utilizar la MixControl con la limitación que conlleva.

Resumiendo:

Si actualizas el firmware al instalar la Saffire MixControl 3.3 para windows 7 no podrás volver a utilizar la mixcontrol en otro O.S que no sea windows 7 y 8(siempre me estoy refiriendo a windows)

Un saludo
Subir
1
#11 por Gabrieletis el 18/02/2014
Gracias a todos por sus comentarios (menos a RaulMX...)
Gracias Kimkoloko pero lo que me pasó es mas grave que una simple actualizacion de drivers, de ninguna manera podía solucionarlo yo, ya sabes, nunca actualices el firmware!!! Es muy muy arriesgado!!!
Bueno les cuento que mi placa estuvo todo este tiempo (dos meses) en el servivio técnico oficial de Focusrite en Argentina, este era el único lugar en donde me podían solucionar el problema y ni siquiera ahí me aseguraron que podrían. Pero finalmente ME LA ARREGLARON!!! Me pudieron reinstalar el firmware por una conexion interna que tiene la placa, es IMPOSIBLE SOLUCIONARLO DE OTRA MANERA. Me cobraron un precio alto pero ya está... puedo respirar...!
Gracias Kamikase por tus ideas y comentarios tan rápidos y esperanzadores!
Saludos!


PD para RaulMX: para tirar malas noticias como la que tiraste por lo menos averigua un poquito mas, comprate vos una placa nueva, yo no tengo la plata, ademas estoy mas que conforme con mi Saffire Pro 10...)
Subir
1
#12 por kamikase ♕ ♫ el 18/02/2014
Que bueno que has solucionado el problema.
:ook:

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
1
#13 por Tio Harpo Molon el 18/02/2014
Gabrieletis escribió:
Gracias a todos por sus comentarios (menos a RaulMX...)


Gabrieletis escribió:
PD para RaulMX: para tirar malas noticias como la que tiraste por lo menos averigua un poquito mas, comprate vos una placa nueva, yo no tengo la plata, ademas estoy mas que conforme con mi Saffire Pro 10...)


Que actitud mas desagradable, todos se acercan a ayudar con buena intensión, si no sirve la respuesta o la persona se equivoca me parece bastante mal educado, pedante y soberbio contestar de la manera que lo haces. Para considerarlo la próxima vez que tengas un problemas, por lo menos yo pasaré de ayudar.
Subir
#14 por Gabrieletis el 18/02/2014
Harpocrates, me parece que no te estas poniendo en mi lugar, el tipo este me dijo que mi placa no servía mas, si hubiera seguido su infundado consejo ahora estaría sin poder trabajar porque hubiese vendido mi placa como chatarra y no tendría dinero para comprar otra. Yo estaba desesperado por una solucion y lo últinmo que necesitaba era que alguien me diga que mi herramienta de trabajo no servía mas, ESO NO ES AYUDA!!!! MAS BIEN ES HUNDIR A ALGUIEN GRATUITAMENTE!!!
Bueno eso nomas, espero que puedas entender un poquito mi enojo con esta persona, ademas nunca le falte el respeto...
Saludos
Subir
#15 por Tio Harpo Molon el 18/02/2014
#14

Cuatro cosas te diré:

Todo el personal que se acerca a leer tu respuesta lo hace de buena voluntad, a nadie le pagan, sin esa voluntad de querer ayudar no hubieras obtenido respuesta. Es la misma voluntad que tuvo kamikase, esto no es un servicio técnico, nadie tiene obligación de responder, lo hacen simplemente por que les gusta participar del foro y ayudar a otros. Si uno se acerca de buena voluntad y le responden de esa manera, que crees tu que pasa? pues que se quitan las ganas de ayudar y sin gente con ganas de ayudar pues tu pregunta no tendría quien la resolviera.

Luego, nadie es infalible acá, todos nos podemos equivocar, entender mal la pregunta, utilizar mal el criterio o simplemente tener una opinión distinta, en ese sentido queda fuera de lugar tu reacción simplemente por no decirte lo que quieres oír. Acá no estamos para darte en el gusto, reitero, la ayuda es voluntaria y de buena fe, pero mis respuestas no tienen por que ser lo que tu quieres que sean, hay gente que por ejemplo está obsesionada con hacer las cosas mal, y cuando se lo dicen se molesta, tu crees que tenemos que fomentarle que haga las cosas mal? no pues, si la ayuda significa dar una guía y no necesariamente esa guía tiene que gustarte.

Tercero es que tu NO has entendido de la respuesta de Raul, no es lo que realmente ha querido transmitir. Para mi es claro:

RaulMX escribió:
en cualquier aparato la única opción real que tienes es enviarla a reparar con el fabricante y aun que es una buena interfaz aun que ya este viejita, no creo sea económicamente viable


Que fue lo que paso realmente:

Gabrieletis escribió:
Bueno les cuento que mi placa estuvo todo este tiempo (dos meses) en el servivio técnico oficial de Focusrite en Argentina, este era el único lugar en donde me podían solucionar el problema y ni siquiera ahí me aseguraron que podrían. Pero finalmente ME LA ARREGLARON!!!


Gabrieletis escribió:
Me cobraron un precio alto pero ya está... puedo respirar...!


Es exactamente lo mismo que dijo Raul, que solo el fabricante en estos casos puede darte una solución, donde la llevaste? pues al servicio técnico oficial del fabricante. También te dijo que no seria económico, que es lo mismo que tu cuentas, y como Raul es tan buen apersona, intentó darte una sugerencia, sabes lo que es una sugerencia? pues una recomendación, JAMAS te ha dicho que tu interfaz ya no sirve y que te jodas, simplemente te dio su opinión, que cree el que como va a ser costosa la reparación, pues a lo mejor sea conveniente ver otra interfaz que te puede salir lo mismo que la reparación, pero como digo se entiende perfectamente que es una sugerencia, eso debería darte ánimos, no hay razón para que te lo tomes como un ataque, acá el único que ha atacado a una persona que siempre está dispuesta a ayudar (y que como todos se puede equivocar, pero no es el caso esta vez).

Acá quien mas te ha ayudado es Raul, es el único que te ha dicho exactamente como son las cosas y tuvo tan buena disposición que incluso te ofreció una alternativa, así que no me pidas comprender nada, esta actitud sobra en el foro y te pido que la dejes fuera si pretendes participar activamente

Y por ultimo, pero no menos importantes este foro tiene normas, una habla de mantener el buen rollo, y por lo tanto quedan prohibidos este tipo de berrinches, es requisito dar cumplimiento a las normas y te las dejo por acá para que te vallas enterando que esto no es ni servicio técnico, ni estamos para que se nos trate de esta forma gratuitamente:

Alguien escribió:
1.- La madre de todas las normas: sé respetuoso y promueve un buen ambiente. Participa en los debates dando puntos de vista y argumentos razonados y constructivos, sin "picar" intencionadamente al resto de usuarios. Nada de flames, trolling, provocaciones, insultos, lenguaje soez, ofensivo o agresivo. Aquí aún creemos en la netiqueta.


http://www.hispasonic.com/normas-foros
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo