Actualización Torq 1.5

#121 por DJ Raul C el 21/04/2009
rafita83 escribió:
nadie tiene el mismo problema que yo. Creia que podia ser la targeta pero he probado con virtual dj i me van las dos canciones con el mismo volumen, tiena que ser una chorrada del programa(torq) que no tengo bien


has probado a desistalar torq y volver a instalarlo? quizas asi al instalarlo de nuevo se corrija dicho fallo.ya diras si asi se te ha arreglado.
Subir
#122 por Dj Estro el 23/04/2009
Por si a alguien le ha pasado

Habia probado esta versión en sesiones con la xponent tanto en casa como en eventos de unas 5 horas y todo bien, mi sorpresa fue que ayer lo fui a utilizar con conectiv y a que no sabeis....empezo a dar saltos.

Lo primero que me vino a la cabeza fue joder, otro mas con el mismo problema, asi que como estaba haciendo beatjuggling los saltos no se apreciaban,puse un tema entero y pa que fue eso, desquiciado de mis nervios espere un rato, reinicie el pc,modifique parametros que ni conocía, encendi y apague el router on more time ( esto no jaja), en resumidas cuentas al final fue solo un susto, desconecte conectiv quite dirvers, reinstale drivers y parece que se ha solucinado, hoy por la tarde a darle mas caña a ver si a desaparecido esto.

Agradecería a todo aquel que haya tenido el famoso salto con conectiv en modo vinilo , ya que en nuestra pequeña guía de problemas/soluciones m-audio sería un puntazo..

Saludooos

Pd: en breve preguntaré a los expertos de este software sobre algunas dudas en la configuración del programa, por ahora me leere el manual por que hay opciones que no se en que pueden beneficiar o no modificarlas.
Subir
#123 por rafita83 el 23/04/2009
DJ Raul C escribió:
rafita83 escribió:
nadie tiene el mismo problema que yo. Creia que podia ser la targeta pero he probado con virtual dj i me van las dos canciones con el mismo volumen, tiena que ser una chorrada del programa(torq) que no tengo bien


has probado a desistalar torq y volver a instalarlo? quizas asi al instalarlo de nuevo se corrija dicho fallo.ya diras si asi se te ha arreglado.

lo he desinstalado todo, ahora instalo los drivers del conectiv i cuando lo enchufo al usb no se me abre la ventana de la instacación no se que puedo hacer, lo he desinstado i vuelto a instalar 2 veces, alguien que me ayude, gracias
Subir
#124 por Dj Estro el 24/04/2009
Hola Rafita,

Yo tengo problemas con la nueva version y unos saltos raros, me va bien en modo interno con el que suelo pinchar en las tocatas. Pero en modo externo con los vinilos saltos que te pego, y estoy seguro que es por la actualización.

Aun casi dando por sentado esto, y por si te puede ayudar estas son las cosillas que voy a mirar en este fin de semana.

Mirar si estos saltos los hace con diferentes formatos, mp3,wav etc...

Limpiar todo (vinilos, agujas, los contactos, el cuarto, el salon...jaja)

Revisar los apartados en preferences, ponerlo en modo economico, jugar con estos apartados por lo que pueda pasar.

Si despues de dare vuesltas al coco sigue dando saltos en modo externo , probaré a desinstalar los actuales drivers de conectiv y probar con otro puesto usb y otros drivers...

En tu caso mira bien que no quede rastro de conectiv y torq en el pc, y vuelve a instalar siguiendo los pasos adecuados con la version de soft y dirvers que creas mas adecuados.

Un saludo y espero que te sirva de algo.
Subir
#125 por rafita83 el 24/04/2009
gracias dj estro, a mi no me da saltos(gracias a dios), lo que me pasa es que el canal de la derecha me suena el doble que el de el de la izquierda, ya lo he instalado otra vez (se ve que no lo desinstale bien) y me pasa lo mismo debe de ser el programa ya que probe la m audio con el virtual i me sonaban igual, seguire probando gracias
Subir
#126 por Dj Estro el 27/04/2009
Ok de nada tio , esta semana ando a tope, pero voy a buscar que recuerdo que algo he leido del tema de que suene mas por un canal.

En cuanto sepa algo te lo pongo por aquis

Saludotes
Subir
#127 por juanfranbcn85 el 28/04/2009
Yo me tube que desinstalar la 1.5 puesto que me daba muchos saltos, me intale la 1.0.7 y todo perfecto.

Un saludo.
Subir
#128 por Dj Estro el 28/04/2009
Jelous Juanfra..

Esta version que comentas me podrias aclarar si tiene preescucha sobre la marcha como a 1.05 y se puede ocultar el mixer??

Es que eso es fundamental la nueva version lo trae y esta de lujo.

Thanks
Subir
#129 por juanfranbcn85 el 29/04/2009
Preescucha si, lo del mixer no, la verdad esque no se que diferencia ahy entre la 1.0.5 y la 1.0.7.
Subir
#130 por Homerbailon el 29/04/2009
¿ A ALguien de aqui le funciona la version 1.5 al 100% bien? Yo utilizo la 1.0.7 y me funciona 100%, y no se si dar el salto a 1.5, ya que tengo que pagatr 50 pavos por ella.
Un saludo

2x Acura
Technics 1200 MkII
Vestax PCV 175
Vestax PMC-280
Vestax VCI-100
Traktor scratch pro 2
Sennheiser hd 25
Ultrasone HFI-550
Prodipe pro 8

Subir
#131 por blodj el 29/04/2009
rafita83 escribió:
tengo un problema con el torq alguien sabe si se puede desactivar el mezclador interno, es que lo tengo en external mode pero me manda la señal de la derecha mucho mas fuerte que la de la izquierda entonces abro el mezclador del torq i le bajo las ganancias pero siempre el de la derecha suena el doble, igual es una chorrada del programa pero no tengo ni idea

Este problema es muuuy facil de arreglar. Hay que darle a preferences y en la opción auto gain (que solo la incorpora la versión 1.5) darle a no.
Subir
#132 por blodj el 29/04/2009
homerbailon escribió:
¿ A ALguien de aqui le funciona la version 1.5 al 100% bien? Yo utilizo la 1.0.7 y me funciona 100%, y no se si dar el salto a 1.5, ya que tengo que pagatr 50 pavos por ella.
Un saludo[

a mi me va 100% bien pero desde luego no pagaba por ella 50 euros ni de coña, ya que las opciones que incorpora por lo menos a mi no me valen absolutamente para nada y encima si da tantos fallos como dicen es dejarte el dinero sin saber si te volverá a ir igual.
Subir
#133 por evilheat el 29/04/2009
homerbailon escribió:
¿ A ALguien de aqui le funciona la version 1.5 al 100% bien? Yo utilizo la 1.0.7 y me funciona 100%, y no se si dar el salto a 1.5, ya que tengo que pagatr 50 pavos por ella.
Un saludo


Hace ya un tiempo que tengo la ultima y parece que va igual que 1.0.7 lo que pasa que al principio si tuve saltitos ahora cruzemos los dedos va bien al menos durante una hora o asi que es lo que suelo pinchar cada tarde,la ultima tiene mas cosas como quitar el mixer un boton antistaking que no uso y mas cosas ahora no me acuerdo,yo me actualize gratis pero 50 euros tampoco es que sea mucho ahi tu mismo ok salu2.
P.D.han sacado el update a la 1.5.1 me acbo de enterar, en la pagina pone que salio el 2 marzo mañana la instalo
a ver que tal va.

http://soundcloud.com/evilheat
If one desires “interesting patterns,” one may drink heavily

Subir
#134 por rafita83 el 29/04/2009
blodj escribió:
rafita83 escribió:
tengo un problema con el torq alguien sabe si se puede desactivar el mezclador interno, es que lo tengo en external mode pero me manda la señal de la derecha mucho mas fuerte que la de la izquierda entonces abro el mezclador del torq i le bajo las ganancias pero siempre el de la derecha suena el doble, igual es una chorrada del programa pero no tengo ni idea

Este problema es muuuy facil de arreglar. Hay que darle a preferences y en la opción auto gain (que solo la incorpora la versión 1.5) darle a no.

gracias pero el auto gain lo tengo desactivado, voy a probar la 1.0.7 porque tambien me ha dado algun saltito
Subir
#135 por DJ Raul C el 29/04/2009
homerbailon escribió:
¿ A ALguien de aqui le funciona la version 1.5 al 100% bien? Yo utilizo la 1.0.7 y me funciona 100%, y no se si dar el salto a 1.5, ya que tengo que pagatr 50 pavos por ella.
Un saludo


Ola,a mi personalmente me dan saltos tanto la 1.07 la 1.5 y la 1.5.1,y actualmente tengo que utilizar la 1.05 que no me da ningun salto pero el tema de las pequeñas variaciones del pitch me trae loco.De todas maneras la 1.5.1 te la puedes descargar de la pagina de M-audio sin pagar nda y es igual a la 1.5.
Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo