Actualizacion a Traktor Pro 2.6.1 Problema time code

#1 por S3bI el 19/04/2013
Hola buenas.

El problema es que vengo del traktor 2.3 y el time code me iba de cine (con vinilos) y ahora que he actualizado me reconoce los vinilos pero me pone "vinil medium unknown " alguien sabe el motivo? He probad de todo pero no ahi manera y encima lo raro es que antes con el cdj no me iba el time code y ahora que no me van los vinilos el cd si me va.... He pensado que podia ser que se necesiten unos vinilos con una codificacion diferente porque esto es muy raro... alguien sabe si para el 2.6.1 hacen falta otro vinilos de codigo deferentes al de la 2.3?

Espero repuestas GRACIAS!!!!!

Denon x1600
Technics 1210 y 1200 mk2
traktor x1
Lenovo i5 8gb ram
Traktor scrach pro 2

Subir
#2 por S3bI el 19/04/2013
Perdon pero e actualizado de la 2.0.3 no de la 2.3 xDD

Denon x1600
Technics 1210 y 1200 mk2
traktor x1
Lenovo i5 8gb ram
Traktor scrach pro 2

Subir
#3 por digitalfactor el 19/04/2013
2.3 creo que no existia...
es legal la que tienes?

que vinilos usas los MK1 o los MK2?
Subir
#4 por S3bI el 19/04/2013
Los vinilos q tengo son mk1 me imagino por que en la caja no pone nada que sean mk2 y la version anterior era la 2.0.3 no la 2.3 xDD y el soft es original

Denon x1600
Technics 1210 y 1200 mk2
traktor x1
Lenovo i5 8gb ram
Traktor scrach pro 2

Subir
#5 por digitalfactor el 19/04/2013
si has actualizado legalmente desde la 2.0.3 tu numero de serie deberia permitirte seguir usando los vinilos MK1... sino te toca ir a por los MK2, lo que querria decir que tu version es ilegal, ya que el soft solo viene con los vinilos incluidos...
Subir
#6 por S3bI el 19/04/2013
Gracias digitalfactor x la ayuda ya ta todo aclarado!!!!

Denon x1600
Technics 1210 y 1200 mk2
traktor x1
Lenovo i5 8gb ram
Traktor scrach pro 2

Subir
#7 por melenassss el 24/04/2013
yo tengo otro problema.... tengo el pack con la a10 y venia con los mk1........ hace un tiempo se los cambie a un amigo que se compro los mk2 y a el por la version no le funcionaban ....ahora bien a mi no me gustaron los mk2 trasparentes y compre hace dos dias los mk1 all version pone en la caja yyy ¡¡¡ Sorpresa !! no funcionan tengo el ultimo traktor y legal todo ... los mk2 van bien y los mk1 o all version < como pone en la caja>
No funcionan...es muy raro no.. sabeis algo de este tema..
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo