Actualizando Kontrol X1

#1 por alexvalen el 12/12/2011
Hola hispasónicos!!
Os comento esto a ver si a alguien le ha pasado...
El otro día actualizé tanto los drivers de mi Audio 4 DJ como del Kontrol X1.... y parece que todo correcto (incluso a la hora de configurar la tarjeta han añadido un interface con un test de prueba;-) ), pero en el X1 no consigo hacer que luzcan todos los botones a un 10% por ejemplo. Sólo lucesn los botones esenciales , los demas apagados.
Intentando hacerlo a través de las opciones de Traktor, pues nada, y el mismo resultado por medio de la aplicaciópn "Controler"..

Alguna sugerencia??
Thnaks

SoundCloud -> http://soundcloud.com/alexperalta

MySpace -> http://www.myspace.com/alexperaltadj

Subir
#2 por alexvalen el 11/01/2012
Nada??

SoundCloud -> http://soundcloud.com/alexperalta

MySpace -> http://www.myspace.com/alexperaltadj

Subir
#3 por scarface999 el 11/01/2012
Preferencias,Traktor kontrol X1 y le das donde pone Restore Desfault y clikas en Restore.
Subir
#4 por alexvalen el 11/01/2012
#3
Ya.... hice justo eso y nada

SoundCloud -> http://soundcloud.com/alexperalta

MySpace -> http://www.myspace.com/alexperaltadj

Subir
#5 por scarface999 el 11/01/2012
Entonces te toka reinstalar traktor... suele pasar,hazlo hasta q funcione,desinstala todo y vuelve a instalar.
Subir
#6 por alexvalen el 12/01/2012
No hay otra solución menos drástica ??

SoundCloud -> http://soundcloud.com/alexperalta

MySpace -> http://www.myspace.com/alexperaltadj

Subir
#7 por digitalfactor el 12/01/2012
conectando y desconectando el X1 no te funciona?

otra cosa tiene suficiente potencial el puerto usb donde lo tienes puest?
Subir
#8 por alexvalen el 13/01/2012
#7
Siempre he conectado el X1 en el mismo puerto usb y hasta que realizé la actualización de sus drivers pues perfect.... ahora desinstalo, vuelvo a instalar y viejo/nuevo controlador y nada
Conectando y desconectando tampoco

SoundCloud -> http://soundcloud.com/alexperalta

MySpace -> http://www.myspace.com/alexperaltadj

Subir
#9 por alexvalen el 27/02/2012
Solucionado, desinatale todo, reinstale traktor (muy a mi pesar) e instalé el driver del X1 que viene en el CD de la caja

scarface999 escribió:
Entonces te toka reinstalar traktor... suele pasar,hazlo hasta q funcione,desinstala todo y vuelve a instalar.

SoundCloud -> http://soundcloud.com/alexperalta

MySpace -> http://www.myspace.com/alexperaltadj

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo