actualizar kontakt 5

#1 por erizo1978 el 03/08/2014
Hola!

Hay librerías como action strings que no puedo cargarlas porque me dice que tengo que actualizar kontakt. El caso es que no se como actualizarlo o si se puede hacer.

Alguien controla el tema y puede ayudar??

Gracias.
Subir
#2 por Sa el 03/08/2014
¿Qué versión de Kontakt tienes? ¿La 4? ¿O el 5 Player?

Prefiero hacer el camino que llegar a mi destino.

Subir
#3 por erizo1978 el 03/08/2014
la versión 5.0.1. No hay manera de desinstalar ni de actualizar :(
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo