ADA 8000 + Projectmix Problema de latencia

#1 por m1l0 el 07/10/2012
Buenas.

tengo una tarjeta projectmix y me he pillado un ADA8000 para saltarme los previos (que ahora me estoy dando cuenta de que son bastante malos..) pero tengo problemas de latencia desde que lo he incorporado.

Puede ser que necesite sincronizar por world clock ? actualmente en la PM tengo puesto el sync como internal (he probado en todos los modos) y toda la cadena de sonido llega bien aunque como digo con 4 pistas simultaneas tengo latencia al tocar la guitarra (por ejemplo...)

Alguien que se haya encontrado con este problema ?

Gracias de antemano
Subir
#2 por m1l0 el 08/10/2012
Bueno he metido el ada8000 como master a 44 khz con el sync external y va muy bien...lo unico que a veces no me llega la entrada de linea al ADAT de la tarjeta...Sabeis si esto puede ser problemas de sincronia??
Subir
#3 por m1l0 el 09/10/2012
nadie?
Subir
#4 por hombreazul el 09/10/2012
Trabjas con mac o con PC?
Subir
#5 por m1l0 el 09/10/2012
Mac Snow Leopard....
Subir
#6 por hombreazul el 09/10/2012
Sigue los consejos que te enumeran en la página que te voy a poner de enlace:

http://avid.force.com/pkb/articles/es/Troubleshooting/es349739

Son recomendaciones para que un mac vaya más fino de lo que puede funcionar cuando viene configurado de fábrica.
Subir
#7 por m1l0 el 09/10/2012
Gracias Hombreazul!! probare a ver...
Subir
#8 por m1l0 el 25/10/2012
Hice toda la parte de troubleshooting de mac y aun asi me continua haciendo cosas rar la PM con el ADA8000... lo que he podido ver es que cada vez que arranco la Projectmix me da un zumbido y nose si es la syncronia o que demonios es...

Alguien que haya batallado con estos problemas?

Gracias
Subir
#9 por hombreazul el 25/10/2012
¿Cuantas cosas tienes conectadas a la misma toma de corriente?
¿tienes separados los diferenciales de corriente para cada parte de tu casa?
¿Sin el ADA 8000 te funcina correctamente la projectmix?
Subir
#10 por m1l0 el 25/10/2012
A la misma toma de corriente tengo todo...y mira...me has dado una idea de narices!!!

Los diferenciales estan separados pero puedo probar a usar mas de una toma.

La PM va ok sin el ADA por eso comentaba que no fuera problema de sync.

Gracias hombreazul
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo