Akai mpd32 y un problema extaño

#1 por chapalmalai el 09/06/2011
Buenas esta pasando algo muy raro con mi akai mpd32 y el ableton, corte unos samples de un tema y procedia a cargarlos al ableton y a asignarlos al mpd32 hasta ahi todo bien como siempre, ya e hecho eso varias veces pero hoy cada vez que toco el pad suena la pista y un piano y le asigne un pad a cada sample y era un piano en todos los pads, era un piano cromatico que no creoque interese, onda el pad uno era do y el 2 do# y asi, y dije bueno algun plugin que esta jodiendo, saque todos los plugins y seguia haciendolo, desistale un piano virtual que tenia por ahi por si las dudas pense y seguia haciendo eso y dije bueno desinstale el ableton y resetie el mpd32 instalo el ableton cargo el sample lo asigno y sigue haciendo el piano y tmb probe con samplearlo en otro banco y asi y sigue haciendo el piano ya no se que hacer, si supieran decirme muchas gracias
Subir
Baneado
#2 por hispaloco el 09/06/2011
Tu problema creo que esta en las preferencia/midi.Espera buscaré un hilo que se hablaba de esto.
Subir
Baneado
#3 por hispaloco el 09/06/2011
No encuentro ese hilo,se hundió.Cuando encienda el ordenador dond tengo el live lo miraré ahora no puedo.Pero la cosa está en preferencias midi,seleccionar el mp32 y algo más que no recuerdo ahora porque no tengo delante el live.Por el momento prueba a cambiar de puerto usb,ya te diré algo si no encuentras la solución,si lo que oyes es una nota de un piano "apagado",creo que es eso,un mensaje midi.
Subir
#4 por chapalmalai el 10/06/2011
Ya lo solucine, era mas o menos por donde me decias estaba unas opciones de input y output que abri y no cerre en unas pruebas que hice, gracias hispaloco
Subir
--157463--
#5 por --157463-- el 28/06/2011
haze poco me compreo el mpd32 y e tocado alguna bateria con el reason y e sampleado algo con el recyclaje pero nose configurarla bien podriais ayudarme porfavor.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo