Alesis MultiMix 16 Firewire Problemas con windows 7 o Dell

  • 1
#1 por Dr WC el 19/10/2010
Hola a tod=s!

A pesar de que he visto por otros temas del foro problemas con la Alesis MultiMix 16 Firewire y windows 7, me gustaría comentaros mi caso en particular por si alguien pudiera guiarme.

El caso es que yo dispongo de una Alesis MultiMix 16 Firewire y de un pc portátil Dell Studio 1747 con windows 7 a 64 bits. La Alesis la compré hace unos dos años y medio y el portátil hace tres meses escasos. La Alesis ha funcionado bien con Windows XP e instalando los drivers para XP desde el CD original de Alesis (dirvers para windows Xp ya que no existía windows 7). Ahora, me he descargado los drivers de windows 7 de la página oficial de Alesis y me los he instalado tal y como indican las instrucciones. Sin embargo, cuando voy al administrador de dispositivos de audio y la selecciono como predeterminada tanto en grabación como en reproducción deja de funcionar y ejecutando el "solucionador de problemas" de windows 7 me indica que ha detectado un error el cual es que no está activada la Alesis cuando si lo está y, además, no puede corregir ese error.
He probado a deshabilitar la tarjeta que viene con el portátil, a deshabilitar los cortafuegos, pero nada, todo sigue igual de mal.
¿Alguien puede ayudarme?

Muchas gracias por vuestra atención.

Saludos!
Subir
#2 por commodore el 20/10/2010
¿que expresscard utiliza en el portatil dell ? ¿le has actualizado el firmware de alesis?
Subir
#3 por commodore el 20/10/2010
Dr WC escribió:
Hola a tod=s!

A pesar de que he visto por otros temas del foro problemas con la Alesis MultiMix 16 Firewire y windows 7, me gustaría comentaros mi caso en particular por si alguien pudiera guiarme.

El caso es que yo dispongo de una Alesis MultiMix 16 Firewire y de un pc portátil Dell Studio 1747 con windows 7 a 64 bits. La Alesis la compré hace unos dos años y medio y el portátil hace tres meses escasos. La Alesis ha funcionado bien con Windows XP e instalando los drivers para XP desde el CD original de Alesis (dirvers para windows Xp ya que no existía windows 7). Ahora, me he descargado los drivers de windows 7 de la página oficial de Alesis y me los he instalado tal y como indican las instrucciones. Sin embargo, cuando voy al administrador de dispositivos de audio y la selecciono como predeterminada tanto en grabación como en reproducción deja de funcionar y ejecutando el "solucionador de problemas" de windows 7 me indica que ha detectado un error el cual es que no está activada la Alesis cuando si lo está y, además, no puede corregir ese error.
He probado a deshabilitar la tarjeta que viene con el portátil, a deshabilitar los cortafuegos, pero nada, todo sigue igual de mal.
¿Alguien puede ayudarme?

Muchas gracias por vuestra atención.

Saludos!


Hola

hola yo tambien tengo una mesa alesis firewire instalada con windows 7 64 bits y tengo dos pc uno de sobremesa y un portatil, el caso es que el de sobremesa que tambien tiene windows 7 64 bits me va bien pero en el portatil no me encuetra la mesa alesis,pero creo que es de la expresscard , tengo que comprar una con chip texas instrument y comprobarlo, que lo mas seguro sera de eso. yo la primera vez que instale la mesa alesis en el pc me volvi loco y todo por la pci que no era compatible y compre una muy barata por 15 euros de la marca la cia que lleva chip texas y me va de escandalo con windows 7
Subir
#4 por Dr WC el 20/10/2010
comodore escribió:
¿que expresscard utiliza en el portatil dell ? ¿le has actualizado el firmware de alesis?

Hola comodore.

Primeramente, muchas gracias por responder tan rápido. En cuanto a lo que me comentas, yo tengo en mi pc portátil un puerto firewire con controlador OHCI 1394 y no dispongo de tarjeta alguna que contenga el chip Texas (aunque he oído hablar de él); por lo visto, hay gente que sigue teniendo problemas una vez se instalan una tarjeta expresscard Firewire con chip Texas y aseguran que el problema está en los drivers para windows 7 que hay en la web oficial de Alesis. Sin embargo, tu me comentas que tienes windows 7 y te funciona bien gracias a dicho chip Texas, ¿me aconsejas que lo compre?

Muchas gracias de nuevo.

Saludos!!!
Subir
#5 por commodore el 21/10/2010
Dr WC escribió:
comodore escribió:
¿que expresscard utiliza en el portatil dell ? ¿le has actualizado el firmware de alesis?

Hola comodore.

Primeramente, muchas gracias por responder tan rápido. En cuanto a lo que me comentas, yo tengo en mi pc portátil un puerto firewire con controlador OHCI 1394 y no dispongo de tarjeta alguna que contenga el chip Texas (aunque he oído hablar de él); por lo visto, hay gente que sigue teniendo problemas una vez se instalan una tarjeta expresscard Firewire con chip Texas y aseguran que el problema está en los drivers para windows 7 que hay en la web oficial de Alesis. Sin embargo, tu me comentas que tienes windows 7 y te funciona bien gracias a dicho chip Texas, ¿me aconsejas que lo compre?

Muchas gracias de nuevo.

Saludos!!!


yo por lo menos en mi pc de sobre mesa me funciona bien y grabo con mis 6 teclados a la vez (6 pista en 6 canales a la vez). yo le compre una expresscard en ebay pero no me funcionaba, me quiero comprar una tarjeta expresscard para el dell. cuando este disponible esta tarjeta me la compro y te lo comento.
http://www.paprinka.es/epages/490579448 ... ucts/66793
Subir
#6 por Dr WC el 21/10/2010
comodore escribió:
Dr WC escribió:
comodore escribió:
¿que expresscard utiliza en el portatil dell ? ¿le has actualizado el firmware de alesis?


Hola comodore.

Primeramente, muchas gracias por responder tan rápido. En cuanto a lo que me comentas, yo tengo en mi pc portátil un puerto firewire con controlador OHCI 1394 y no dispongo de tarjeta alguna que contenga el chip Texas (aunque he oído hablar de él); por lo visto, hay gente que sigue teniendo problemas una vez se instalan una tarjeta expresscard Firewire con chip Texas y aseguran que el problema está en los drivers para windows 7 que hay en la web oficial de Alesis. Sin embargo, tu me comentas que tienes windows 7 y te funciona bien gracias a dicho chip Texas, ¿me aconsejas que lo compre?

Muchas gracias de nuevo.

Saludos!!!


yo por lo menos en mi pc de sobre mesa me funciona bien y grabo con mis 6 teclados a la vez (6 pista en 6 canales a la vez). yo le compre una expresscard en ebay pero no me funcionaba, me quiero comprar una tarjeta expresscard para el dell. cuando este disponible esta tarjeta me la compro y te lo comento.
http://www.paprinka.es/epages/490579448 ... ucts/66793


Te refieres a que salga para windows 7, ¿no? He echado un ojo por ahí y veo que no las hay para windows 7 todavía. espero que se nos acaben los problemas. Por cierto, ¿qué opinas de instalar en el portátil windows XP?
Saludos!
Subir
#7 por commodore el 21/10/2010
macho no le de mas vuelta que no es el sistema operativo es la contralodar firewire. mira hay muchos hilos que la gente tienen problemas con otras marcas de mesas firewire como TAPCO, MACKIE,BERINHER ,PHONIC, y al final el problema es del controlador firewire. mira este hilo todos hablan de una expresscard firewire.
necesito-tarjeta-expresscard-firewire-para-laptop-t283963.html
compro-firewire-express-card-con-chipset-texas-instruments-t282344.html
phonic-firefly-302-plus-que-tal-t203190.html

mira en todos estos link de mesas firewire, todos recomienda una tarjeta con chip texas

Espera a que yo me compre una expresscard y ya te comento
Subir
#8 por Dr WC el 05/11/2010
si, tiene que ser eso. ¿Crees que una de las Belkin que aconseja Alesis será suficiente o mejor cpn chip Texas?

Muchas gracias comodore. Al menos ya sé qué es lo que pasa.

Saludos!
Subir
Baneado
#9 por electrizante el 05/11/2010
no hace falta que compreis nada.

Normalmente esto se soluciona cambiando el tipo de driver del firewire del equipo.

Os vais al administrador de dispositivos, buscais el firewire 1394 y en propiedades teneis que cambiar el tipo de driver, no recuerdo ahora a cual es el que hay que cambiar porque aqui no tengo firewire, pero en otros post esta puesto.
Subir
#10 por commodore el 05/11/2010
Dr WC escribió:
si, tiene que ser eso. ¿Crees que una de las Belkin que aconseja Alesis será suficiente o mejor cpn chip Texas?

Muchas gracias comodore. Al menos ya sé qué es lo que pasa.

Saludos!


hola , aqui te dejo el link donde explica como cambiar el driver del firewire .este tuvo el mismo problema que nosotros pero con una muto.
windows-motu-ruido-t287938-15.html
Subir
#11 por commodore el 06/11/2010
Hola
ya he consiguido funcionar mi portatil con mi mesa alesis firewire,el problema era del controlador firewire hay que actualizarlo como he puesto el link del mensaje anterior . Hay que cambiar el controlador de host compatible OHCI 1390 por otro que ponecontroladora host compatible OHCI 1390 HEREDERA.
Subir
#12 por Dr WC el 08/11/2010
comodore escribió:
Hola
ya he consiguido funcionar mi portatil con mi mesa alesis firewire,el problema era del controlador firewire hay que actualizarlo como he puesto el link del mensaje anterior . Hay que cambiar el controlador de host compatible OHCI 1390 por otro que ponecontroladora host compatible OHCI 1390 HEREDERA.


Hola Comodore.

Primeramente, felicidades. Sin embargo a mi no me funciona.

He ido al administrador de dispositivos y he cambiado el controlador firewire por el que comentais OHCI 1394 Heredada. Luego instalo los drivers de la alesis. Pero todo sigue igual. La reconoce pero insiste en que está desactivada.

La verdad es que me estoy empezando a deprimir ya que me compré este portatil porque me lo recomendaron como muy bueno para audio.

Si crees que puedo hacer algo mal, como por ejemplo: instalo alesis sin desinstalar la tarjeta de sonido por defecto, por favor guíame.

Muchísimas gracias.
Subir
#13 por commodore el 09/11/2010
Dr WC escribió:
comodore escribió:
Hola
ya he consiguido funcionar mi portatil con mi mesa alesis firewire,el problema era del controlador firewire hay que actualizarlo como he puesto el link del mensaje anterior . Hay que cambiar el controlador de host compatible OHCI 1390 por otro que ponecontroladora host compatible OHCI 1390 HEREDERA.


Hola Comodore.

Primeramente, felicidades. Sin embargo a mi no me funciona.

He ido al administrador de dispositivos y he cambiado el controlador firewire por el que comentais OHCI 1394 Heredada. Luego instalo los drivers de la alesis. Pero todo sigue igual. La reconoce pero insiste en que está desactivada.

La verdad es que me estoy empezando a deprimir ya que me compré este portatil porque me lo recomendaron como muy bueno para audio.

Si crees que puedo hacer algo mal, como por ejemplo: instalo alesis sin desinstalar la tarjeta de sonido por defecto, por favor guíame.

Muchísimas gracias.


Tio ahi que conseguir que funcione.

Yo tambien me compre un Dell por el tema de la garantia que me dieron 4 años, pero mi dell no tienes clavija firewire, entonces me compre una express card y me lleve el charco que no funcionaba, entonces mire en los foros y me dijeron lo que te comente con chips texas, y probe en mi pc de sobremesa y me funciono a la perfeccion.He estado probando mi expresscard card y aveces el sonido que sale se oye mal sale con ruido, el caso que en la grabacion se oye bien pero tiene que ser de expresscard porque en mi pc de sobremesa no me pasa eso.

Vamos empezar por donde puedes tener el problema y iremos descartando cosas.
Has dicho que te detecta la mesa.... aunque en el administrador de hardware de windows te pone que tiene la alesis conectada no te fijes porque eso lo hace cuando instala el driver aunque no tengas conectada la mesa.... mira si puedes modificar el buffer de la alesis,,,, si puedes es que la tienes conectada... entonces tendras que configurar el cubase por ejemplo( las buses del cubase para que suene lo que tocas)....olvidate de la tarjeta de sonido... no desistale la tarjeta de sonido.. . pero tendras que hacer unas configuraciones en el sonido de tu tarjeta.. pero no es importate por ahora.

Si no puedes modificar el buffer en el icono de alesis, es que no hay comunicacion con tu mesa al dell.
Subir
#14 por latinmidi el 14/04/2011
Para el audio es "casi imprescindible" utilizar Texas Instruments chip en la adaptadora firewire. Yo he visto casos que de tanta pena daban hasta risa. Casi siempre es la controladora. Claro que si encima le añades Windows 7 que, de momento no es compatible 100% con casi nada, pues se junta el hambre con las ganas de comer.

http://www.musica.tc
Sonríe ahora, más tarde quizás no puedas.

Subir
#15 por marien.otero1 el 25/12/2011
Ami me pasa exactamente lo mismo que a este chaval, no me funciona la alesis multimix 16 firewire , aunque me llegó a funcionar con mi ordenador windows xp el cual tube que formatear y ahora tengo el windows 7 y no tengo los drivers. Por favor me gustaria que me ayudaran . GRACIAS
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo