algo extraño al renderizar en fl 10

#1 por rodriguezraul el 30/03/2011
Beunas tardes saludo a todos los que lean mi pregunta y es un placer entrar en un foro tan bueno como este que simepre me ha sacado de muchas dudas.
llevo trabajando con fl hace una año y curiosamente hoy provando el fl 10 me he dado cuenta de que despues de renderizar un tema al ponerlo a reproducir en programas de mezcla y subirle el BPM se escucha con distorcion o incorrectamente que cuando va a su tempo normal :(.
de antemano gracias si algun experto me dice por que puede estar pasandome eso o como puedo solucionar :) gracias.
Subir
#2 por harina el 31/03/2011
Hola

Mira a ver quitando todas las opciones del renderizado que hay abajo a la derecha, en el cuadro donde seleccionas el formato, la calidad, etc... a mi me pasaba cuando exportaba pista a pista para luego hacer la mezcla en cubase. Deja solo la opción de delay compensation.

Un saludo.
Subir
#3 por chevy59 el 31/03/2011
harina escribió:
Hola

Mira a ver quitando todas las opciones del renderizado que hay abajo a la derecha, en el cuadro donde seleccionas el formato, la calidad, etc... a mi me pasaba cuando exportaba pista a pista para luego hacer la mezcla en cubase. Deja solo la opción de delay compensation.

Un saludo.


Pero si uno necesita mezclar en un estudio en Protools entonces hay que exportar por pistas.Entonces qué sucede?

La civilización moderna está basada en la violencia,la esclavitud y las frases bellas.Pero todas las frases bellas sobre la civilización y el progreso no son más que palabras.Gurdjief...(y yo agregaría):"que canciones"...

Subir
#4 por rodriguezraul el 31/03/2011
gracias por la respues harina voy a intentar apenas teng alaog de tiempo y ohne label tienes razon pero = fl tiene otras forma s aunque no menos practicas de exportar por canal asi que me apaño si tuviese que hacer eso :) saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo