Algo muy extraño con mi teclado controlador...

--55783--
#1 por --55783-- el 01/01/2011
Hola, a ver si me podéis ayudar, porque estoy flipando.
Ayer instalé por fin Reason 5 + Record.

Hoy empiezo un nuevo tema, y el teclado me toca perfectamente, como antes de instalar. Lo desconecto un momento para conectarme a internet, que uso un modem USB, y necesitaba el puerto del teclado. Vuelvo a conectar el teclado... Y NADA. Mo me toca nada, y le llega corriente, porque se enciende la pantallita y todo, pero ni toca nada del Reason ni por más que lo configuro en control surfaces, consigo que toque nada...
Entended mi desesperación y ayudadme PLEASE :-(

Feliz Año.
Subir
#2 por Origami el 01/01/2011
A ver, a mí alguna vez me ha pasado eso de que no me reconozca el teclado, pero siempre me ha bastado con cerrar el daw (FL Studio en mi caso) y volverlo a abrir o como mucho reiniciar el pc y asunto solucionado. Imagino que ya habrás probado esas cosas, así que no se me ocurre...¿lo has conectado en el mismo usb? a veces hay dispositivos que les gusta usar siempre la misma conexión usb o incluso otros que exigen que sea la misma...no se me ocurre más.

"No dejamos de jugar porque nos hacemos mayores; nos hacemos mayores porque dejamos de jugar" (Shaw)
www.soundclick.com/origami

Subir
--55783--
#3 por --55783-- el 01/01/2011
Sigo probando... sí, he reiniciado, he cambiado de puerto, y hasta de teclado, conectando mi viejo teclado USB, y nada, tampoco. No se si es alguna tontería de opción que tengo habilitada o deshabilitada, pero si es eso, se me escapa el que. El caso es que ni me detecta el teclado, y el que usaba últimamente es un Axiom Pro 49 que SÍ viene en el listado, PERO NO lo reconoce, ni me sale "Choose", es decir, cuando me dice que lo añada manualmente y mueva un control, los botones de las opciones me salen sombreados, como que ni se pueden usar. Sigo buscando una solución, ahora miro en google a ver, pero no se... me falta por probar el dichoso puerto donde tengo la llavecita del Record/Reason 5.

Si no me hubiera funcionado nada más instalarlo... pero es que, como ya digo, SÍ me funcionaba, quité el taclado para conectarme a internet por USB, usando el mismo puerto que estaba usando para el teclado, y luego ya.... Cero....
Subir
#4 por Rafa El el 01/01/2011
te explico mi caso igual te sirve. si tengo el daw abierto y luego conecto el teclado midi usb(evolution) el teclado no funciona, pero si se alimenta. lo que hago siempre es primero conectar el teclado, se escucha un pin pin lo que significa que el teclado(el dispositivo usb) ha sido reconocido por el windows y luego abro el daw(reason o cuabse). si el daw esta abierto y desconecto el teclado y vuelvo a conectar el teclado deja de funcionar.
Subir
--55783--
#5 por --55783-- el 01/01/2011
Gracias SPORT, por fin lo he solucionado. Puede que fuera eso lo queme pasó, ya que como digo desconecté el teclado sin salir del daw. Pero no era capaz de volver a configurar el teclado para que controlara Reason. Puede que tocara algo que no debía, y luego se me complicó la cosa más. El caso es que la solución ha sido salir de Reason, reiniciar, entrar en Record y configurarlo en Record. Como Record te da varias opciones de entradas y salidas, tuve que dar con las adecuadas. Con unas solo me funcionaban los botones de transporte desde el teclado, con otras solo el teclado, y finalmente, ya todas. Una vez configurado el Record quité el Record, y abrí Reason y ya SÍ me detectó por fin el Axiom automáticamente. Instalé Record ayer por primera vez, y aún me ciño al Reason. Supongo que hay una jerarquía ahora, entre ambos programas, y Record manda, claro.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo