A alguien le funciona el MIDISPORT 2X2 antiguo con Leopard?

  • 1
#1 por Piñño el 03/12/2010
Desde que he actualizado mi MacBook, mi Midiman 2X2 no me funciona en el MacBook OS X 10.6.5. :estonova:

Me bajo los Drivers de la página pero no funciona y ya no sé si mi Midiman está desfasado porque en la foto aparece el último modelo, uno plateado. Me pregunto si ni si quiera servirá. :triston:

Yo que esté puente quería aprovechar... :teclado:

Gracias

http://www.myspace.com/todosmenoslachica
http://www.myspace.com/radiomar

Subir
mod
#2 por BAC el 03/12/2010
juraría que respondí algo similar hace poco...

mira! aquí está! a ver si te sirve de algo esa info

http://www.hispasonic.com/foros/reason-4-no-me-reconoce-mi-korg-01-wfd/352974


puede que haya algún problema con esa versión de osx y haya que esperar a que actualicen



Saludos!

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#3 por Piñño el 03/12/2010
Gracias BAC, soy el mismo, he probado de todo y no hay manera. He pensado que quizás alguien tenga mi Midiman y si le funcione con lo cual no tendría que pasar por caja, pero de otra forma no quiero quedarme este puente sin hacer música.

Saludos y gracias

http://www.myspace.com/todosmenoslachica
http://www.myspace.com/radiomar

Subir
#4 por Triames el 03/12/2010
El verde? Lo tengo y uso el 10.6.5, me funciona perfectamente, lo siento.

https://soundcloud.com/triames

Subir
mod
#5 por BAC el 04/12/2010
#3

Concho no me había dado cuenta. que payaso soy :loco:

Bueno, mi intención era buena...


pero si a Trimes le funciona...

puedes probar a bajar de versión de osx? antes si te funcionaba?

puedes probarlo en un pc o en otro mac?


es por descartar que el chisme funciona bien, no?

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#6 por Piñño el 04/12/2010
Triames, ¿puedes ponerme el enlace desde el que te bajaste los drivers?
A ver si es que yo voy a una mala fuente de actualización!

Muchas gracias BAC. Si, me bajo la versión de OSX. Me bajo el 10.6.4 a 32 Bits de esta página:
http://la.m-audio.com/index.php?do=support&tab=driver

Me pone esto:

MIDISPORT 2x2 11/13/2009 3.4.0 MIDI_USB_OSX_3.4.0.dmg

pero no hay manera!

¿hago algo mal?

Gracias

http://www.myspace.com/todosmenoslachica
http://www.myspace.com/radiomar

Subir
mod
#7 por BAC el 04/12/2010
#6

no me refería a bajarte la versión de los drivers para osx...

me refería a bajar de versión DE osx... es decir de la 10.6.4 a la 10.5.7 o la que sea, (que ese último número me lo he inventado... :) )

a lo mejor en una versión anterior de osx si te funciona...

ya te digo que es para descartar que sea un problema del midiman

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#8 por Triames el 04/12/2010
#6
Juraría que lo que hice fue meterme en la página de M-Audio, buscar interfaces audio-midi, mirar la que más se pareciera a la mía, y bajar los drivers (fue cosa de dos minutos hace un año, es posible que me esté equivocando). Acabo de hacer el recorrido otra vez, y veo que hay dos, midisport 2x2 y midisport 2x2 anniversary edition... no sé si habrá alguna diferencia con los drivers, pero podrías probar. Juraría que yo me bajé los del midiman negro, no el plateado, pero es mucho aventurar.

Por cierto, asumo que has comprobado cosas como que no esté en Thru (el botón a veces se me atasca y crea algún quebradero de cabeza hasta que me doy cuenta), el canal midi del sinte y esas cosas.

Suerte

https://soundcloud.com/triames

Subir
#9 por Piñño el 04/12/2010
El botón del midi lo tengo dado y se supone que el teclado envía señal porque las lucecitas del MIDI parpadean más intensamente al teclear, lo que no he probado es bajarme una versión anteriro a ver si de esa forma funciona...

http://www.myspace.com/todosmenoslachica
http://www.myspace.com/radiomar

Subir
#10 por Piñño el 04/12/2010
Nada, e he bajado la versión 10.5.4 y nada :(

http://www.myspace.com/todosmenoslachica
http://www.myspace.com/radiomar

Subir
#11 por Piñño el 05/12/2010
El tema es que ni se abren los MIDIS en "preferencias" del Reason...

http://www.myspace.com/todosmenoslachica
http://www.myspace.com/radiomar

Subir
#12 por Triames el 05/12/2010
Juraría que Reason no puede mandar midi fuera a un sinte externo.
Sé que es una tontería que a lo mejor no tiene nada que ver, es por descartar cosas improbables porque me estoy quedando sin ideas xD

https://soundcloud.com/triames

Subir
#13 por Piñño el 05/12/2010
No, me refiero a que en preserencias de Reason cando le das a los MIDIS, no te da opción de que se abran y te deja en "NO MIDI A" "NO MIDI B" y no hay forma. No sé, nunca he tenido problema para que me reconozca el teclado, hasta lo encontraba sólo y ahora no hay forma de que el Korg OS/ FD controle Reason.

Mil gracias

http://www.myspace.com/todosmenoslachica
http://www.myspace.com/radiomar

Subir
#14 por Piñño el 10/12/2010
He formateado el disco duro del ordenador, al menos ahora salen las aspas rojas y los MIDIS están "abiertos", ¿me podéis ayudar con esta información?. El Reason, no reconoce el teclado, un Korg OS/01 fd. Ha sido actualizar a Snow Lwopard y jorobarse el invento...



midisport.jpg


sinttulo333.jpg

sinttulo3zm.jpg

http://www.myspace.com/todosmenoslachica
http://www.myspace.com/radiomar

Subir
mod
#15 por BAC el 10/12/2010
si, aspa roja es que no funcina el puerto...

si hubiera un triangulo amarillo sería que hay un conflicto de puerto generalmente porque el mismo puerto está siendo usado dos veces... pero no es el caso...

puedes probar a instalar midiox y midiyoke.

en midiox compruebas si funcionan esos puertos midi y en reason configura el teclado con algún puerto del midi yoke, aunque no puedas tocar, solo para comprobar que de alguna manera consigues un stick verde.

a ver que pasa...

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo