Alguien me daría una mano? mac 10.6.4 y pro tools 8.0.4

#1 por GUITARREADA el 20/07/2010
Hola! Soy un nuevo usuario de mac y pro tools...en cuestión tengo una mac book pro con OSx 10.6.4 y la pro tools LE 8.0.4, creo que de movida puedo llegar a tener problemas, estoy muy verde en esto...la semana pasada tenía la anterior version de OS y pro tools LE 8.0, tuve problemas y me dijeron que actualice pro tools, en efecto, al actualizar me quedó pro tools LE 8.0.4. Ahora bien, como bien dije, aún soy muy nuevo y mi mac pidió actualizar el snow leopard y ahora tengo el 10.6.4, voy a seguir teniendo problemas en este caso? Porque por ahí leí que cuando uno tiene el pro tools LE 8.0 y quiere pasar al LE 8.0.4 era necesario antes pasar por el LE 8.0.3.
Por otro lado en las preferencias del sistema me quedaron tres íconos (digidesign eleven rack, digidesign mbox 2 y digidesign mbox 2 pro) está bien que estos estén alli? no recuerdo haberlos cargado, pero por ahí es algo que viene con los updaters, porque cuando cliqueo da un mensaje de unable.
Espero haber sido claro...y muchas gracias de antemano.
Subir
#2 por YellowDissident el 20/07/2010
Yo acabo de actualizar un iMac con OSX 10.6.4 a PT 8.0.4 y va sin problemas (por ahora ).Por cierto actualice directamente de 8.0 a 8.0.4.

Lo de los iconos en preferencias del sistema son el panel de control de tu MBOX ( forma parte del digi core audio manager) y el panel de control del protocolo Audio MIDI Setup (en caso del Eleven RAck).Así puedes configurar como quieres que funcione tu tarjeta (de donde recibirá el clock), y además, el Core audio MAnager permite que tu interfaz de PT sea reconocido por terceras aplicaciones compatibles con Core Audio

Creo que actulamente , el Digi Core Audio Manager da problemas con OSX 10.6.4 (de ahí lo de "unable"), por lo que habrá que esperar una actualización o fix :?

http://www.myspace.com/antelotecnicodesonido

http://www.oceanoestudio.com

Subir
#3 por GUITARREADA el 20/07/2010
YellowDissident escribió:
Yo acabo de actualizar un iMac con OSX 10.6.4 a PT 8.0.4 y va sin problemas (por ahora ).Por cierto actualice directamente de 8.0 a 8.0.4.

Lo de los iconos en preferencias del sistema son el panel de control de tu MBOX ( forma parte del digi core audio manager) y el panel de control del protocolo Audio MIDI Setup (en caso del Eleven RAck).Así puedes configurar como quieres que funcione tu tarjeta (de donde recibirá el clock), y además, el Core audio MAnager permite que tu interfaz de PT sea reconocido por terceras aplicaciones compatibles con Core Audio

Creo que actulamente , el Digi Core Audio Manager da problemas con OSX 10.6.4 (de ahí lo de "unable"), por lo que habrá que esperar una actualización o fix :?



Muchisimas gracias! la verdad a mi tampoco me dio ningún error hasta el momento, pero viste...estuve trabajando esperando el error, me deja mucho mas tranquilo tu comentario y sobre todo si ya tenés experiencia con estas maquinolas! Un abrazo grande y reitero las gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo