Alguien a probado T.Sonido komplete audio 6 en fl studio

#1 por Mr Breaker el 25/02/2013
Hola tengo un problema con esa tarjeta(Native instruments komplete audio 6),la he probado en dos de mis pc con buenos procesadores y memorias(i5,i7,8gb y 12gb) y me da error,me sale un pantallaso azul o se queda pillada sin sonido, el que me la vendió dice que puede ser incompatibilidad con fl studio,pero nose, me gustaría saber si alguien a trabajado con esa en fl studio y cual a sido su experiencia con esa tarjeta.
Un Saludo y Gracias.
Subir
#2 por Suvur el 27/02/2013
No veo que relación puede tener con FL ese problema a parte de que ninguna, seguro que no es la causa (siempre que ese FL funcione bien sin seleccionar la NI como dispositivo de audio).

Sonó que habrás instalado los drivers Asio propios de la tarjeta, aunque también supongo que quien te la vendió lo hizo por alguna razón que desconoces.

SUVUR

Subir
#3 por Mr Breaker el 28/02/2013
tsss ha saber.. yo creo que la tarjeta estaba mala pero como native instruments(para mi pensar)tiene un servicio al cliente muy malo,y el que me la vendió no sabia que tenia, la acabe devolviendo, he acabado pillándome una tarjeta m-audio fast track pro, por ahora me va muy bien no es la misma calidad que la komplete 6 pero bueno..
Muchas gracias por tu respuesta suvur!!
escuche tu música en soundcloud muy buenas producciones, Saludos.
Subir
#4 por Suvur el 28/02/2013
#3 Celebro que lo hayas solucionado y gracias por tu buena opinión sobre lo que hago.

Un saludo.

SUVUR

Subir
#5 por Cristobal Ordoñez Urrizola el 04/03/2013
compadre que lata lo que te paso con la tarjeta, ya que yo la uso hace 8 meses aproximadamente y hasta ahora ningun problema de compatibilidad o q se apague o cualgue etc, tambien trabajo con FL, y la verdad es q ningun problema, solo ajustar el buffer del procesador segun la capacidad del procesador del PC para no saturar la tarjeta una ves ajustada va de maravillas, el sonido es cristalino de gran calidad.lo unico q le falto a esta tarjeta para ser verdaderamente completa, fue un softweare de mezcla, habria sido pataa esta tarjeta. saludos ;)
Subir
#6 por Mr Breaker el 04/03/2013
pues si... usas windows 7 64x por casualidad?
el de la tienda me la vendió abierta, supuesta mente lo compraron y al día siguiente se arrepintieron y la descambiaron y por eso estaba abierta, ami me daba igual porque encima me hizo un buen descuento, al final me he tenido que conformar con una m-audio fast track pro no esta mal pero komplete audio 6 es una pasada, bueno para la próxima vez comprare a alguien que sepa mas del tema,
Gracias por tu respuesta Cristobal.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo