Alphatrack Yosemite

#1 por 36agus36 el 16/06/2015
Buenas tardes, tengo Alphatrack y la utilizo en Logic (OS: Yosemite).

En el macbook pro funciona perfectamente pero en el imac se vuelve loca, he realizado una instalción limpia de Yosemite y sigue igual en el Logic pro X y pro 9 del Imac se vuelve loca pero en el macbook pro funciona perfecta alguna recomendación??

muchas gracias.
Subir
#2 por 36agus36 el 16/06/2015
Alguien sabe exportar la asignación de controladores en logic pro X

por que me he dado cuenta que en el portátil cuando toco alguna control aparece moviendo el control que toco pero en el imac empieza a cambiarse por todos los controles será por problema de mapeo??
Subir
#3 por 36agus36 el 16/06/2015
He hecho una copia del macbook pro con time machine y lo he volcado al imac pero sigue igual supongo que es fallo de compatibilidad con imac no? que opinais?

Alguien con alguna idea o que sepa algo que le haya ocurrido algo parecido?

Es todo muy raro
Conoces alguna programa para manera cualquier superficie de control?

Gracias
Subir
#4 por 36agus36 el 07/07/2015
Esto sigue igual.... Bueno ahora peor me he cerciorado que tengo bien conectada la tierra en el enchufe y ahora ya ni funciona pero solo en el Imac en el macbook pro va de lujo pero donde produzco es en el imac.

A alguien se le ocurre algo? Muchas Gracias
Subir
#5 por 36agus36 el 31/07/2016
He desistido, me he comprado la Behringer X-Touch
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo