Ampli deja de oirse cuando conecto el jack

#1 por ludorf el 30/04/2015
Buenas tardes a tod@s.

Tengo un problema que para mi es un tanto raro, pero para alguien que entienda seguro que resuelve.

Tengo un ampli Peavey Vypyr 75 en cambio. Hay un chaval interesado y esta mañana me planto en su casa con el ampli. Vamos a probar y resulta que no suena cuando meto el jack de la guitarra. "Bueno, el cable que está mal, la electrónica de la guitarra estará algo cascada, el dólar que está subiendo... anda, trae otro cable." Exactamente igual. "Ya está. Esto es problema de la letrónica de la guitarra. Trae otra guitarra." Pasa lo mismo.

Llego a casa y pienso "Eso va a ser la toma de tierra. La del Apolo XII más concretamente..." Pues me pasa igual con la guitarra que estuve usando anoche con este mismo ampli.

Si enciendo el ampli tal cual, sin conectar nada, se oye el ruido de fondo, el siseo cuando subo volumen... todo normal. En cuanto conecto el jack de la guitarra o de cualquier otra fuente, suena la guitarra y de repente, ni un segundo y deja de sonar. No se oye ni una mosca dentro. Es decir, enchufo el ampli, enciendo sin conectar nada, rasgueo la guitarra y cuando está sonando la guitarra enchufo el jack. Hace el sonido de distorsión o del efecto que tenga seleccionado pero al segundo, plof. Se acabó. No suena el joío.

Este ampli tiene una salida para auriculares. Si en ella pongo unos auriculares suena ferpectamente bien. Cambio efectos, hago sonar la Sanpera II... todo correcto.

He desmontado el ampli a ver si por encima veía algo quemado, algún condensador reventado... nada, todo parece estar impolutamente bien.

Tampoco pretendo tomar un cursillo acelerado de reparación de amplificadores, que de algo tienen que vivir los técnicos y no quiero yo quitarles trabajo, pero imaginaros la cara de tonto que se me ha quedado delante del chaval...

Por resumir y antes de llevarlo a reparar, ¿alguien tiene idea de por donde pueden ir los tiros de este tema? Porque si puedo solucionarlo con un condensador de 2 céntimos no lo llevo al técnico (se me da bien soldar) pero tampoco quiero meterme en algo muy complejo...

Saludos,

Ludorf.

No dejes de visitar mi web "www.todocalcos.es"

Subir
#2 por ludorf el 30/04/2015
Hola a tod@s.

Bueno, por trastear y si sirve de idea: cuando apago el ampli suena el altavoz como si fuese a explotar, un sonido muy fuerte de apagado que no ha hecho nunca. He medido el altavoz y da 6.2 de los 8 Ohm que debería. ¿Es un valor normal? Porque estoy pensando en que sea el altavoz lo que falle...

Saludos,

Ludorf.

No dejes de visitar mi web "www.todocalcos.es"

Subir
#3 por Tio Harpo Molon el 30/04/2015
Que pasa si nosotros te decimos cual es el problema??? que haras? lo vas a arreglar tu??? no creo, si supieras como arreglarlo, sabrías a que se debe, por lo tanto, eventualmente, tendrás que llevarlo a un técnico.

Es eso lo que te recomiendo que hagas, llévalo a un técnico mejor y que lo revise a conciencia, un ampli a transistores como este es mas complejo que un ampli a válvulas donde se pueden identificar rápidamente ciertos síntomas y darte indicaciones de donde podría estar la falla, pero en este caso no creo que valga la pena calentarse la cabeza intentando buscar a causa, mejor que te lo vea alguien que pueda abrir el aparato, medir, observar y reparar, no es mucho lo que sacaras en limpio por internet.
Subir
2
#4 por kamikase ♕ ♫ el 30/04/2015
Transformador de potencia quemado.

Como no sabes cual es ni como repararlo mejor que lo vea un técnico.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
1
#5 por ludorf el 30/04/2015
Hola a tod@s.

Evidentemente, El Pinochonic... evidentemente lo trataría de hacer yo. Pero como bien dices no me quiero meter en dejarlo peor de lo que está, y siguiendo tu consejo y el de kamikase, lo que haré será llevarlo a un técnico que le eche un vistazo.

Muchas gracias por vuestros comentarios.

Saludos,

Ludorf.

No dejes de visitar mi web "www.todocalcos.es"

Subir
#6 por ludorf el 01/05/2015
Y por cierto, sé lo que es un transformador, una resistencia, un puente de diodos, un condensador... ¿o vosotros no sabéis lo que es una pastilla de guitarra o bajo? Y lo mejor es que, al igual que vosotros, sé donde están. Lo que no sé, y es cierto, es reparar un transformador.

Saludos,

Ludorf.

No dejes de visitar mi web "www.todocalcos.es"

Subir
#8 por ludorf el 01/05/2015
Niles, aunque a nosotros los españoles pueda parecérnoslo, no se trata de mala educación (o así quiero pensarlo). Conozco sobradamente como se habla en Chile y el tono empleado y no me ofendo, de ahí mis comentarios posteriores.

Estoy convencido de que si estuviesemos cara a cara con El Pinochonic y kamikase nos entenderíamos perfectamente y podríamos ver el tono de su respuesta.

De cualquier modo gracias a tod@s por tratar de ayudar y saludos.

Ludorf.

No dejes de visitar mi web "www.todocalcos.es"

Subir
Baneado
#9 por Niles C. el 01/05/2015
Mi comentario iba sobre todo por #3 , no tanto por #4 .
Subir
Baneado
#10 por Niles C. el 01/05/2015
ludorf escribió:
Niles, aunque a nosotros los españoles pueda parecérnoslo, no se trata de mala educación (o así quiero pensarlo). Conozco sobradamente como se habla en Chile y el tono empleado y no me ofendo, de ahí mis comentarios posteriores


Creo que estás equivocado. He leído alguna vez respuestas de este usuario y siempre son en ese tono.
Subir
1
#11 por kamikase ♕ ♫ el 01/05/2015
ludorf escribió:
Lo que no sé, y es cierto, es reparar un transformador.

No es un transformador de bobina, es un transistor que se le llama "transformador de potencia".
Es un transistor mas grande (casi enorme) y negro por lo general marcado con un consumo en voltaje.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#12 por Tio Harpo Molon el 02/05/2015
Niles C. escribió:
son en ese tono.


Cual tono?????
Subir
#13 por ludorf el 02/05/2015
Hola de nuevo.

Fantástico, kamikase. ¿Ves? Lo estaba confundiendo con el transformador, el bobinado.

Ya lo tengo localizado. Aún así, irá al técnico para que le eche un vistazo general y lo cambie si es necesario.

Muchas gracias por vuestra ayuda.

Saludos,

Ludorf.

No dejes de visitar mi web "www.todocalcos.es"

Subir
#14 por kamikase ♕ ♫ el 02/05/2015
La diferencia entre la salida a "fonos" y la de salida de altavoces es que tienen distinta impedancia y sus rutas de salida van en caminos diferentes y con distintos componentes.
La salida a altavoces necesita mas potencia, por lo que requiere un amplificador y un transformador de potencia.
Si algo sabes como reemplazar transistores sin dañar el circuito lo puedes hacer tu mismo.
Recuerda siempre que hay mas componentes que revisar, un condensador que no rectifique convenientemente también puede causar problemas.

Por si las dudas mira estas páginas.

http://www.sc.ehu.es/sbweb/electronica/elec_basica/tema4/Paginas/Pagina7.htm

http://www.doctorproaudio.com/content.php?6-Impedancia-altavoces-resistencia-nominal

Revisando el circuito y con un tester de continuidad puedes seguir la huella.
Así podrás en cierta forma (y con algo de suerte) saber cual es el componente con problemas.
Nada pierdes con hacer una revisión por ti mismo antes de enviar al servicio técnico.

Saludos.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
1
#15 por ludorf el 06/06/2015
Hola a tod@s.

Bueno, pues por cerrar el hilo y en agradecimiento a vuestras respuestas.

Llevé el ampli a revisar y el problema era el jack de salida. Cambiado el jack y ampli funcionando como el primer día.

Gracias y saludos,

Ludorf.

No dejes de visitar mi web "www.todocalcos.es"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo