Apagones en Win XP con Cubase SX3

#1 por MF el 12/02/2013
Hola amigos!
Hace poco que he vuelto a darle candela al Cubase y con mi PC un poco antiguo.

No me comprado nada nuevo, porque de momento no lo necesito... quizás mas adelante si que lo cambie todo. Pero mas que nada, no me cambio de máquina por el follón de instalar programas, tarjetas, plugins... i que no falle nada, que eso ya es raro.

Pues bueno... con lo que hay, hasta ahora nunca tenía fallos de apagones de Windows ni nada. Solo ha sido desde que vuelvo a usar Cubase SX3.
Al principio detecté que si arrancaba el WindowsMediaPlayer con Cubase en marcha, casi siempre al cerrar Cubase se apagaba el PC de golpe.

Lanzaba este error en el Visor de sucesos:
BCCode : c2 BCP1 : 00000007 BCP2 : 00000CD4 BCP3 : 00001052
BCP4 : 85CF8008 OSVer : 5_1_2600 SP : 3_0 Product : 256_1


Siempre igual, aunque a veces variable en el BCP3.

Cambié el reproductor y por unos días... todo como una seda. Excepto que ahora lo hace al apagar Windows. A días cuando le viene en gana... sobretodo cuando le he dado caña al Cubase bastantes horas y cargando bastante la CPU.

El apagón se produce cuando cierro Windows, que en lugar de ir cerrando... en el principio o en el final del cierre, da el apagón i se reinicia con un Scandisk.
En el Visor de sucesos de Windows no me muestra ningún error, como cuando ejecutaba el WindowsMediaPlayer al arrancar y ya no se por donde tirar.

Ahora el fallo que da es este:
BCCode : 44 BCP1 : 85C7B008 BCP2 : 00000D64 BCP3 : 00000000
BCP4 : 00000000 OSVer : 5_1_2600 SP : 3_0 Product : 256_1


Se agradecería la ayuda, porque me gustaría aprovechar este ordenador un tiempo por si decido continuar componiendo temas.
Es un P4 3400Mhz con HyperThreading, 1Gb RAM con placa ASUS P4S800 y WIN XP SP3 + Cubase SX3.

Gracias por vuestras respuestas. Un saludo, MF. ;-)

Mis Manuales:
http://www.guitarristas.info/foros/manual-para-pod-x3-live-phantom-pilas-para-micro/208197
http://www.guitarristas.info/foros/manual-para-modificar-whammy4-dos-switch-pie/207675
http://www.hispasonic.com/foros/reparar-micro-behringer-b2-pro/416845

Subir
#2 por e_mac el 12/02/2013
Hola, yo también trabajo con win XP3 y Cubase SX3, tal como lo explicas pueden ser varias cosas (basándome en mi experiencia personal) a saber:

Fallo en disco duro. A veces un sector defectuoso en la superficie del disco puede provocar que de repente se apague el sistema, sin más. Probablemente por eso te sale el Scandisk. No lo ejecutes si no sabes muy bien cómo va, a veces es un peligro para tus archivos. Acude a una tienda de informática de tu confianza para que salven los datos de archivos importantes: canciones, pistas de audio, secuencias MIDI, etc. y que inspeccionen el disco en busca de errores.
Falta de limpieza de disipador de la CPU. El polvo, pelusas y demás porquerías taponan la refrigeración del radiador de la CPU. Ésta se calienta por encima de su temperatura de trabajo y como medida de seguridad la BIOS de la placa apaga el PC.
Aplicaciones que consumen excesiva memoria física (con 1 GB vas justísimo para según que funciones de audio), por lo cual el sistema necesita más memoria virtual (escritura en disco) y a veces ésta se colapsa, ya que el disco duro está realizando una función simultánea de lectura-escritura que puede derivar en errores.
Si tienes internet en el mismo sistema que el Cubase, ten en cuenta que los antivirus se pasan la vida chequeando ficheros, entorpeciendo (aún más) la circulación de los datos por los buses que en ese momento utiliza el disco duro.

Te explico cómo lo tengo yo desde hace algunos años.
PC hardware: placa Asus P5B, Procesador Intel Quad 2800 MHz, 4 GB Ram, 2 x HD Seagate Barracuda 500GB, tarjeta gráfica Nvidia Gforce 9500 1GB, interface audio Terratec EWS 88. Disco externo USB, cómo no, Seagate Barracuda 320 GB (almacén de datos importantes).
Disco duro particionado, en un lado windows 7 con acceso a internet, y en el otro Windows SX sp3, sólo programas audio (Cubase, Audiacity, Sound Forge) y vídeo (diversos editores). En esta partición la memoria virtual está inhabilitada y las aplicaciones que afectan a internet, desactivadas.
He llegado a tener en Cubase SX3 una producción con 43 pistas, con varios insertos en cada una, además de los de las pistas máster sin el más mínimo problema.

Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#3 por MF el 12/02/2013
Gracias e-mac!
Cada vez estoy mas seguro de que es el disco duro.
En serio... cada vez que he tenido problemas importantes con este Windows, he ido en busca de virus y nunca he encontrado nada.

Por no decir que una vez incluso se borró por las buenas la tabla de contenido del disco y la pude recuperar de milagro con TestDisk, así que siempre he pensado que este disco duro no acaba de estar fino.

Será el 2º que me cargo de todos lo Seagate Barracuda que he tenido. Quizás será por usar Cubase, que lo aprieta demasiado.
Pero... a veces le paso un Scandisk completo y no encuentra nada y tambien le hago un HDRegenerator de 9 horas, como de mantenimiento.

Asi que como no suele dar problemas pienso que esta bien. Nose, me hace dudar... igual que con el problema que he tenido del WindowsMediaPlayer, ya se me ha solucionado el asunto en gran parte.

Claro que si asocio los problemas... me hace pensar que el disco está bien.
Uso Cubase = Apagón.
No uso Cubase = Ni un solo fallo.

Mis Manuales:
http://www.guitarristas.info/foros/manual-para-pod-x3-live-phantom-pilas-para-micro/208197
http://www.guitarristas.info/foros/manual-para-modificar-whammy4-dos-switch-pie/207675
http://www.hispasonic.com/foros/reparar-micro-behringer-b2-pro/416845

Subir
#4 por e_mac el 12/02/2013
La verdad, no creo que sea un problema intrínseco del Cubase, como ya he dicho, uso este software cada día desde hace bastantes años y de momento, no da problemas.
Los sucesivos "cuelgues" que apagan el sistema también pueden causar errores en los discos duros ya que si está trabajando en el momento de la desconexión, se estropean (eso dicen) los "clusters" de la superficie.
Por otra parte siempre he recomendado que los programas que necesitan un mayor aprovechamiento de los recursos estén en una partición distinta a lo que concierne a redes (internet), puesto que al arrancar se activan una serie de servicios de red que gastan memoria. Tener sólo los servicios indispensables optimiza un poco el rendimiento de programas de audio-video.
El inconveniente es que tienes que reiniciar el PC cada vez que quieres cambiar de partición, en mi caso, de estar en un foro Hispasonic a trabajar en audio, conlleva un reinicio, pero mi máquina lo agradece.

Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#5 por MF el 14/02/2013
Desde luego, que de la manera que lo tienes tu montado esta inmejorable.
Yo lo tenía así antes con 2 sistemas en 2 discos duros y Cubase VST32 en el que no tenía internet, solo música. Iba muy bien.

Hoy he reinstalado Cubase, a ver si se arreglan los "apagones".
Si la cosa no mejora... iré probando otras cosas, o de cabeza a cambiar el disco duro ya.

Gracias. Un saludo, MF.

Mis Manuales:
http://www.guitarristas.info/foros/manual-para-pod-x3-live-phantom-pilas-para-micro/208197
http://www.guitarristas.info/foros/manual-para-modificar-whammy4-dos-switch-pie/207675
http://www.hispasonic.com/foros/reparar-micro-behringer-b2-pro/416845

Subir
#6 por MF el 19/02/2013
Bueno... entro para comentar que reinstalando Cubase SX3 y borrando la carpeta Prefetch de Windows, de momento he solucionado el problema.
Ya hace una semana que no da apagones.

No descarto el disco duro, pero de momento he pasado del apagón diario a cero en una semana.
... y espero que dure.

Saludos.

Mis Manuales:
http://www.guitarristas.info/foros/manual-para-pod-x3-live-phantom-pilas-para-micro/208197
http://www.guitarristas.info/foros/manual-para-modificar-whammy4-dos-switch-pie/207675
http://www.hispasonic.com/foros/reparar-micro-behringer-b2-pro/416845

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo