Apocalipsis en mi PT

  • 1
--39830--
#1 por --39830-- el 23/06/2008
Hace un par de dias escribí un post pidiendo ayuda acerca de un problema con el BFD , por desgracia parece que nadie sabia la solución al problema, el caso es que creo que ha sido presagio de lo que me acaba de pasar hace 5 minutos. Se me ha petado el PT y cuando lo he vuelto a abrir todas las regiones han desaparecido, tanto de la linea de tiempo como de la ventana de regiones, ni que decir tiene que me estoy subiendo por las paredes porque llevaba una semana con este tema y solo han quedado las pistas con sus insertos...pero ni una sola region de audio. #-o

El Audio sigue en su carpeta como si nada, pero el programa no lo carga...si alguien tiene alguna solución mas facil que cargarlo pista a pista, o sabe por que ha sucedido para que no me vuelva a pasar, por dios que me lo explique. Muchas gracias
Subir
#2 por carni el 23/06/2008
joder, eso es grave... ups... perdon por el taco pero como me ha salido así lo dejo con permiso de los moderadores.
hombre, a no ser por un virus o algo así provocado por algún plug extraño o invasivo en el archivo de protools... mira a ver si en la ubicación fisica que te dice la sesión es la misma de los archivos, no sé no se me ocurre mucho más
Subir
--39830--
#3 por --39830-- el 23/06/2008
Sips, la ubicación sigue siendo la misma, todo iba bien...se cae el programa...reinicio, y todo ha desaparecido, vuelvo a reiniciar...y nada, espero que alguien conozca una solución [-o
Subir
#4 por powerstudios el 23/06/2008
ostia lo siento tu,esto si que te dejara unos dias traumatizado...

ayuda para este usuario poly 75 :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#5 por Andrum el 23/06/2008
Hola, lo primero quita los plugins que no sean de digidesign como el BFD y otros que hayas instalado de la carpeta Plug-Ins y los arrastras a una nueva carpeta bien localizada vuelve a abrir protools a ver si te funciona, si te funciona salva la sesión con otro nombre. A ver hast a aqui.

1 saludo!
Subir
--39830--
#6 por --39830-- el 23/06/2008
Gracias mil Andrum, voy a probarlo en cuanto salga de currar, tengo las escarpias como pelos ya...mas que nada porque me pueda pasar con otras sesiones, argfs!!
Subir
#7 por powerstudios el 23/06/2008
:teclear: :teclear: :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
--39830--
#8 por --39830-- el 23/06/2008
Nada Andrum tio, despues de mover los plugins el pro tools arranca y me advierte de que no puede encontrar algunos, pero al abrir la sesión esto sigue completamente vacio, no entiendo que demonios puede haber pasado aqui, el PT me ha dado muchos errores desde que lo uso, pero nunca algo tan cañero, gracias mil igualmente.

En fin, al menos en la carpeta de Audio files las regiones siguen estando alli, así que me armaré de paciencia y a resituarlas una a una xD. Lo hare en una copia del proyecto, de forma que si alguien sabe la solución a esto aún tenga el proyecto original para probarla. Así por lo menos (en caso de encontrar una solución) servirá por si a alguien le ocure algo similar algún dia.

Gracias powerstudios por la llamada en mi ayuda :D , esta pifia del programa es de mear y no echar gota,jajaja
Subir
#9 por Andrum el 23/06/2008
Calma hombre, con paciencia se arregla. Quitar los plugins es para que te arranque el programa, evidentemente no los encuentra pero el protools te ha arrancado correctamente. Tu tranquilamente salvas la sesión con otro nombre. Un apunte: si usas el autosave tendrás una carpeta llamada Session File Backups donde hay copias anteriores de la sesión, prueba de abrirlas a ver que tal. Asegúrate que en la ruta donde tienes la sesión, desde el nombre del HD al de todas las carpetas no hay ningún símbolo "raro" es decir que debes tenerlo todo con letras y números normales. Para recomponer la sesión haces un import audio e importas todos los audios de la sesión en el region list, luego los arrastras en modo SPOT cada uno al track que le corresponde, te va a salir un diálogo de tiempos y pulsas sobre Original Time Stamp, lugo ok y te los irá poniendo donde los grabaste. Cuando lo tengas recompuesto sálvalo, ve salvando con diferentes nombres por si te pasa lo mismo poder ir atrás. Luego ve probando los plugins, los vuelves a meter a la carpeta plug-ins uno a uno y reiniciando protools cada vez y verás cual es el que hace "petar" el protools.

1 saludo.
Subir
mod
#10 por ((tatisound)) el 23/06/2008
Prueba un save copy in, a mi una vez me hizo cosas raras un proyecto, se corrompieron los audios, lo que hice es crear una copia exacta y parece que lo corrige, ami no me dejaba usar audiosuite
Subir
#11 por Pol75 el 24/06/2008
Pues si esta raro, al parecer es problema del plug in BDF que no reconoce la librería de acceso a los sonidos, yo creo que lo mejor es que vuelvas a instalar de nuevo el BDF completo con su plug in, y luego re- instales protools... vas a ver que lo vuelve a reconocer...


Suerte,,, y de todos modods v voy a tratar de hacer unas pruebas con el bdf...

saludos
Subir
--39830--
#12 por --39830-- el 24/06/2008
Muchisimas gracias a todos por la ayuda,voy a probar estas distintas opciones a ver si alguna funciona [-o<

Como dato curioso hablando de esto un colega me ha comentado que Mars Volta perdió un disco completo y tuvieron que volver a grabarlo desde cero...eso si es apocaliptico, juass.
Subir
#13 por powerstudios el 24/06/2008
el standard va a peor sin duda alguna....todo son problemas en el foro...madre mia #-o #-o #-o #-o

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#14 por Andrum el 24/06/2008
powerstudios escribió:
el standard va a peor sin duda alguna....todo son problemas en el foro...madre mia #-o #-o #-o #-o


:tasmal:
Subir
#15 por powerstudios el 25/06/2008
:estonova: :estonova: :estonova: :estonova:
[-X [-X [-X [-X asi no se puede disfrutar...que smos musicos o informaticos musicales :?:
:tasmal: :tasmal:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo