Apogee One + Logic Pro -Latencia-

#1 por Mike H el 26/01/2012
Hola hola!

Hace poco que me compré una Apogee One para grabar algunas cosas en casa, que por cierto suena cojonuda.
El problema está cuando monitorizo por software la señal procesada, en este caso una guitarra eléctrica. La latencia se nota bastante. La señal sin procesar se monitoriza sin problemas y sin latencia.

Tengo un iMac Late 2007 (Intel Core 2 Duo 2.16Ghz y 4Gb de RAM DDR2).

¿Tendré que grabar sin escuchar la señal procesada?

Un saludo y mil gracias
Subir
#2 por Jordi Torres el 26/01/2012
Reduce el tamaño del búfer en las preferencias de audio de Logic hasta que la latencia sea aceptable.

Saludos,

J.
Subir
#3 por Mike H el 26/01/2012
Hola,

he bajado el Búfer a 64 y a 32 y me siento más cómodo tocando...

Perdonad mi ignorancia, pero qué es el búfer? afecta a la calidad del sonido grabado?
Subir
#4 por Jordi Torres el 26/01/2012
El manual comenta lo siguiente:

Alguien escribió:
Menú local “Tamaño buffer de E/S”: este parámetro determina el tamaño del buffer utilizado por el hardware de audio, tanto para la entrada como para la salida. A menor tamaño del buffer, menos latencia encontrará al monitorizar mientras graba o al utilizar instrumentos de software.
Detalles a tener en cuenta:
• Cuando más se reduzca el valor de este parámetro, mayor será la carga de los procesadores del sistema.
• Puede llegar un punto en que el tamaño del buffer de E/S sea demasiado pequeño para su sistema y comience a afectar a la reproducción. Esto suele manifestarse en forma de clics y chasquidos en el audio.
• Intente utilizar el valor de tamaño de buffer de E/S más bajo posible que no provoque clics ni chasquidos en el audio.

Consejo: Si comprueba que un tamaño mayor del buffer de E/S le ofrece una latencia lo bastante baja mientras monitoriza la grabación y reproduce instrumentos de software, utilice ese valor. Así minimizará la carga de los procesadores del sistema.


En resúmen, si monitorizas por software hace falta reducir el tamaño del búfer para reducir la latencia...pero si lo dejas muy bajo todo el tiempo no te quedarán muchos recursos de CPU para procesar (para utilizar plug-ins, por ejemplo). Por eso es bueno encontrar un punto medio...o simplemente ajustar el tamaño de búfer según la necesidad:

Al grabar, si monitorizas por software, búfer pequeño.
Al mezclar, búfer a tope para tener disponibles todos los recursos del CPU sin preocuparte de que vaya a petar el programa por tanto plug-in.

Saludos,

J.
Subir
#5 por Mike H el 27/01/2012
Jordito,

Muchísimas gracias por tu respuesta.

Va como un tiro ahora =)

Un saludo !
Subir
#6 por Mike H el 16/02/2012
Hola !!

Vuelvo a tener este problema, que al principio parecía solucionado. Cuando cargo más instrumentos virtuales (Addictive drums por ejemplo) vuelve a tener una latencia notable, mucho más de lo que indica: 5ms.
El buffer para grabación lo suelo tener entre 32 y 64 aproximadamente.

La Apogee One funciona por USB 1.1 que me parece algo escaso para mover algunas cosas.

Un saludo !
Subir
#7 por Nitto Flow Romero Arias el 30/03/2012
el usb de apogee one es 1.1?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo