Arranque en modo normal

#1 por Muyo el 24/08/2010
Hola chicos, tengo un problema con el arranque de windows, resulta que para limpiar un virus que tenia tuve que poner mi ordenador con arranque en modo seguro, desde msconfing en boot.ini marque la opcion safeboot, teoricamente desenmarcando esta opcion el ordenador me deberia arrancar en modo normal, pero no hay manera, cuando quito esta opcion me aparece en la pestaña general la opcion inicio selectivo, y si marco la opcion inicio normal dentro de general, se me marca la opcion safeboot dentro de boot.ini, y siempre me pasa esto al final consigo entrar en modo normal, pero siempre que arranco el ordenador por la mañana tengo este problema, a ver si alguno me puede exar un cable, Saludoss
Subir
#2 por Soundprogramer el 25/08/2010
Por defecto siempre está habilitada la opción "Inicio selecctivo" en XP.
Supongo que estás hablando de Windows XP. ¿No?
Tienes que tener tildadas todas las opciones de inicio selectivo y en
boot.init selecionar la opcion "Comprobar todas las rutas de inicio".

Siempre te queda usar el disco de instalación y en modo R (Reparación)
usar la función fixmbr, la cual repara el sector de arranque por si
alguna vez algún virus te "machaca" el arranque del sistema.

Synthesizers are not preset machines!! ºLª

Subir
#3 por alaspurpuras el 27/08/2010
Aplica igual para W7, seleccionando "carga normal" o si el problema persiste desde "incio selectivo / tachado todas las casillas" deberia de funcionar.

Esto se hace desde sombolo de windows+r / escribir: msconfig hacer click en enter / Pestaña General.

Nota: Verifica que en la pestaña "Arranque" no este tachado "modo a prueba de errores".
Subir
#4 por Muyo el 31/08/2010
Hola chicos gracias por vuestras respuestas!

Bien el problema que tengo es que windows me arranca en modo selectivo, y nada mas empezar ya me sale un ventana informando que estoy en modo selectivo y deberia estar en modo normal, en los otros pc´s que tengo se inician en modo normal que creo que es la opcion mas idonea. si hago click en comprobar todas las rutas de incio me dice que todas las lineas del archivo boot.ini parecen correctas, mi problema es que cuando marco la opcion inicio normal y aplico, entonces se me marca la opcion safeboot en boot.ini, y si desmarco la opcion safeboot y aplico, entonces en general se me marca la opcion de inicio selectivo y otra vez a empezar, yo he probado de marcar y desmarcar la opcion safeboot en otro pc que tengo y no ocurre esto, y puedo entrar en modo a prueba de fallos tranquilamente y cuando quiero desmarco la opcion safeboot y entro normal. a ver si os ocurre alguna solucion. Ya que creo, que arrancar en modo selectivo no seria lo adecuado, no??

Como ultima opcion puedo probar lo que me comentas soundprogramer, de utilizar el disco de windows y reparar el arranque, el virus que tuve era de los malos y no fue facil matarlo, y si no recuerdo mal decian que el virus podria haber tocado el arranque, y supongo que por ahi podrian venirme los problemas, me puedes explicar un poco el procedimiento?, como se hace lo de modo de reparacion?, la función fixmbr se pondria en ejecutar?, espero respuestas gracias compañeros
Subir
#5 por Soundprogramer el 31/08/2010
Muyo no hay problema en que arranques el sistema en modo selectivo yo
tengo mi PC ahora en ese modo de arranque y va perféctamente correcto.

Lo que debes de comprobar es si con todas las opciones tildadas en incio
selectivo el sistema te arranca sin problemas y sin errores o cambios a modo
Safe. Si aún así te sigue sin funcionar bién la opción idonea es la que te
comenté de reparar el arranque completo. Eso te garantizará que las cosas
volverán a su lugar normal. Otra cosa es que el virus te haya causado daños
en el fichero de arranque, que a tenor de lo que nos estás contando parece lo
más problable.
Haz una copia de los archivos más importantes que tengas antes de entrar
en modo R para reparar el arranque. Con esto si la operación no sale
satisfactoria te aseguras que los datos del disco que reparas los podrás
recuperar ante problemas.

Para entrar en modo R solo tienes que arrancar el sistema con el disco
de instalación de Windows y al final del todo te saldrá una pantalla
que te dice si quieres entrar al modo de reparación usando la tecla R.
Una vez allí entrarás al modo consola de Dos y tecla fixmbr y enter.

Mira información adicional en las internet porque también puedes
reparar el boot manager de windows con la opción fixboot pero hay
varias opciones ahí y no creo sea la que realmente necesitas.

Saludos!

Synthesizers are not preset machines!! ºLª

Subir
#6 por Muyo el 01/09/2010
Estoy probando que tal se comporta el pc con inicio selectivo, de momento parece que todo ok, gracias por la info!!!

Saludos
Subir
#7 por Soundprogramer el 01/09/2010
Muyo escribió:
Estoy probando que tal se comporta el pc con inicio selectivo, de momento parece que todo ok, gracias por la info!!!

Saludos


Era lo más lógico. Si no te da problemas al arrancar da por terminado el asunto.
Eso si, yo cuando pillo un virus serio no me fio y suelo reinstalar el sistema de
cabo a rabo. Mucho curro si. pero me quedo más tranquilo que unas pascuas!! :mrgreen:

Synthesizers are not preset machines!! ºLª

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo