Arturia minibrute y fl studio

#1 por ulozilla el 09/03/2013
Saludos flooperos,
Estuve secuenciando mi arturia minibrute con el midi out de fl studio, pero siento un retardo, a diferencia de otros host como ableton live.
Cuando grabo y cuando estoy escuchando en tiempo real el minibrute escucho un retraso de unos ms..., hay alguna manera de arreglar o compensar esto??, ya q siempre tengo que mover las notas un poco antes para q suene bien
Gracias
Subir
#2 por SG-Bass el 09/03/2013
Enhorabuena por el cacharro!!! Le inspiras envidia a un servidor! :teclado:

Bueno, en cuanto al tema del retardo, no sabira decirte exactamente. ¿Hablamos de 6ms o de 60ms?

Si estamos hablando de 60ms... usas drivers ASIO4All? apartado b) de este post

Si estamos hablando de 6ms, no sabira decirte, ASIO4All en ese caso no te va a reducir mucho la latencia...

Saludos!

PD: No se si puede tener que ver con que uses el USB del Arturia en lugar del MIDI. Creo que USB es más lento, pero lo cierto es que no estoy seguro de eso.

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#3 por ulozilla el 09/03/2013
#2
No stoy usando asio4all, tengo una focusrite 8i6, utilizando el driver asio que viene incorporado, estoy trabajando directamente con el puerto midi de la focusrite al sintetizador, en ableton live por ej, se puede compensar automaticamente el retardo. pero parece que en fl studio se hace de manera manual?
Subir
#4 por SG-Bass el 09/03/2013
Buf es que yo no he trabajado mucho con esto... mientras no conteste otra persona intentaré ayudarte yo jeje. Imagino que mandas los datos midi al Arturia a traves de MIDIout, y luego haces un return del audio de arturia a través de un canal del mixer... pero repito, como yo no lo he hecho nunca, nose muy bien como va...

A ver si haciendo esto... en el mixer, haces clic en el icono superior izquierdo panel_main_menu_icon.gif
y seleccionas Plugin delay compensation / automatic (si no lo tenias seleccionado aún...)

Ni idea de lo que puede ser... lo siento compañero :-(

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#5 por ulozilla el 09/03/2013
SG-Bass escribió:
A ver si haciendo esto... en el mixer, haces clic en el icono superior izquierdo
y seleccionas Plugin delay compensation / automatic (si no lo tenias seleccionado aún...)


Ayer intente esto y no tuve mucha suerte, gracias por tu ayuda, seguiré viendo que puede ser!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo