Así tampoco se puede grabar nada TÍO!!! (notas dobles)

#1 por Narf el 02/02/2013
Hola a todos,
tengo un problema cuando intento grabar algo con mi teclado a través de midi en Cubase 5.1.
Esto antes no sucedía, y desde hace algún tiempo todas las notas que toco se graba LA NOTA QUE TOQUE y SU OCTAVA, algo super extraño!! no me lo explico..
He visto otro post en el que las notas las grababa dobles, pero era la misma nota, y solucionó su problema en dispositivos quitando el midi emulado.

A mi me sucede aunque solo tenga activo un canal de entrada midi (sin enviarlo). Y he probado con dos cables diferentes.

¿os podéis imaginar que cuando toco ocho teclas a la vez? se graban dieciséis!!! y con su correspondiente enmascaramiento frecuencial porque unas se comen a otras!!!
así no se puede!!!
¿alguien tiene idea de por donde buscar?
(por cierto, no tengo ningún inserto en el canal ni nada, en plan harmonicer ni echo ni nada, todo limpio...)
muchas gracias,
Fran.
Subir
#2 por Narf el 02/02/2013
vale.... es para matarme....
resulta que ni es el cable ni el software (ya que he probado con otros) ni drivers...
es el teclado, y solo sucede cuando selecciono dos teclados a la vez (dos tipos de piano..) y eso no se por qué lo transmite en octavas, si solo tengo un piano no...pufff.
llevaba meses así! qué disparate!!
Siento haber colgado algo tan tonto!
(algo malo es que no se puede quitar el post que uno cuelga en el foro!!)

saludos y lo siento.
Fran.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo