asignaciones con el Axiom

#1 por robmond el 03/02/2008
Que tal! Tengo problemas para asignar funciones del reason 4 a mi controlador Axiom 49. Unicamente puedo asignar a las teclas y no a los faders, knoobs ni trigger pads.He podido asignar anteriormente a dichos controles, pero ahora no, no se q pasa.

Gracias!
Subir
#2 por migueldetoro el 03/02/2008
Hola Robmond!!

Yo tengo un axiom25, y es una peasdilla en cuanto a asignaciones....

lo unico que puedes hacer es buscar que preset de los del teclado es para reason ( creo que son del 7 al 12, dependiendo de que sinte o aparato quieras controlar:
7-Mixer,8-Subtractor,9-Malström,10-Dr. Rex,11-NN19.12-Reason Effects ),

Redrum se dispara con los pads, independientemente del preset que elijas....

Un Saludo
Subir
#3 por robmond el 04/02/2008
Gracias migueldetoro!

Estoy medio aburrido con la asignaciones por defecto q trae reason. Nunca entendi bien eso de los presets, eso de tal hasta tal numero para reason, de tal a tal para live...

Mi duda seria; Es posible eliminar esos preset y determinar yo que funcion quiero que cumpla cada control? Hasta hace poco podia hacerlo y asignarlo cualquier control virtual a cualquier control fisico, pero seguramente movi algo y ya no puedo hacerlo... Sabes que podria ser?

Un saludo y muchas gracias.
Subir
#4 por migueldetoro el 04/02/2008
Yo pense exactamente lo mismo...se supone que los presets son para hacerte la vida mas facil, pero en este caso, resulta un poco demasiado "rigido", complica cuando deberia simplificar...

La verdad esue es un teclado muy completo, pero complicadillo, es configurable de mil formas (cuva de velocidad de las teclas, y cosas asi, un poco mas "avanzadas") y se le puede sacar mucho jugo, pero ese es el problema, que hay demasiadas cosas, opciones, resulta poco intuitivo, y todos nos encontramos con el mismo problema: No te deja asignar cosas ( o por lo menos "de primeras")

Creo que los presets 17 y 20 son " de libre asignacion", ningun knob o fader esta pre-asignado a nada, prueba a ver en uno de estos dos, y si te va bien, lo dejas siempre en ese y ya esta, cada vez que empieces un tema en reason , vas asignando cosas y si encuentras una configuracion que te mole y quieres conservar, grabas el preset encima de cualquir otro, y listo.

Yo trabajo con live, y poco puedo ayudarte con Reason, pero mira a ver si tienes algo del tipo "midi learn" activado, o algo asi...

Un Saludo
Subir
#5 por robmond el 04/02/2008
Muchas gracias! probare y respondere. Saludos y exitos!
Subir
#6 por Sanntox el 12/02/2008
Saludos señores.
Acabo de comprar un Axiom 69 y la verdad es que si es muy completo, pero es algo complicadillo de manejar, apenas estoy aprendiendo y en realidad lo que me interesa saber es si alguien conoce un "parche" para configurar el controlador con el Reason 3.0.4 que no sea este: "M-Audio_Reason_Control_Surface_v7", porque tiene un problema con el boton de inicio o "PLAY" y es que cuando le asignas un canal a cualquier sintetizador o "Device" en el "MIDI IN DEVICE", al presionar el "PLAY", se modifica automaticamente algun parametro de ese sintetizador.
Alguien sabe que es lo que ocurre?????
Subir
#7 por Imox el 13/02/2008
Axiom 69? :?

http://soundcloud.com/dj-abraxas Electronic Tracks

Subir
#8 por Sanntox el 15/02/2008
Perdon... "Axiom49"... la costumbre :D
Subir
#9 por robmond el 18/02/2008
pero que es lo que necesitas configurar puntualmente? Yo tenia la misma complicacion pero basto con elegir el preset 10 y asunto arreglado. :P
Subir
#10 por Sanntox el 18/02/2008
La verdad es que lo unico que me interesa que funcione correctamente son los botones de transporte (PLAY, STOP, ADELANTE, ATRAS, REC) y que me deje el resto libres para asignarlos yo mismo, esto esta muy bien cuando instalo el parche del que hable anteriormente:
Alguien escribió:

"M-Audio_Reason_Control_Surface_v7", porque tiene un problema con el boton de inicio o "PLAY" y es que cuando le asignas un canal a cualquier sintetizador o "Device" en el "MIDI IN DEVICE", al presionar el "PLAY", se modifica automaticamente algun parametro de ese sintetizador.

Entonces lo que ocurre es que el funciona perfectamente por un momento, pero mas adelante cuando estas trabajando lo mas de contento =D> , de un momento a otro, el maldito PLAY, ya no solo es PLAY #-o , se convierte en un boton con asignacion doble y hasta triple que ademas de ser PLAY, tambien es el control de algun fader en cualquier instrumento que tengas funcionando, lo gracioso es que se autoasigna al boton que modifica de manera radical el instrumento o DEVICE en el cual se mete.
Ayudenme por favor porque me esta volviendo loco, ademas de que esta enloqueciendo y dañando todos los proyectos en los que trabajo.
La verdad es que no lo he estrellado contra la pared porque esta nuevo, no tiene ni quince dias de haber sido comprado, pero ya me esta volviendo viejo :cry: y no lo puedo regresar a la tienda porque lo compre en estados unidos y yo vivo en Colombia :cry: :cry: :cry: :cry: Auxiliooooooooooooooooooo!!!!!!!!!!!

REPITO: SOLO ME INTERESA QUE FUCIONEN CORRECTAMENTE LOS BOTONES DE TRANSPORTE Y QUE DEJE LIBRE EL RESTO!!!!!!

Perdon por el grito, pero estoy al borde del colapso!!! [-o
Subir
#11 por robmond el 18/02/2008
tranquilo amigo! yo tambien casi tiro el controlador sobre mi monitor por lo mismo!

Como te dije arriba, asegurate de estar trabajando en el preset 10. Sabes como hacerlo? apaga tu controlador y enciendelo, presiona las teclas + o - hasta llegar a P 10 o presionar RECALL y elige P 10 (o sea preset 10). Esto sucede pq los axiom vienen con configuraciones por defecto para facilitar las cosas, sin embargo resulta todo lo contrario. Por esto, si no estas trabajando en el preset 10, cada boton traera configuraciones de fabrica q sera muy complicado de reasignar. Una vez hecho, cada control de tu axiom estara libre.

exitos!
Subir
#12 por mitologic el 24/01/2013
Para AXIOM Y REASON .... UBIQUENLO EN P10 , Hay correra en orden
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo