Audio 8 Dj

#1 por Doval el 30/07/2016
Hola buenas, utilizo traktor y la tarjeta audio 8 Dj. En casa me funciona perfectamente, pero en algunos bolos noto como un chisporroteo electrico en los altavoces. Al principio no le di importancia, pero veo que solo pasa cuando estoy en la cabina, por que en el momento que se pone otro Dj con su equipo ese chipirroteo deja de apreciarse. Alguien tiene idea de cual puede ser el problema??
El equipo que utilizo completo es :
Mac book pro del 2009
Kontrol X1 y Kontrol D2
Audio 8 Dj
El cableado es el que venia con la tarjeta y dos rca dobles ( normales del todo) para los otros dos canales.
Espero que alguien me pueda ayudar
Gracias
Subir
#2 por shoot el 31/07/2016
Lo más seguro que sea problema de la masa, enchufa tu equipo en una regleta sin masa o tapa las patillas de los cables de corriente con cinta aislante.
Yo suelo llevar una regleta a la que le quite la masa, las patillas de metal que hace contacto con los cables de corriente.
Subir
#3 por Doval el 01/08/2016
Gracias lo probaré
Subir
#4 por djpeta el 02/08/2016
Que sistema operativo usas?
Subir
#5 por Doval el 03/08/2016
El capitan
Subir
#6 por djpeta el 03/08/2016
Te respondo con lo mismo que puse en otro hilo similar, por si te sirve de algo ;)

"El Capitan cambió el motor de audio respecto a versiones anteriores, por lo que las tarjetas antiguas de Native no van del todo finas. Yo tengo una Audio 4 y me iba como el puto culo hasta que me pillé la Audio 6, que sí va de puta madre.

Mi consejo es que desinstaléis Capitán y os vayáis a otro SO más antiguo (con Yosemite yo nunca he tenido problemas). Se que es un coñazo, pero es la única solución 'segura'. Si no es porque me hice con la Audio 6 esa era la opción que yo estaba barajando
"

Posiblemente no te ayude mucho mi comentario, pero bueno...
Subir
#7 por Doval el 04/08/2016
Apole sacó una actualizacion para las tarjetas audio 8, 4 y hardware mas antiguo. Yo lo tengo todo actualizado, mañana quede con el dueño de la sala para hacer pruebas, si veo q continua pues probare a hacer el downgrade
Subir
#8 por Doval el 04/08/2016
Apole no!! Jajaj Apple
Subir
#9 por djpeta el 05/08/2016
Hace cuanto de esa actualización? Que a mi hará un mes o así no me iba bien.
También he de decir que no probé demasiado.
Aún tengo las 2, si saco un rato lo pruebo
Subir
#10 por Doval el 05/08/2016
No lo se exactamente,pero unos 5 meses o por ahi. Publico Teo Tormo sobre ello. Desde la pagina de NI te bajabas los drivers
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo