Audio "cruje" en Ableton Live Lite.

#1 por Helios el 27/09/2016
Hola Hispasónicos,
Nunca he usado Ableton con anterioridad. He grabado uno de mis tracks con TASCAM y quiero añadirle algunos efectos con el Ableton.
Sin embargo, al arrastrarlo y situarlo en una pista de audio, al reproducirlo suena horrible, como si crujiera.
¿Alguien sabe cómo podría solucionar este problema?

Desde ya muchas gracias.
Helios.
Subir
#2 por Suvur el 27/09/2016
#1 No me ha quedado claro si utilizas una tarjeta de sonido o la del pc, pero así de entrada diría que es cosa del controlador de audio y su buffer.

SUVUR

Subir
#3 por S.Durán el 27/09/2016
Si no tienes tarjeta dedicada con drivers Asio, prueba a instalar Asio4All que valen para cualquier tarjeta, incluso las integradas. Deberás configurar este driver en Ableton en las preferencias.

-----Más Información aquí----
Youtube: https://goo.gl/n8dBNI
Website: http://goo.gl/obCvDG
Tumblr: https://goo.gl/yRmckh
Twitter: https://goo.gl/ihz8UX
Facebook Page: https://goo.gl/Jp5fU7

Subir
#4 por Helios el 27/09/2016
#2 #3
La verdad no tenía idea eso de los drivers. Los descargaré, instalo y les cuento.
Lo curioso es que al abrir el mismo audio con "Audacity", suena bien.
Llegando a casa pruebo todo.
Gracias!
Subir
#5 por Helios el 29/09/2016
Con los drivers lo logré, sin embargo, no tengo idea cómo exportar el audio :D
Cómo le hago? jajaja perdón la ignorancia
Subir
#6 por Suvur el 29/09/2016
#5 Al manual te remito.

SUVUR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo