Audio en Cubase 5

#1 por mariadd el 03/03/2012
Soy María, me acabo de instalar el cubase 5. Soy novata total. Tengo el line6 gx y controlo como funciona y me han instalado el ezdrummer. Abro pista para meter las baterías, en el ezdrummen suenan pero en la pista hace señal pero no suenan. Alguien me puede decir a qué se debe y qué pasos tengo qué seguir?
Subir
#2 por Marco Bremen el 04/03/2012
hello Maria,a la izquierda en la info de la pista ,tienes la entrada y la salida de ese canal,mira que en la salida esté el ezdrummer ,si no pondrá no conectado.
tambien puede ser que tengas que poner el canal 1 para que suene.
aver como te vá.

Vendo monitores y sub JBL LSR serie 4300

Subir
--104025--
#3 por --104025-- el 04/03/2012
Esto deja claro que los manuales no sirven para nada. Nadie los lee, es perdida de papel.
Se podrían ahorrar miles de decenas de hectáreas de bosques si nadie publicara manuales.

Y Maria, publica capturas de tu configuración.
En la pista midi, debes configurar como entrada (In) tu teclado, y como salida (Out) EZdrummer.
Subir
#4 por mariadd el 05/03/2012
gracias chicos, lo probaré...otra pregunta, me han dicho que para grabar ezdrummer lo haga en audio, qué creéis que es mejor grabarlo así o en midi??
Subir
--104025--
#5 por --104025-- el 07/03/2012
Al decir "grabar en audio" quieres decir "congelar la pista"? Si es así, no podrás editarla hasta descongelarla.

En mi caso, no paso a audio las pistas midi,las dejo como están.

Así, si después se me antoja cambiar algo, lo cambio.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo