Audio Kontrol 1: no hay manera de instalarla en XP.

#1 por hellofont el 06/09/2012
Hola a todos,

Me estoy volviendo loco con la instalación de la tarjeta de sonido Audio Kontrol 1 en Windows XP Professional. Sé que antes otros usuarios han tenido el mismo o parecidos conflictos con éste mismo hardware, he leído y releído en foros, pero no he encontrado ninguna solución concreta.

Hasta ahora la tarjeta funcionaba perfectamente en un Mac Pro 2 x 2,26 GHz Quad-Core Intel con 6Gb de Ram, o sea que sé que descarto un problema del hardware, el equipo que corre con windows xp professional dónde la estoy intentando instalar es un PC Intel Dual Core G840 2,80Ghz con 8GB de Ram

Por supuesto la instalación la he realizado correctamente; siguiendo paso a paso las instrucciones de la instalación de los controladores, y conectando la tarjeta por USB una vez los drivers están instalados. El sistema operativo reconoce el dispositivo, pero no me deja seleccionarlo como tarjeta de sonido predefinida, así que voy al administrador de hardware, y et voilà: aparece la señal amarilla de problema con el hardware. En las propiedades aparece la inscripción:

Código error 18: Reinstalar los controladores de este dispositivo. (Código 18)

Genial. Encima cada vez que la conecto me aparece el diálogo de "Nuevo hardware encontrado". He instalado y desinstalado diez veces, con las 3 versiones de drivers que proporciona el fabricante. siguiendo el proceso de la forma más cuidadosa posible, limpiando el registro con CCleaner cada vez sin dejar ni rastro de la instalación anterior, pero el resultado siempre es el mismo.

Como dato, cuando la conecto, el led verde de la conexión USB parpadea.

Algún mega-experto me puede echar un cable? Estoy al borde de la desesperación, el siguiente paso es probar a volver a formatear el PC y quizás pruebo con otra versión de SO.. ya no se me ocurre nada más.. Ojalá alguien haya superado el mismo conflicto y me pueda dar alguna pista.

Mil gracias por adelantado. Que Gandalf os lo pague con muchos hijos rubios!

______________________
change begins into yourself

Subir
#2 por RaulMX el 06/09/2012
En windows siempre existen este tipo de problemas con los controladores y en todas las versiones desde xp hasta 7, muchas veces tienes funcionando perfectamente el sistema, formateas para aligerar el sistema y al instalar de nuevo ya no funciona el controlador y como tú, haces hasta lo imposible por que funcione y nada, formateas instalas y vuelve a funcionar perfectamente.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por caarlosroots el 07/09/2012
Buf, yo recuerdo cuando la compre hace par de años que también tuve problemones para instalarla

mira yo lo hice asi:

desinstala completamente todo lo que hayas hecho y reincia por si las moscas
pasa olímpicamente de los drivers de NI, tanto de los del CD como de los de la página
conecta el USB directamente. Te saldrá el detector del ordenador como si fuera un pincho o cualquier otra cosa. Repite la operación las 2 o 3 veces que te va a pedir el programa solo.
Luego la configuras en el programa que sea (si es en Live, pues en preferencias)


Ánimo, yo también me agobie bastante en su dia, despues de soltar toda la pasta, pero la acabas instalando y es una buena tarjeta
Subir
#4 por caarlosroots el 07/09/2012
(cuando digo repite la operación me refiero al instalador de Hardware automático, normal y corriente)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo