Audiophile y Amplitube, no funciona..

#1 por necropuridium el 05/03/2012
Tengo una Audiophile 2496 y no puedo usar el amplitube, de hecho no la puedo usar para nada :/. Antes la conectaba en la entrada de linea pero ahora esta dañada yme veo forzado a usar la audiophile. Tambien quisiera poder grabar en FL Studio con ella pero de entrada al menos poder usar el amplitube. Antes conectaba la guitarra directo a la compu y al abrir el amplitube inmediatamente se escuchaba :) pero ahora no se oye nada de nada :/ . En el Amplitube en Audio Midi Setup ni siquiera me deja escoger algo, se queda inactiva, y en Input Channel se puede escoger entre Not Connected 1 y Not Connected 2. Hasta abajo en midi input esta en Delta AP Midi pero ps no ya no se ni que hacer. NO puede ser que con la tarjeta integrada de la motherboard me iba de maravilla y con la audiophile no puedo hacer nada de nada...q estafa :(
Subir
#2 por necropuridium el 05/03/2012
He intentado conectar la guitarra directo a la Audiophile con un cable RCA stereo de un lado y Jack del otro, y tmb guitarra -> peavey 15w salida headphones -> audiophile y nada.

Saludos
Subir
--115167--
#3 por --115167-- el 05/03/2012
Desactivaste el audio integrado desde la BIOS y seleccionaste a la Audiophile como el dispositivo predeterminado en Windows?

La Audiophile es una maravilla de tarjeta, antes de decir nada asegurate de que la sabes configurar bien, y si aun asi no funciona entonces si es posible que esté dañada.
Subir
#4 por Suvur el 05/03/2012
#1 A ver...

Léete el manual de la tarjeta porque no tienes claro de que va, pretendes hacer un "enchufar y pa'lante" y esto no va así.
No lo tengo claro del todo, pero estoy casi convencido de que no puedes enchufar la guitarra directamente a la tarjeta, ya que no está diseñada para eso. Necesitas un preamplificador.
Lo dicho, léete el manual de la 2496.

SUVUR

Subir
#5 por necropuridium el 05/03/2012
Aun no la he colocado como dispositivo predeterminado en el BIOS. Aunq no se si se puede establecer solo para grabar como predeterminado y que
Subir
#6 por necropuridium el 05/03/2012
quede la de la mother como salida ya que las bocinas estan conectadas alli. Y si, me parece que en lugar de conectarla directo se necesita un pre, perO cuando la conecto guitarra-> pedal -> tarjeta , tampoco se escucha nada
Subir
#7 por necropuridium el 05/03/2012
gracias por responder :)
Subir
#8 por Suvur el 05/03/2012
Léete el manual, va.

No hay de qué.

SUVUR

Subir
#9 por necropuridium el 06/03/2012
Ya lei el manual y no me ha sacado casi de ninguna duda :/. Cuando conecto mi guitarra al pedal y de alli a la tarjeta, en el Delta Control Panel cada que toco se ve actividad en el control de volumen de H/W In 1/2, aunq solo de la barra izquiera, que cuando le subo el volumen al pedal tambien sube mas la barra para acercarse a 0db, aunq en Master Volume no hay ningun cambio. Y tampoco se escucha nada, y el amplitube sigue sin reconocer ninguna señal de entrada
Subir
#10 por necropuridium el 06/03/2012
En amplitube en InPut Level no se ve ninguna actividad, pero en output level si se muestra la actividad cuando toco, aunq no tengo conectado todavia ningun dispositivo a la salida de la audiophile, las bocinas estan conectadas aun a la tarjeta de sonido integrada. NO se si se pueda usar la tarjeta de entrada y la tarjeta integrada de salida, o si buscar dos cables para usarla tanto de entrada como de salida :S

Saludos
Subir
--115167--
#11 por --115167-- el 06/03/2012
......

Seguro que en Windows configuraste la Audiophile como dispositivo de entrada y la tarjeta integrada como dispositivo de salida?

Ya probaste conectando los altavoces a la Audiophile?

No entiendo porque insistes en usar el audio integrado teniendo una tarjeta dedicada y de mucha mayor calidad.
Subir
#12 por necropuridium el 06/03/2012
Es que ahora mismo no tengo los cables y adaptadores para conectar de salida y de entrada la tarjeta al mismo tiempo, pero esta semana tratare de conseguirlos para poder seguir probando ;). Espero que con eso pueda tener un avance ya que es algo desesperante no poder usar para nada la 2496.
Subir
#13 por necropuridium el 06/03/2012
Y en Windows en Dispositivo predeterminado de grabacion de sonido tengo M-Audio Delta AP Mon.Mixer y hasta ahorita de Dispositivo de Reproduccion de Audio: Realtek HD Audio output
Subir
#14 por Suvur el 06/03/2012
#12 Déjate de cables y si quieres hacer todo eso , cómprate un mixer: lo conectas a la 246 y a éste le conectas los monitores y la guitarra.

Te has leído el manual, pero sigues teniendo el concepto equivocado.

SUVUR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo