automatización midi?

--105891--
#1 por --105891-- el 20/01/2010
Hola buenas aqui vengo con otro problema de principiante, he buscado por el foro previamente pero no he encontrado una solucion que se ajuste a mi caso.


El asunto es que simplemente importo pistas midi del Guitar Pro con el Cubase, y a la hora de elegir los presets para dichas pistas midis con los vsts que tengo insertados, es elegir un preset mientras suena el tema y cuando lo paro o rebobino al principio se cambia automaticamente a uno que asigna por defecto.

Este problema que imagino que sera de la automatizacion que determina el guitar pro al exportar a midi no consigo solucionarlo a pesar de que le doy a todo lo que veo relacionado en el cubase como enmudecer automatizacion, ocultarla, suprimir, etc...

muchas gracias por la ayuda
Subir
--105891--
#2 por --105891-- el 21/01/2010
nadie...? ...T_T
Subir
#3 por Iernesto el 21/01/2010
Intenta en el foro de Cubase a ver si tienes suerte.Un saludo
Subir
#4 por DrTek el 21/01/2010
No es tema de automatización, es un cambio de programa. Al principio de las pistas midis se inserta un mensaje midi que le dice al secuenciador que programa usar con los instrumentos. Por eso cuando vuelves al principio de la pista siempre te cambia el sonido. Ahora mismo no recuerdo cómo eliminar ese mensaje en cubase, pero si preguntas en el foro seguro que alguien te resuelve el problema. Salut!

El consultorio del Dr.Tek abre sus puertas

Subir
#5 por Angel Becker el 01/10/2011
Que tal amigo me he roto la cabeza durante semanas con esto de la automatizacion de intrumento y lo puedes quitar en la hermienta de "Tabla de Mezclas" precionando F10, solo uso guitar pro no se como subir imagen para mostrarte mejor pero no creo que te pierdas con el F10, espero te sirva
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo