Automatizacion parametros

#1 por japbcn el 27/09/2010
Hola
En Reason 4
Estoy realizando la mezcla de un tema.
Tengo varios instrumentos, y antes de hacer la mezcla final, estoy ajustandolos uno por uno, por si hay alguna nota mal,etc...
Pongo el instrumento que quiero retocar en Solo, y entonces me encuentro con que al automatizar el parametro Volumen, (Channel 3 Level por ejemplo), no me funciona.
Tengo que quitar el instrumento del modo Solo, (M o S en su track correspondiente), y al escucharlos todos a las vez, sí que actúa la automatización.
Es esto normal?
No puedo ir automatizando parametros de un solo instrumento e ir viendo como queda, que no sea escuchándolos todos a la vez?
Muchas gracias
Subir
--95893--
#2 por --95893-- el 29/09/2010
no, es un problema que si no lo conoces te puedes tirar 20 minutos arrancándote el pelo como a mi me ha pasado. El razonamiento es el siguiente:

Si tu le das "solo" al instrumento, como quieres que reproduzca la automatización del mixer si esta en "mute"?. Lo que debes hacer es poner en solo el instrumento y el mixer a la vez.

espero que resuelva tu duda
Subir
mod
#3 por BAC el 29/09/2010
otra manera sería no hacer solos en el secuenciador y hacerlos en el mixer.

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#4 por japbcn el 29/09/2010
Mas que entendido, de acuerdo con el razonamiento.
Hay que hacerlo por el Solo del Mixer.
De todos modos, si hago Solo en el Instrumento, en el Secuenciador, digamos que "inhabilito el Mixer", pero en cambio los envios de efectos siguen funcionando, la EQ también... lo que quiere decir que el Mixer no está inhabilitado.
Afecta solo a la automatización?
En cualquier caso [cuatro], BAC, gracias por vuestras respuestas.
Un saludo
Subir
#5 por japbcn el 29/09/2010
Acabo de darme cuenta que los envios Aux, si tengo mas de un Mixer conectado, tampoco funcionan si el Mixer 1 tiene algún canal en Solo.
Por lo que no puedo escuchar como queda por ejemplo una reverberación de un canal en el MIxer 2 si no oigo de paso algun canal del 1 ya que si pongo los canales, (o algun canal) del Mixer 1 en Mute, se anula el envio del Aux.
Tampoco me sirve poner los volumenes de los canales del Mixer 1 a cero ya que al estar automatizados al iniciar el Secuenciador, se colocan en su sitio.
Un pequeño fallo según mi entender...
Subir
--95893--
#6 por --95893-- el 30/09/2010
japbcn escribió:
Mas que entendido, de acuerdo con el razonamiento.
Hay que hacerlo por el Solo del Mixer.
De todos modos, si hago Solo en el Instrumento, en el Secuenciador, digamos que "inhabilito el Mixer", pero en cambio los envios de efectos siguen funcionando, la EQ también... lo que quiere decir que el Mixer no está inhabilitado.
Afecta solo a la automatización?
En cualquier caso [cuatro], BAC, gracias por vuestras respuestas.
Un saludo

sí, sólo afecta a lo que hay escrito en el canal, en el caso del mixer o inserciones, en los canales del secuenciador, sólo puede haber escrito automatizaciones y eso es lo que leerá el reason si el canal no esta en mute.
Subir
--95893--
#7 por --95893-- el 30/09/2010
japbcn escribió:
Acabo de darme cuenta que los envios Aux, si tengo mas de un Mixer conectado, tampoco funcionan si el Mixer 1 tiene algún canal en Solo.
Por lo que no puedo escuchar como queda por ejemplo una reverberación de un canal en el MIxer 2 si no oigo de paso algun canal del 1 ya que si pongo los canales, (o algun canal) del Mixer 1 en Mute, se anula el envio del Aux.
Tampoco me sirve poner los volumenes de los canales del Mixer 1 a cero ya que al estar automatizados al iniciar el Secuenciador, se colocan en su sitio.
Un pequeño fallo según mi entender...


no te entendido bien, pero me da la espina que tendrá que ver como tienes conectado el mixer 1 y el mixer 2, muchas veces el mixer 2 esta conectado en un canal del mixer 1, si es así, para escuchar lo del mixer 2 tendrás que activar el canal del mixer 1 al que el mixer 2 esta conectado. Aunque si te soy sincero, no se si he entendido bien la pregunta..
Subir
#8 por Rafa El el 30/09/2010
japbcn escribió:
Hola
En Reason 4
Estoy realizando la mezcla de un tema.
Tengo varios instrumentos, y antes de hacer la mezcla final, estoy ajustandolos uno por uno, por si hay alguna nota mal,etc...
Pongo el instrumento que quiero retocar en Solo, y entonces me encuentro con que al automatizar el parametro Volumen, (Channel 3 Level por ejemplo), no me funciona.


un pequeño consejo: la automatizacion se hace en la ultima etapa de la mezcla final y no antes. ¿si tienes un fader automatizado antes de la mezcla final, luego durante la mezcla, como vas a ajustar el volumen de este canal? :)
por otro lado yo prefiero automatizar desde el instrumento si se trata de volumen y no desde mixer. el motivo es el mismo. si mas tarde tengo reajustar el volumen de un instrumento puedo hacerlo sin modificar la automatizacion ya que el fader del mixer que muevo es post automatizacion.
un saludo
Subir
mod
#9 por BAC el 30/09/2010
japbcn escribió:
Mas que entendido, de acuerdo con el razonamiento.
Hay que hacerlo por el Solo del Mixer.
De todos modos, si hago Solo en el Instrumento, en el Secuenciador, digamos que "inhabilito el Mixer", pero en cambio los envios de efectos siguen funcionando, la EQ también... lo que quiere decir que el Mixer no está inhabilitado.
Afecta solo a la automatización?
En cualquier caso [cuatro], BAC, gracias por vuestras respuestas.
Un saludo


claro, ten en cuenta que lo que inhabilitas al usar los botones solo y mute del secuenciador, es el envío de datos desde el secuenciador hasta los modulos, en ningún momento inhabilitas el propio modulo, tu puedes inhabilitar la pista de una rv7000 y no estarás enviando ningun dato de control (CC, note on...) pero si entra sonido... saldrá sonido con reverb a no ser que pongas el modulo en bypass o en off con la pequeña pestaña en la parte superior izquierda.

así que cada cosa vale para su momento.

imagina un redrum con las salidas por separado a cada uno de los 10 canales del mixer y luego un subtractor en el canal 11.

-si tu muteas la pista del redrum en el mixer no se oirán los canales del 1 al 10 pero porque no le llegarán notas al redrum... si se oirán si de repente activas el secuenciador propio del redrum o tocas manualmente los disparadores.

- si tu haces un solo en la pista del secuenciador del redrum oirás solo el redrum, pero si quieres oir solo el bombo tendrás que hacer un solo en el canal del mixer.

- si tu haces un solo en el canal del mixer oirás solo ese sonido y verás las automatizaciones que tenga el mixer y el redrum, pero si automatizaste el solo de otro canal esta mpezará a oirse...

De todos modos lo mas habitual es la necesidad de oir cada canal por separado cuando estás empezando con la mezcla y normalmente la automatización se deja para mas tarde.


respecto a que se muteen los envíos de un mixer... es cierto que se mutean si presionas un solo (con el mute no) de ese mixer y que sin embargo no ocurre si presionas el solo de un canal de otro mixer aunque está encadenado al primero. bueno es algo que si que abría que mirar de corregir, de momento puedes poner en off manualmente los efectos que no quieras oir cuando hagas un solo en el segundo mixer.

Como crear tu propio hilo sobre un rack Extension explicado de forma sencilla

Subir
#10 por japbcn el 15/02/2011
BAC Gracias por tus indicaciones y consejos y disculpa no haber respuesto a tu post.
Sigo en ello, aunque de vez en cuando haya que aplicar el "Metodo de Ensayo y Error".
Un cordial saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo