Averia 'misteriosa' en cascos

#1 por GoRekGoRek el 09/05/2011
Buenas!
Mis viejos cascos que ya han pasado por el soldador y cambio de cables varias veces gracias a las perrerias de mis queridos gatos me han sorprendido con una nueva averia que no soy capaz de comprender.
Esta mañana al ponermelos sonaban algo raros, casi nada de graves, las guitarras muy distorsionadas y chillonas, apenas se oye la voz...

He abierto pro tools he cargado una pista y maravillado me he quedado al comprobar que si paneo algo completamente a L o R se escucha perfectamente (eso si, en mono, lo mismo por los 2 lados) y si la dejo en el centro no se escucha casi nada (se intuye muuuy de fondo lo que suena)

Alguna idea? A alguien le ha pasado algo parecido? xD
Subir
#2 por Daniel el 09/05/2011
puede ser que se hayan puenteado la punta y el anillo del jack, metes exceso de señal y distorsiona en ambos lados, cuando solo lo desvias por un lado o lo envias en mono no pasa lo mismo porque aunque metas el doble no satura. comprueba con un tester la continuidad del anillo a la punta a ver si es esto
Subir
#3 por solker el 09/05/2011
Eso creo que es por que se cruzan los cables y de alguna manera cancela la fase. A mi me ha pasado alguna que otra vez.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#4 por powerstudios el 09/05/2011
otro bug de protools :lol: :lol:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#5 por Daniel el 09/05/2011
#3 a mi me ha pasado lo que comento, pero que se cancele la fase nunca lo habia oido, por lo menos en los cascos...
Subir
#6 por solker el 09/05/2011
Quizás no lo he expresado bien, sería un efecto parecido a una cancelación de fase. Quizás sería mas apropiado así. Cancelación como tal no es, cierto.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#7 por Daniel el 10/05/2011
#6 el concepto lo he entendido, solo comento que nunca lo habia oido, mientras que lo otro si, aunque ahora que lo comentas es mas seguro que sea por eso.
Subir
#8 por papitu el 10/05/2011
No es nada raro. Es lo que suele pasar cuando se corta el comun (negativo) de los cascos.
Lo que sucede es que estamos congiendo los extremos positivos de la señal senoidal de ambos canales con lo que se nos restan las fases. Ejemplo:
+5 0 -5 y estamos cogiendo el +5 y el -5 con lo que se restan.
La solución es soldar el negativo de los cascos que estará desconectado.
Adjunto esquema:
Archivos adjuntos:
esquema cascos.jpg
BBCode:

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#9 por GoRekGoRek el 11/05/2011
Muchas gracias a todos por las respuestas!

Me imaginaba que seria algo asi, pero me desconcertaba (y aun me desconcierta) el hecho de que al llevar la señal a un lado se escuche igual en AMBOS.

No entiendo mucho de electronica (de hecho casi nada xD) pero segun ese esquema (precioso esquema por cierto, gracias por molestarte) no deberia ser que sonase con nitidez solo por un lado al panear la señal segun la hipotesis que estamos barajando y no por los 2?

De todos modos, ya que voy a tener que cojer el soldador los voy a abrir y cambiar el cable entero por uno nuevo con la esperanza de que no sea el cable que pasa de un lado a otro por la diadema lo que sea jodido...
Subir
#10 por Daniel el 11/05/2011
GoRekGoRek escribió:
no deberia ser que sonase con nitidez solo por un lado al panear la señal segun la hipotesis que estamos barajando y no por los 2?
si esta cortado el negativo la señal viaja por ambos auriculares, de ahi que se oigan ambos.
Subir
#11 por Daniel el 11/05/2011
GoRekGoRek escribió:
De todos modos, ya que voy a tener que cojer el soldador los voy a abrir y cambiar el cable entero por uno nuevo con la esperanza de que no sea el cable que pasa de un lado a otro por la diadema lo que sea jodido...

si fuera el de la diadema simplemente no se oiria ese casco, el cable que esta mal es el que llega hasta los cascos
Subir
#12 por papitu el 11/05/2011
Al llevar la señal a un lado o al otro con el balance, en realidad lo que estas haciendo es amorrar la señal a masa por eso deja de sonar un lado u otro, pero al tener la masa cortada lo que pasa es que le estas dando la masa (negativo) que le falta a traves del otro altavoz y es como tener 2 altavoces en serie conectados, suenan los dos altavoces pero con la misma señal R o L segun hagas al balance. Fijate que no suenan en stereo.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#13 por GoRekGoRek el 12/05/2011
Muchas gracias a ambos por la aclaracion, ya me queda mas claro (y yo me quedo mas tranquilo)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo