Axiom 49 2 gen

#1 por Joshua Aguilo el 30/04/2015
Buenas a todos , no entiendo por que , pero solo me van las teclas del M audio axioma 49 2 gen , bueno saber se por que pero no entiendo por que no encuentro por ninguna parte el archivo que necesito , que es para que funcione todo el piano correctamente si alguien puede ayudarme se lo agradeceria .
Un saludo !

Mac Book Pro
Logic Pro
Scarlett 2i2
M-Audio Axiom 49 (2gen)
Yamaha Hs 5
------------------
Traktor Scratch Pro 2
Kontrol X1 Mk2
Traktor Audio 10 Mk2

Subir
mod
#2 por Jordi Torres el 01/05/2015
Hola,

Estás usando el Axiom con o sin Direct Link?

J.
Subir
#3 por Joshua Aguilo el 01/05/2015
#2 con

Mac Book Pro
Logic Pro
Scarlett 2i2
M-Audio Axiom 49 (2gen)
Yamaha Hs 5
------------------
Traktor Scratch Pro 2
Kontrol X1 Mk2
Traktor Audio 10 Mk2

Subir
mod
#4 por Jordi Torres el 01/05/2015
Joshua Aguilo escribió:
no encuentro por ninguna parte el archivo que necesito


Yo tampoco encuentro nada. Probablemente sea mejor que lo uses sin Direct Link.

Saludos,

J.
Subir
#5 por Joshua Aguilo el 01/05/2015
#4 y como hago eso entonces.. sesupone k copiando el axiom pro.bundle en la arpeta de logic x tiene k ir pero eske eso ni m aparece..

Mac Book Pro
Logic Pro
Scarlett 2i2
M-Audio Axiom 49 (2gen)
Yamaha Hs 5
------------------
Traktor Scratch Pro 2
Kontrol X1 Mk2
Traktor Audio 10 Mk2

Subir
mod
#6 por Jordi Torres el 01/05/2015
#5 No, lo que decía era que NO utilizaras Direct Link y punto (o sea, utilizarlo como el driver genérico de OSX y mapear manualmente según lo que necesites).

Sin embargo, prueba lo siguiente:

Cierra Logic y elimina el archivo de superficies de control (Macintosh HD/Usuarios/tu usuario/Library/Preferences/com.apple.logic.pro.cs)

Descarga el archivo "HyperControl Version 1.0.6 for Logic 9.dmg" de la web de M-Audio aquí:

http://www.m-audio.jp/index.php?do=products.directlink&prod=axiompro

Dentro del instalador encontrarás varios paquetes que incluyen otros paquetescon extension ".bundle" tanto para Logic como para Garageband:

El axiom-2.pkg contiene el el "Axiom.bundle" (para los Axiom no pro). El axiomPro-1.pkg incluye el "Axiom Pro.bundle".

Instala el que te convenga o bie ndentro del paquete del programa, o en Macontosh HD/Library/Application Support/MIDI Device Plug-ins/

Si al abrir Logic no se te instala automáticamente, podrás hacerlo manualmente yendo a la configuración de superficies de control de Logic.

Saludos,

J.
Subir
#7 por Joshua Aguilo el 02/05/2015
#6 Muchas gracias , cuando este en el estudio lo probare . Saludos !

Mac Book Pro
Logic Pro
Scarlett 2i2
M-Audio Axiom 49 (2gen)
Yamaha Hs 5
------------------
Traktor Scratch Pro 2
Kontrol X1 Mk2
Traktor Audio 10 Mk2

Subir
#8 por Joshua Aguilo el 04/05/2015
#6 ya me va todo , menudo alivio , gracias !!! :D

Mac Book Pro
Logic Pro
Scarlett 2i2
M-Audio Axiom 49 (2gen)
Yamaha Hs 5
------------------
Traktor Scratch Pro 2
Kontrol X1 Mk2
Traktor Audio 10 Mk2

Subir
mod
#9 por Jordi Torres el 05/05/2015
Bien, me alegro! :plasplas:

J.
Subir
#10 por NZone el 19/07/2015
Buenas de nuevo , no entiendo por que de la noche a la mañana ha dejado de funcionar , creo que ha sido por abrir logic 9 .. he vuelto a hacer todos los pasos pero no funciona.. por si te sirve de ayuda aqui te dejo una imagen .
Archivos adjuntos:
Captura de pantalla 2015-07-19 a las 19.54.30.png
BBCode:
Subir
#11 por NZone el 19/07/2015
le doy doble click donde pone axiom y tal y nada .. se que el ordenador y tal todo lo reconoce pero no funciona .
Ah y en ese enlace ya no esta el Axiom.bundle , lo tengo en mi disco duro , lo arrastro a midi device y todo pero nada..
PD: no e editado el coment de antes por que no me ha dejado jej
Subir
mod
#12 por Jordi Torres el 20/07/2015
Hola,

Prueba poner el Axiom en puerto de entrada y salida en la ventana que muestras en tu imagen (en vez de "Todo" y "Cualquiera").

Saludos,

J.
Subir
#13 por NZone el 20/07/2015
#12 no me deja darle , osea aprieto mil veces pero nada.. ahora cuando me meta en el estudio otra vez adjunto otra captura .
Subir
#14 por NZone el 21/07/2015
No entiendo por que , he entrado al proyecto y me ha salido todo como de costumbre, que cosas... gracias por todo igualmente !
Subir
mod
#15 por Jordi Torres el 21/07/2015
Vaya, qué raro.

Bueno, me alegro que ya lo tengas funcionando otra vez.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo