ayuda con el 808

#1 por osoflockaflame el 29/11/2013
Bueno, pues lo que pasa es que he estado usando fl ya por unos 2 meses, apenas hoy comenzé a experimentar con 808's, lo que pasa es que cuando los uso queda una especie de "eco", osea que el sonido aparece en lugares donde no lo puse, para evitar que se distorsionara el sonido, le puse "cut itself" en el step sequencer y no hay distorsión, pero les dejo un ejemplo para que me entiendan mejor, esta es una imagen del playlist:
qn6e.jpg

y este es el audio:
http://www.mafiastorage.com/w9923qc4zonp
como pueden ver el sonido aparece en lugares donde no lo puse, incluso desde el inicio.
gracias de antemano
Subir
#2 por Bambi el 29/11/2013
Está sonando todo el tiempo ese sonido. Lógicamente como has dejado el cut it self activado cuando entra el patrón del track 3, pues escuchas la secuencia correcta del patrón 3 ya que coincide con lo que tienes hecho por ahi .,.,. quizas en el patron3 del track 1 o debajo de el y lo tienes camuflado y no lo ves.

Entonces ... para aclararnos: Mira si en el patrón 3 (track1) por si estás usando el sonido ese 808 que dices. Por que me da que vas a escuchar ese sonido aún estando el track 3 muteado. Por cierto mutea el track 1 ... o más aún deja en sólo el track 3 ... .

Si despues de todo esto no ves nada... pues pasanos alguna captura del canal del 808.

Respuestas más frecuentes en Fl Studio
¿Eres nuevo en Fl Studio?

Subir
1
#3 por osoflockaflame el 30/11/2013
ya mutee el track 3 y se dejó de escuchar el "eco", así que se me hace que el problema están en el track 3 o en el pattern, donde tengo el 808, en el pattern del track 1 no tengo ningún 808 ya revisé, mutee el track 1 y el "eco" seguía, así que de seguro el problema está en el track 3 o en el pattern de 808, pero no sé como identificarlo.
xncp.jpg

ixrp.jpg
Subir
#4 por Bambi el 30/11/2013
Pero si el sonido suena desde el principio antes incluso de entrar el patron 808 ¿no?
Eso en principio indica que está siendo disparado antes.
¿Has mirado si en la zona de patrones .... abajo en el play list, tienes algo dibujado?
Mandanos una captura de channel settings del sonido ese 808

chansettings.jpg

Respuestas más frecuentes en Fl Studio
¿Eres nuevo en Fl Studio?

Subir
1
#5 por osoflockaflame el 30/11/2013
aquí está:
yxzf.jpg
Subir
#6 por Bambi el 30/11/2013
Prueba desmarcando use loop points, pero sigo sin comprender por que escuchas el sonido desde el principio si no es disparado.

Respuestas más frecuentes en Fl Studio
¿Eres nuevo en Fl Studio?

Subir
1
#7 por osoflockaflame el 30/11/2013
Bambino escribió:
Prueba desmarcando use loop points, pero sigo sin comprender por que escuchas el sonido desde el principio si no es disparado.

wow, funciono quitándole el "use loop points", muchas gracias
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo