Ayuda con Akiyama Pulsar y Traktor, por favor

#1 por roldan_89 el 29/11/2012
Buenas, ayer me compré la akiyama pulsar porque se supone que es compatible con Traktor.

Al lleguer a casa, no habia forma de que funcionase con mi TRAKTOR, que es el SKRATCH DUO.

Sin embargo, la akiyama venia con un cd de instalacion del TRAKTOR 2 y ahi si que funcionaba.

De hecho, a la hora de instalar los drivers de akiyama tampoco me dejaba ejecutarlo el ordenador ( MAC ).

alguien puede ayudarme porfavor?? A ver si es que no es compatible con MAC o con el TRAKTOR SKRATCH DUO![
Subir
#2 por djand el 29/11/2012
si estas seguro de haber hecho todo bien.... envia un mail a akiyama y ellos seguro q te lo resuelven...la atencion al cliente es exelente..almenos en mi experiencia.
Subir
#3 por Iernesto el 30/11/2012
¿Y si instalas Traktor 2, lo actualizas a 2.6 y disfrutas de todas las ventajas del software completo? No es por nada, pero tendrias mas pistas, mas efectos (¡la duo solo tiene 6!), diversas mejoras en sincronizacion y analisis y remix decks...si vas a usar controladores ¿no seria mejor pasar de Scratch Duo?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo