Ayuda con amplificador

#1 por DANCE-HOUSE el 22/12/2010
Hola gente, veréis, hoy he conseguido un amplificador (Goldstar gsa 5300).
Pero cuando lo conecto a la correinte me sale en modo Stanby, y ya le he conectado los altavoces y le he puesto una entrada (DVD para reproducir música) y nada, sigue igual.

Y ya he tocado los botones que vienen para seleccionar la entrada (DVD, PHONO, TAPE...) y nada, sigue en modo stanby

Alguien me puede ayudar?

gracias
Subir
#2 por Daniel el 22/12/2010
has probado a dar al boton de encendido?
o mejor ¿te has leido las instrucciones? por lo general en ese librito que traen los productos (tambein llamado libro de instrucciones) viene como encender y apagar el apagarlo.
por cierto, no he encontrado ni siquiera una foto en google del ampli asi que no te podria ayudar de ninguna manera, si subes una foto o algo que pueda servir para decirte que debes hacer..
Subir
#3 por DANCE-HOUSE el 22/12/2010
gracias, lo que pasa que el ampli es viejo y no tengo ni manual ni nada...pero ya he conseguido que no este en Standby, pero resulta que sigue sin sonar y eso empieza a sacar humo por el boton de encendido...lo voy a tirar, aparte que solo es de 60 wats y necesito uno de 2000 XDD

A ver si alguien me recomienda uno ni que sea de segunda mano pero que sea barato

Un saludo
Subir
#4 por Daniel el 22/12/2010
Alguien escribió:
aparte que solo es de 60 wats y necesito uno de 2000 XDD

60 w por canal no es poco ojo, que la gente tiende a exagerar los watios que tiene en casa, pero te puedo asegurar que tengo yo 45 por canal y tienes potencia de sobra (si los quisiera para pinchar con esa potencia ya tengo para que se muevan los muebles y tal).
no obstante si quieres cambiar y el otro ampli es viejo mejor cambias...
recomendaciones de amplis.... hay miles de millones de modelos de amplis en el mercado, ve a una tienda de sonido y que te aconsejen o si como dices lo quieres de segundamano ve a milanuncios o asi y mira alguno...
Subir
#5 por DANCE-HOUSE el 22/12/2010
en la etiqueta de cada altavoz ponia 1000W RMS, aunque mañana lo vuelvo a mirar.
Quiero ir sobrado de potencia por si organizo alguna fiesta.
Subir
#6 por djnito el 23/12/2010
60 W no es poco para home, pero si los altavoces que tiene le piden 1000 W ( q me parece una autentica burrada para home) y la etapa solo da 60 por canal, no le va a hacer ni cosquillas a los altavoces. #4

Alguien escribió:
A ver si alguien me recomienda uno


...especifica que altavoves y que caracteristicas (potencia maxima y nominal, impedancia, W RMS) tienen para poder recomendarte la etapa.
Subir
#7 por DANCE-HOUSE el 23/12/2010
mañana os dire la marca y modelo, ya que cada altavoz media 1 metro de alto y no los he podido sacar del almacen donde los guardaba.

El caso es que me gustaría saber que necesito para poder conectar 4 o 5 altavoces, ya que todos los amplis que veo solo son para dos

Un saludo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo