Ayuda básica grabación

#1 por Héctor el 31/08/2016
Buenas tardes,

Tengo una Alesis io2 express y estoy intentando grabar una guitarra y voz con cubase. He instalado los drivers y el cubase detecta el asio4all sin problema tanto de entradas como salidas. Yo me escucho la guitarra sin problema, pero al activar la pista no detecta sonido, no se oye la guitarra, he comprobado los bus y las entradas y salidas y nada. He probado también con un micro y me ocurre exactamente lo mismo.

Alguien me puede echar una mano? Es desesperante, la verdad.

Mil gracias!!!
Subir
#2 por emilieitor el 31/08/2016
¿Has probado en el botón de monitorización de Cubase?

imagen+85_boton+de+monitor+cubase+7+tutorial.jpg

http://www.crear-musica.tk/2014/02/monitorizar-audio-cubase.html

Alguien escribió:
pero al activar la pista no detecta sonido, no se oye la guitarra


¿pero no puedes grabar la señal entonces?

Te advierto que hay tarjetas de sonido que no van bien con los nuevos Cubase, por ejemplo en Cubase 7 me pasaba lo mismo que a ti con mi Mbox, incluso importabas un archivo wav, dabas al play y no sonaba nada.

Un saludo
Subir
#3 por Héctor el 31/08/2016
Hola Emilieitor!

Sí he probado a encender el piloto circular del altavoz y nada. He estado leyendo el post que me has enviado, que es un buen resumen y al darle voz en mix a lo que llega al usb solo oigo un pitido espantoso y veo en en ecualizador cómo la señal del pitido es la que manda. No tengo ni idea de lo que será...puede que sea un defecto del hardware Alesis? De la interface y la entrada usb?

Es raro que la Alesis no funcione con cubase cuando es el software que incluye el interface al comprarlo, no sé...

Alguna idea? Mil gracias!!!
Subir
#4 por emilieitor el 01/09/2016
No sé lo que puede ser
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo