Ayuda BCF 2000

#1 por Mosquiman el 05/02/2006
Buenas!

Acabo de adquirir este aparato y tengo unos problemillas de puesta a punto. A ver si me podeis ayudar!

Antes que nada: el aparato tiene la v1.7 cargada del "firmware" via sysex,;trabajo con XP y tiene el ultimo driver para XP de la web instalado.

Antecedentes: BCF enchufada a un pc a traves del puerto USB que trae. Modo u-3 de trabajo. Presets de fabrica cargados en memoria, y un korg triton rack enchufado al OUT A de la mesa

Problema: Ahora mismo estaba probando con un simple reproductor midi para probar que todo funcione bien; el programa en cuestion es el vanbasco's midi player. Si selecciono en configuracion el puerto BCF 2000 [01] y en la mesa el preset 3, la mesa aparentemente responde; los faders se colocan como deben... pero el triton NO se entera ya que no suena nada ni recibe nada midi.

Si selecciono el puerto BCF 2000 [01] OUT A el triton empieza a sonar, pero la mesa deja de responder y nada "se mueve".

He probado con cakewalk sonar, y con cubase sx siguiendo los procedimientos del manual y de cada plantilla sysex previamente configurada en mesa.

Necesito la mesa y audio a la vez XDDDDDD

¿Solucion?

Gracias!
Subir
#2 por quebone el 05/02/2006
Hola, Mosquiman.
A ver, yo sólo te puedo ayudar en Cubase SX3 que es donde la tengo conectada.
El firmware más actual de la mesa es el 1.10 y el driver el 1.1.1.1; quizás esto te solucione algo.
No entiendo lo que intentas hacer con estas conexiones. ¿Por qué conectas el triton a la salida OUT A de la BCF? ¿Quieres controlar a la vez el pc y el triton con la mesa? Si quieres utilizar el triton como módulo de sonidos, ¿por qué no lo conectas a la salida MIDI de la tarjeta de sonido?
El Cubase hay que configurarlo añadiendole un dispositivo de control remoto MIDI, y decirle que tanto la entrada como la salida MIDI del dispositivo es la BCF2000[01], que no tiene nada que ver con la salida de las pistas MIDI. Luego, naturalmente, cargar el archivo XML correspondiente al sysex, cosa que ya debes haber hecho.
Igual no te soluciono nada, pero ahí está.
Mucha suerte.

http://simi.cat

Subir
#3 por Mosquiman el 05/02/2006
Muchas gracias por tu rapida respuesta. De momento sigo igual, pero se me han planteado incognitas curiosas cuanto menos...

¿Por qué conecto el OUT A de la mesa al triton? Pues... porque sigo el "cutremanual" en el que nos indican los distintos modos de conexion. Tal cual lo entiendo... el OUT hace de merge entre el PC, la mesa y el triton. ¿No es asi?

En cuanto enchufo el modulo al out de la tarjeta, si en midi out selecciono la tarjeta midi suena pero no tengo mesa. Si por el contrario selecciono el out usb de la mesa, no suena el modulo.

Igual me estoy complicando demasiado. ¿Cómo deberia enchufarlo y sobre todo cómo configurar los puertos midi para que este todo relacionado?

Muchas gracias de nuevo!
Subir
#4 por Mosquiman el 05/02/2006
Bueno; ya tengo el cubase funcionando. Ahora una pregunta subnormaloide... ¿Al arrancar un tema no se deberian colocar los faders de la mesa en su posición de volumen automaticamente?

Ahora mismo si importo un .mid, suena y la mesa controla volumenes y efectos, pero no se me mueven los faders automaticamente.

Igual me estoy volviendo paranoico, pero si por ejemplo el canal uno tiene un volumen de 80, no se deberia mover el fader uno hasta ese volumen????

Perdon por ser tan plomo!
Subir
#5 por quebone el 06/02/2006
Igual ya lo tienes arreglado, pero igual te lo explico.

Lo normal que yo haría es conectar el triton directamente con el pc a través del midi out de la tarjeta de sonido. La configuración u3 te serviría si quisieras reproducir por el triton una señal de un teclado midi que tuvieras conectado al midi in de la bcf, pero no un midi del ordenador.

Por lo que respecta a la posición de los faders, efectivamente se tendrían que poner automáticamente a sitio sólo con cargar la canción. Si no lo hacen será porque la comunicación de pc a BCF no es correcta. Comprueba que el midi out del dispositivo remoto esté puesto a bcf2000.
Además, ¿esto sólo te pasa al abrir el tema? ¿Te responden los faders del controlador si mueves los del Cubase?

Suerte

http://simi.cat

Subir
#6 por Mosquiman el 06/02/2006
Efectivamente, los faders y los knobs responden a los eventos midi, y el cubase reacciona; pero los faders no se me mueven para nada al inicio de la canción.

Ahora mismo para que esto me suceda tengo configurado el midi in como bcf 2000[01] y midi out en la salida midi de la tarjeta de sonido (una m-audio usb Quattro). Si selecciono el midi out de la bcf, pierdo el midi sonoro del triton.

Aparte del triton he llegado a probar con un roland JV1080 y el efecto es el mismo. Nunca se me mueven los faders. Empiezo a pensar que es problema de la plantilla de cubase que he descargado de la web de behringer o del xml instalado, pues es para el 2.2 y yo trabajo con el sx 3. ¿podría influir?
Subir
#7 por quebone el 06/02/2006
El MIDI OUT de la configuración del controlador genérico tiene que ir a BCF2000 seguro. El MIDI OUT de la pista de MIDI tiene que ir al triton. Y el triton conectarlo a la salida MIDI de la tarjeta de sonido. ¿Es tal como lo tienes ahora?

http://simi.cat

Subir
#8 por Mosquiman el 06/02/2006
No exactamente. En opciones midi generales tengo midi in a bcf y midi out a out de la USB Quattro, de ella un cable para el triton. No estoy en casa ahora (espero que no me pille el jefe... ) pero en media horita acabo y ya lo podre probar.

Resumiendo a ver si lo pillo....

Midi in y out a la bcf en generales

En cada pista seleccionar salida out de la usb Quattro.

(juraria que tambien lo probe asi y no funciono... pero luego te cuento).

Por cierto. He estado experimentando tambien sobre como poner la bcf en modo cubase manteniendo el pulsador mientras se enciende y llega a aparecer MC C en el display. Inserto el mackie control en el cubase y lo asigno a la bcf, pero no funciona tampoco. ¿? Me estoy volviendo loco con esto y seguro que es una chorrada lo que se me escapa!!!!

Muchas gracias por tu paciencia. Te has ganado unas cañas ;)
Subir
#9 por quebone el 06/02/2006
A mi también me llevó esto un poco de cabeza y al final me funcionó. Lo que pasaba en mi caso es que el modo Mackie Control, a diferencia del modo bcf, sólo funciona cuando cargas pistas en el Cubase, antes no se entera (parece que esté colgada).
Recuerdos al jefe

http://simi.cat

Subir
#10 por Mosquiman el 06/02/2006
FUNCIONAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA!!!!!

ainssss soy feliz. Ya la he probado tanto en cubase como en sonar. Este ultimo es al que estoy mas acostumbrado a trabajar y ponerme con cubase ahora no me emocionaba demasiado.

Pues efectivamente era esa tonteria de asignar en midi general in y out de la bcf, e ir marcando por pista el out de la tarjeta.

Un millon de gracias tio, y si vienes por coruña alguna vez avisa que te pago una cena ;)
Subir
#11 por juangutierrez0031 el 06/09/2011
yo tengo una pregunta realcionada con este mismo controlador
...
yo queiro mapearlo para controlar el traktor scratch pro de native instruments
pero al parecer no reacciona
que hay que hacer? como es el proceso ?
que se necesita ?
ayuda por favor¡¡¡¡¡¡¡¡
gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo