Ayuda con un Bootleg!

#1 por bboytorna el 19/09/2011
Hola a todos!
Estoy intentando de producir un bootleg ( ya se que no es algo increible ) pero tengo un problemilla y es cuando uso la herramienta del pitch y poner 2 pistas a 128, cuando la reproduzco es como si el bombo de vez en cuando se lo comiera o algo por el estilo...
Sabeis que es y como puedo solucionarlo? Gracias de antemano compañeros!
Subir
#2 por destino el 21/09/2011
Supongo que es porque los loops no están clavados entre sí, cosa que no es primordial en según que sonidos, pero en el bombo sí.

Tiene pinta de que la herramienta pitch que has usado no ha calculado bien y algún golpe de bombo está descuadrado en algunos momentos respecto a la/s otras muestras... Entonces entra en fase en ese momento con el otro bombo y pierde pegada. Supongo que será eso...

Te recomiendo que vuelvas a cojer esas muestras y en algún editor las claves de manera manual.

Un saludo
Subir
#3 por bboytorna el 22/09/2011
De manera manual!?
Como puedo hacer eso?

Gracias por tu interés jejee
Uso el ableton live y aqui te dejo el link con el bootleg "casi" hecho

http://www18.zippyshare.com/v/88528291/file.html

Haber si sabes a que me refiero... TT


Gracias^^
Subir
#4 por kiket el 22/09/2011
Supongo que te faltará ajustar la compresión en la pista del bombo. Revisa esto y todas las demás pistas que tengan frecuencias próximas al bombo, puedes guiarte por debajo de de 200-300hz, o métele un spectrum analyzer a la pista del bombo y mira qué frecuencias te tira.

Soy todo lo que me pasa...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo